Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion
    • Kinect
  • Logiciels 3D
    • Discussion
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Vapotage
  • Usinages
    • Discussion
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Google+


Youtube


Lieu


Intérêts


Imprimantes

57 résultats trouvés

  1. Bonjour le Forum, Ça fait un moment que je n'ai pas posté ici pour plein de mauvaises raisons (panne extrudeur, maintenance complète avec changement de courroies et tout et tout, trop de boulot, problèmes perso et familiaux etc la liste est trop longue) Le 9 mars Dagoma annonçait des "Addons" pour la discoeasy 200 (voir https://m.facebook.com/story.php?story_fbid=898633466963408&id=189129094580519) Est-ce que quelqu'un saurait ou en est Dagoma sur ce sujet ? Ils promettent une nouvelle tête un nouvel extrudeur avec détection de filament etc etc je suis, forcément, très intéressé (vu que mon extrudeur déconne sévère).
  2. Salut les copains. Plutôt que chercher dans les divers posts du forum les mises à jour appropriées de nos chères et tendres discoeasy200, je vous propose que nous regroupions sur ce thread, uniquement les mises à jours des firmwares MARLIN Pour les plus curieux d'entre nous : La page d'accueil du site MARLIN / Le dépot GITHUB pour les derniers correctifs Vous y trouverez les coordonnées de la Team qui développe le firmware, je ne suis qu'un simple "arangeur" Mes notations pour les firmwares : Modifications nécessitant juste un paramétrage dans Configuration.h ou dans Configuration_adv.h Trapeze = Firmware incluant la modification du pas pour les tiges trapézoidales (8mm/tour) MK8 = Firmware incluant la modification du pas d'extrusion pour un engrainement de type Prusa MK8 (pour moi 133p/tours) Pour les "DiscoEasy non modifiées", il suffit de rechercher Dobodu dans les 2 fichiers et de suivre les instructions Modification plus profondes du firmware NumC = Firmware incluant l'affichage des numéros de couches (Thanks Gyverblaster) PinMod = Firmware considérant la modification des EndStops SELON LA CARTE DE CONTROLE et non selon le câblage d'origine DAGOMA Variantes diverses Ecran : Utilisation de l'écran/Lecteur de carte Dagoma Heatbed : Précision si le firmware est paramètré pour l'utilisation d'un lit chauffant BLTouch : Firmware prenant en compte le BLTouch en lieu et place du capteur par induction (à faire) Babystepping : Firmware autorisant les réglages de positionnement de 1ere couche pendant l'impression (to be continued)
  3. Bouffe

    Plus ça avance, moins ça va...

    Bonjour à tous, Je rencontre des difficultés avec ma Discoeasy 200. J'ai eu des problèmes de tête d'impression (que j'ai cassé) et je n'ai pas imprimé pendant plusieurs mois faute de temps. Là j'ai tout remonté, et fait plusieurs tests, mais je tombe toujours sur le même problème. Au début j'ai crû à un problème sur l'extrudeur, qui claquait. J'ai donc changé l'extrudeur, même problème. Ensuite j'ai pensé à un problème de filament (il commençait à devenir cassant), j'ai testé avec une autre bobine que j'avais en stock, et voici le résultat (en pièces jointes). Ca a presque bien commencé, les premières couches ne sont pas fameuses, mais au moins elles sont presque complètes. Et plus on monte, moins y'a de matière... Est-ce que vous pensez que ça peut venir de mon filament ? Trop vieux et mal conservé ? J'ai testé avec plusieurs têtes d'impression, même une tête E3D V6 officielle.. Paramètres : - PLA 1.75 de chez grossiste3d - Simplify3D - 205° - Layer 0.1mm - Infill 33% - Extrusion multiplier: 1.00 (J'ai testé 1.25, mais le problème est sensiblement le même) - Mon imprimante est dans un caisson, avec ventillation Merci pour votre aide Bouffe
  4. Gyverblaster

    Marlin 1.1.4 pour DiscoEasy200

    Bonjour à tous, Je viens de terminer d'adapter le petit dernier de Marlin, hier soir, pour ma discoeasy mais je butte sur un détail... J'ai du recabler mes endstops comme suit pour que cela fonctionne: - Enlever le probe du Y+ de la carte pour le mettre en Z- - enlever le endstops y et le mettre sur Y+ - terminer par le endstops x à mettre sur X- Une bagatelle à faire mais fastidieux pour le plus grand nombre et comme je souhaite que l'on soit le plus nombreux possible à torturer cette dernière mouture et pouvoir en tirer le meilleur... Quelqu'un aurait'il une astuce? J'ai bien essayer de passer en force en modifiant le numéro de pin mais impossible à faire sans se prendre une erreur de compilation. Please help! Afin de documenter, j'ai mis le fichier pour une dago de base avec écran Marlin1.1.4_pour_DiscoEasy200.zip Merci d'avance pour le coup de main
  5. promo 4 ans banggood
  6. Kekkyu

    Problèmes d'impression DE200

    Bonjour, j'ai un problème avec mes impressions depuis plusieurs jours (depuis que j'ai installé la tête V3). Je réussis une impression sur 5 (environ), autrement, c'est un échec cuisant à mi parcours. Du coup je n'ose rien imprimer de peur que ça échoue au bout d'une ou deux heures... J'essaye d'imprimer le 3dbenchy suivant : https://www.thingiverse.com/thing:763622 Les résultats sont présents dans l'image ci-dessous. Ils sont numérotés dans l'ordre d'impression, vous pouvez donc voir que quelque soit le slicer utilisé ou l'épaisseur de couche, j'ai des soucis en cours d'impression. Le 3 n'a posé aucun problème; l'impression est presque parfaite (hormis une déformation sur l'avant de la coque, difficilement visible ici) Si je ne me trompe pas, on dirait qu'il y a un problème d'extrusion en cours d'impression (j'ai imprimé une tour de chauffe, sous les 200°c le filament ne s'extrudait plus suffisamment bien apparemment, à mois que le soucis ait été le même que pour les bateaux). Le filament utilisé est un filament PLA 1.75mm générique trouvé dans un "point d'encre" pas loin de chez moi. Je l'imprime à 225°c et ça marche très bien quand ça ne foire pas à mi parcours... Auriez vous une idée... une piste ... ça peut venir du filament, d'un diamètre variable, mais j'ai eu également le même soucis avec des 3dbenchy imprimé avec du Prima Select Natural et le filament à l'air vraiment propre et régulier (contrôlé au pied à coulisse). Surtout, je me dis qu'un diamètre variable créerait des soucis de manière aléatoire, hors tous les 3dBenchy que j'ai raté sont tous ratés à peu près au même endroit, jamais juste à la fin, ou au début. Enfin si vous avez des expériences à me faire imprimer pour poser un diagnostique ou des tests à faire je suis tout ouïe. Merci d'avance !
  7. DrSnake

    Passage de Cura by Dagoma à Ultimaker Cura

    Bonjour à tous. J'ai une Disco Easy 200 avec une update de plateau chauffant (ici pour la description et là pour le shop). Le firmware est modifié avec le fichier proposé sur thingiverse (version sans écran de contrôle) Mon objectif est de passer de Cura by Dagoma à Ultimaker Cura (3.0.4 actuellement) pour prendre notamment controle de l'imprimante par la fonction USB d'Ultimaker Cura et d'autres réglages non disponibles dans Cura by Dagoma (comme la forme de remplissage). Aujourd'hui pour imprimer proprement sans décollement, ma configuration est celle ci : - ficiher copié sur la SD depuis Cura by Dagoma; - un buildtak sur le plateau; - je lance Proterface, je préchauffe buse et plateau; - une fois les niveaux atteints (210 et 60), je débranche l'usb, et switch off/on l'imprimante pour qu'elle démarre sur la SD; - globalement, les impressions sont correctes avec ce process, et pas de décollement, puisque pour les premières couches, le plateau est encore chaud; - jusque là, j'utilisais du PLA CHROMATIK blanc. J'ai aussi acheté du PLA ICE de différentes couleurd histoire de varier un peu les couleurs, notamment pour imprimer des puzzle cubes de couleurs différentes pour ma fille. En passant à Ultimaker Cura, je choisis bien les paramètres par défaut proposés, dédiés à la disco easy. Voici les paramètres de l'imprimante dans Ultimaker Cura : On arrive aux problèmes que je rencontre : - il est super difficile de décoller les impressions : j'arrache souvent un morceau de mon buildtak, sans parler de la dernière impression littéralement impossible à décoller. Pour utiliser mon imprimante à nouveau, j'ai du retirer le buildtak qui n'avait que 5 impressions de vie. Même si là c'est un cas extrême, je ne me vois pas acheter un buildtak toutes les semaines; - j'ai un problème de finition des pièces, voici quelques images montrant les problèmes : "feuillage" de la couche extérieure haute pièce non terminée sur la surface extérieure haute extérieur vertical et intérieur de pièce complètement à la ramasse Les seuls paramètres que j'ai essayé de modifier moi même sont les vitesses d'impressions et la température d'impression sans pour autant trouver une configuration correcte. Donc évidemment, voici quelques questions : - y a t il des réglages préconisés autres que ceux que je montre en début de sujet ? J'avoue avoir testé plusieurs configurations différentes sans succès; - pour le plateau chauffant, quelles surfaces d'impression utilisez vous et comment décollez vous les pièces ? Je ne peux même pas passer la petite "pelle" (vendue avec la DiscoEasy200) sous la pièce pour amorcer un décollage. Comme je lance parfois des impressions longues, je ne peux pas toujours être devant l'imprimante à la fin pour décoller la pièce tout de suite; - je remarque des problèmes plus importants avec les filaments ICE de couleur (Romantic Red, Bold Blue, Precious Pink). Est-ce du filament à éviter ou est ce qu'il ne s'agit que de mauvais réglages (impression à 210 comme préconisé sur les boites des ICE) ? Merci d'avance .
  8. Bonjour ! Je décide de poster ce message après de longues heures / journées de recherche sur internet et surtout sur ce forum. J'ai monté une discoEasy200 ce weekend et j'ai pu imprimer quelques objet sans problèmes mais elle a arrêter de fonctionner sans explications. La buse chauffe bien ( pas au-dessus de 180 degrés) elle fait sa routine comme d'habitude, elle configure l'axe X et Y, mais au moment d'imprimer elle bloque et ne bouge plus, les ventilateurs fonctionnent toujours. Du coup je l'ai nettoyé en enlevant les résidus de plastique (méthode atomique). J'ai vérifié les branchements, vérifié avec le multimètre et tout est ok. J'ai testé Printrun, j'ai pu monter l'imprimante à 210 degrés, j'ai imprimé avec différentes options de filament et à différents degrés, j'ai reset l'imprimante en version d'usine, j'ai faits l'update du frimeware , j'ai vérifié la vice de la sonde, j'ai essayé d'autres logiciels mais rien ne marche. J'ai vraiment regarder de partout, j'ai fais 18h - 3h du matin hier pour trouver le problème mais la j'avoue être à court d'idées donc si jamais vous en avez une n'hésitez pas ! Je prendrais une vidéo ce soir pour montrer ses mouvements si ça peut aider !
  9. V1n3ss0

    DE200 Lancement impression via usb

    Bonjour a tous, J'ai un problème avec ma discoeasy200 : je ne parviens pas a lancer une impression via usb avec pronterface ou Repetier. Avec pronterface : je connecte l'imprimante, les mouvements manuels marchent nickel, mais quand je veux lancer une impression, la progression reste bloquée a 0.00% indefiniment Avec Repetier : connexion ok, les mouvements manuels se mettent parfois en attente mais en cliquant plusieurs fois sur ok ils finissent par se lancer. Quand je lance une impression, l'imprimante s'arrête a chaque ligne de gcode, je dois cliquer sur ok pour qu'elle passe a la suivante... Il me reste l'impression via carte SD mais cette histoire d'USB me rend fou !! Merci d'avance pour votre aide.
  10. Bonjour ! Après pas mal de recherches de mon côté et sur le forum, je me pose encore quelques questions... -------------------- Plateau chauffant Je vais partir sur ce plateau chauffant mais je ne sais pas comment l'alimenter, est-ce plus safe de l'alimenter via un relais SSR, un power expander plutôt que par la MKS ? J'ai pu voir que certains Power Expander avaient pris feu, si on pouvais éviter cela, ce serais pas mal : Pour l'alimentation, je possède ceci : https://i.imgur.com/rUgXVht.jpg. Sur le rail 12v, je peux tirer 16 A, en prenant en compte que la cartouche consomme 40W et le plateau 150W j'arrive à 15.83 A donc ce qui est "pile-poil", pensez vous que cela puisse le faire ? --------------------- Sécurités Enfin pour protéger tout ça, je pensais mettre des disjoncteurs indépendants sur la cartouche et sur le plateau, mais est-ce qu'un disjoncteur qui est fait pour du courant AC peut fonctionner avec du DC ? Sinon, comment protéger tout ça ? Et je compte déporter l'alim, la MKS, l'ecran dans un boitier de ce type, sans la bobine au-dessus et ventilé avec un ventilo de ps3, ou un ventilo 120mm de PC pour garder tout ça au frais. Merci d'avance pour vos réponses !
  11. buggyshoes

    Lecteur de carte HS

    Bonjour à tous, voilà mon lecteur de carte SD vient de lâcher, l'insertion de la carte a résisté un peu et depuis plus de clic de verrouillage, l'imprimante ne se lance pas non plus quand je tiens manuellement la carte SD en butée dans le lecteur. Le problème c'est que le lecteur ne se vend pas dans la section pièces détachées du site de Dagoma. Je leur ai laissé un message mais je voudrais savoir si d'autres que moi ont eu ce problème et si l'on peut trouver le même modèle de lecteur sur le net. Merci d'avance aux plus rapides...
  12. YannV

    Axe Y mal réglé ? Décalage

    Bonjour à tous, Je suis extrêmement satisfait de ma nouvelle DiscoEasy 200. Tout fonctionnait à merveille, mais depuis quelques temps, lors des tests de pré impression que fait l’imprimante avant de lancer l’impression, il y a un problème au niveau de l’axe y, du positionnement du plateau. En effet, normalement elle pointe les 4 coins du plateau mais elle coince lors de la montée du plateau. Au démarrage le plateau est bien en position la plus basse, jusqu’à la butée qui fait contact. Mais la tête pointe au mauvais endroits les coins supérieurs (elle le fait quasiment au milieu du plateau sur l’axe y, mais au bon endroit de l’axe x) et du coup lorsqu’elle passe au coins inférieurs, le plateau remonte, mais comme il était déjà à la moitié, le moteur essaie de le faire remonter encore plus et claque dans le vide, le plateau étant déjà arrivé au maximum en haut... Ensuite, l’impression se fait sans soucis tout fonctionne parfaitement, juste le plateau est décalé, du coup il ne faut pas que je place mes objets trop prêts du bord inférieur... Je pense que c’est juste un problème de réglage du plateau, existe-t-il un y-offset ou un truc du genre ? Merci d’avance, Yann
  13. Bonjour ! Cela fait plusieurs fois que lis que le palpeur peut être perturbé par la chaleur lors du process d'auto leveling, si j'ai bien compris, alors je me suis dit, pourquoi ne pas faire en sorte de le faire avant de faire chauffer l'imprimante ?! Après 1 bonne heure et demie de tests, je vous présente ma version d'initialisation de l'imprimante ! J'aimerais avoir votre avis, y'a t'il des choses qui vous paraissent étranges ou si vous avez des suggestions, je suis preneur ! Comment ça marche ? L'imprimante se "mets à zéro" Elle fait l'auto levling La buse et le plateau chauffant se mettent à chauffer à la bonne température. En même temps, la buse vient se placer à l'endroit où l'imprimante "fait son petit point" avant de se lancer (mais elle se place à un 1 mm au dessus de l'emplacement habituel, pour que le temps de la chauffe, la buse n'abîme pas inutilement le support d'impression) Lorsque la buse est chaude, elle descend pour faire "le petit point", remonte et commence l'impression Si c'est pas encore assez clair, voici une vidéo que j'ai faite, y'a pas plus concret : https://youtu.be/59uzmAwpbwA /!\ Le son peut être fort (PS : Désolé pour les bruits de l'imprimante c'est prévu que je m'en occupe en même temps que le plateau chauffant ^^) Comment le mettre en place ? Ouvrez Cura, puis Paramètres > Imprimante > Gérer les imprimantes, sélectionnez l'imprimante puis Paramètres de la machine. Enfin, dans Début Gcode, copiez ceci : ;Gcode by Cura M107 ;Start with the fan off G90 ;Absolute positioning G28 ;Auto home G29 ;Auto level M140 S{material_bed_temperature} ;Bed temp M104 S{print_temperature} ;Hot end temp G1 X100 Y20 Z1.5 F3000 ;Position wait for heating M109 S{print_temperature} G1 Z0.5 M82 ;Set extruder to absolute mode G92 E0 ;Zero the extruded length G1 F200 E10 ;Extrude 10mm of feed stock G92 E0 ;Zero the extruded length again G1 Z3 G1 F3000 Par contre, je ne sais pas si il s'agit d'un bug de Cura ou pas mais lorsque vous enregistrez le fichier, Cura rajoute d'autres choses avant ce qui fait chauffer l'imprimante à 205°C dès le début, il faut penser à les supprimer en éditant le gcode avec le bloc notes ou Notepad++ (des idées de comment le désactiver ?) Vous pouvez également en profiter pour copier ce code dans Fin Gcode : Il n'y a pas de changement notables, seulement quelques lignes qui ont changées de place M104 S0 ;Hot end off M140 S0 ;Heated bed heater off M106 S255 ;Start fan full power G91 ;Relative positioning G1 E-1 F{retraction_speed} ;Retract the filament a bit before lifting the nozzle, to release some of the pressure G1 Z+3 F3000 ;Move Z up a bit and retract filament even more G90 ;Absolute positioning G28 X Y M84 ;Shut down motors M107 ;Stop fan
  14. Bonjour, j'ai fais l'achat récent d'une Discoeasy 200, tout allais bien jusqu'au jour ou j'ai installé l'écran, j'ai lancé une impression et l'axe Z à percuté le plateau (forcement quand on oublie de refaire un offset après le changement du logiciel voila ce qui arrive) et depuis les pièces imprimé sont plus large au départ puis les parois ont un aspect de vague (voir photo), j'ai refais l'offset en Z 3 fois , j'ai mis l'axe Z le plus parallèle possible par rapport au plateau et réduit le jeu (important) des écrous, j'ai pu réduire au mieux l'effet de vague avec ces manip mais pas le problème de la pièce trop large au départ, l'une des choses que j'ai cependant constaté est qu'il commence à 0.26mm en hauteur de couche puis reviens progressivement jusqu’à 0.15mm (la hauteur programmé), comment résoudre ce problème ou du moins le minimiser ? Merci d'avance pour vos réponse !
  15. ErGo_404

    Questions sur le Z-offset

    Bonjour à tous ! Je possède une Disco easy upgradée depuis une Discovery. J'imprime pas mal de choses mais j'ai régulièrement des problèmes d'accroche, surtout quand les pièces sont grosses. J'ai calibré l'impression de la première couche avec la Dagom'app. Les impressions d'exemple de l'app étaient super, mais dès que j'enregistre les paramètres (-0.80 pour moi) et que je lance une impression, ça se décolle à certains endroits du plateau. Première tentative, j'ai installé des rondelles grower + rondelles simples pour pouvoir régler la hauteur du plateau par les vis. J'utilise ensuite pronterface pour mesurer la planéité du plateau, et c'est pas top, mais malgré toutes mes tentatives de réglage je n'arrive jamais à un niveau parfait (en plus, mes vis ne sont pas assez grandes du coup j'en ai commandé des nouvelles). Ensuite je me suis dit que je pouvais laisser faire le réglage logiciel, donc j'ai lancé une impression en utilisant le palpeur, mais ça imprime toujours trop haut. Du coup j'ai voulu régler un offset en Z directement dans le gcode de ma pièce, mais je me posais quelques questions : - Si on active le palpeur dans Cura by dagoma, est-ce que ça tient compte du zoffset enregistré dans l'imprimante ? - Si on met un zoffset dans le gcode, est-ce que ça va s'additionner à celui enregistré dans l'imprimante ? Si on met un zoffset + le palpeur, idem ? - Lorsque je règle le zoffset depuis l'écran, j'ai l'impression que ça ne change absolument rien. En gros il était à 0.80, le réglage fait avec la dagom'app (et pour rappel ça faisait une belle première couche sur certains endroits du plateau), et quand je suis passé à 0.84 ou 0.76, ça s'est mis à imprimer trop haut, et ensuite j'ai pu changer autant que je voulais (0.96 ou 0.64) et ça imprimait toujours trop haut. Du coup je ne comprends plus rien et je suis un peu désespéré. - Quel est l'impact d'avoir l'axe en X pas parallèle avec le plateau ? J'imagine que l'impression peut être bonne d'un côté (gauche ou droite) et pas de l'autre ? Du coup en théorie en réglant bien le parallélisme et en réglant les vis avant/arrière du plateau je devrais avoir une première couche parfaite - Y a-t-il une solution miracle SIMPLE () ? Merci à vous pour vos réponses (et bonnes fêtes !) J'aurais aimé que Dagoma fournisse un guide hyper complet pour régler cette première couche car dans leur doc tout paraît simple mais en usage réel ...
  16. Sabin

    Parallélisme axe x récalcitrant

    Salutations ! J'ai un petit problème avec ma nouvelle DiscoEasy (upgrade d'une DiscoVery + avec écran), Lors que je passe par Dagom'App pour "une impression parfaite", je règle l'axe Z et quand je lance l'impression de test, ça me donne les photo suivante. En gros, à gauche la tête était trop basse et je l'ai donc légèrement montée au début de l'impression (moitié du premier cercle). Puis sur les deux autres cercles le plastique a des difficulté à prendre et le quatrième ne se fait pas (le plastique adhère autour de la buse et fini par y coller). J'ai donc fais le parallélisme à la main (en jouant des tiges filetés) puis j'ai relancé le calibrage et le résultat est le même. Mon palpeur est quasiment à ras de la pièce orange (de l'ordre du demi-millimètre). Le filament est du PLA Octofiber Je sèche un peu je dois avouer... Solidairement (Désolé pour la mise-au-point, mon appareil photo ne VEUX pas faire la mise au point sur l'impression >.> )
  17. tanguyp14

    Soucis au mileux de l'impression

    Bonjour, je n'ai pas trouvé de sujet similaire ou récent à ce sujet. J'ai aussi envoyé un ticket à Dagoma, mais il me demande des photos de mon installation ... bref. J'ai ma p'tite DiscoEasy200 qui marchait bien, genre vraiment bien, qualité de dingue. Puis je me suis dit, tien pourquoi pas rajouter un écran, ne m'y connaissant pas beaucoup j'ai fait mon pigeon et je l'ai pris sur le site. Je l’installe, je lance une impression après avoir tout paramétré sur CURA. Aucun soucis au début Z-offset OK, tout est nickel. Au bout d'un moment, à un certain pourcentage de pièce, je pourrais pas vous dire (voir les images jointes), le débit est complètement perdu et du coup ça imprime plus rien, j'ai beau réinstaller le firmware, rien n'y fait ! Auriez vous une piste ? Cordialement
  18. ul42

    discoeasy200 dagoma patch chauffant

    Je ne sais pas trop quoi faire car j'ai besoin de faire chauffer mon plateau pour éviter les décollage. Et ma discoeasy 200 de dagoma est équipé d'une surface d'acoche en verre trempé. Merci de vite répondre.
  19. Montaignec

    Buse qui ce bouche en cours d'impression

    Bonjour les Makers !!! , Voila j'ai un souci en milieu d'impression, Les première couches sont impeccable, puis au bout de 10 - 15 minutes l'extrudeur ce met à claquer progressivement j'usqua claquer en permanence et plus rien ne sort de la tête d'impression. L'impression est un échec ... Pour information j'ai modifié la roue d'entrainement de l'extrudeur par un MK8 + roulement dagoma et le tout à été calibré . Et t'il possible que cela vienne du filament (humidité? ) J'ai aéré la pièce tout les jours pendant une semaine complète ... Je comprend pas ce qui peut ce passer, avez vous une idée ou déjà rencontré le problème?
  20. Bonjour tous, Pour ceux que ça intéresse, voici un support de ma conception pour accrocher un instrument de calibrage sur le tête de la DiscoEasy200 que j'ai modifiée pour y mettre un laser. Je me suis servi d'ailleurs de cette modif pour accrocher le support. Ce "calibreur" peut être utile pour vérifier le parallélisme de l'axe X ou pour vérifier la planéité du plateau. BàV. SupportCalibrDE.stl
  21. Xmaple

    Aucun mouvement sur DiscoEasy200

    Bonjour, J'ai un souci avec mon imprimante 3D fraîchement acquise, il s'agit d'une DiscoEasy200 proposée par Dagoma. Après l'assemblage, j'ai suivi le tuto de première utilisation : https://dagoma.fr/tutoriels/notice-premiere-utilisation-discoeasy200.html. Dans celui-ci on me fait installer le logiciel Cura pour les drivers, et le logiciel Dagom'App pour la calibration. Ce dernier détecte bien l'imprimante, mais durant la calibration, aucun mouvement de l'imprimante contrairement à ce qui été attendu. Pourtant l'imprimante est bien sous tension, je perçois même des clignotements des LEDs quand l'ordinateur cherche à communiquer avec. J'ai également essayé d'autres logiciels tel que Pronterface et Arduino, le constat est le même : aucune communication du PC vers l'imprimante ne fonctionnent. Je commence à croire qu'il s'agit d'un problème de drivers, mais je n'ai trouvé aucune solution sur le site de Dagoma et les forums. Est-ce que quelqu'un aurait une piste pour ce genre de problème ? Si quelqu'un possède la même imprimante avec un PC Windows 7 ou Windows 10, peut-il me lister les drivers associés à son imprimante ? En vous remerciant de votre aide, Xmaple
  22. Fenneko

    Problème Discoeasy200

    Bonjour j’ai un problème avec mon imprimante vous avez une idée ? les moteurs tournent dans un sens puis dans l’autre sans s’arreter (voir video) j’ai vérifié les branchements je sais pas quoi faire !
  23. frixo31

    Discoeasy200 bouge mais imprime pas

    Bonjour j'ai recu il y a quelque temps ma discoeasy200 je l'ai monté et l'ai allumé. J'ai lancé la conf avec l'application sauf que rien bougeait . j'ai suivi le tuto et inversé le pôle + et - de la Carte . je relance la conf et miracle tout bouge Et ca m'imprime une jolie pastille ! parfait je tente de lancer l'impression du badge dagoma, je génère le fichier dagoma0.g sur la Carte SD. Je débranche l'imprimante de l'ordi et met la Carte sd, allume l'imprimante.... rien ne se passe. Seul une lumière s'allume au niveau de la buse et de la Carte. bon je me dit que le lecteur de Carte est cassé, je connecte l'imprimante à l'ordi avec pronterface Com7 250000 j'arrive à faire bouger l'imprimante:) je chargé le fichier dagoma0.g dans le logiciel , je lance l'impression avec le logiciel .... rien ne se passe auriez vous une idee s'il vous plaît ? cordialement
  24. Thak

    Réglages Filament REAL (PLA)

    Bonjour! Apres avoir fini ma bobine de chromatik avec la discoeasy, je me suis tourné sur une bobine de chez reprapworld : REAL Pla Green J'ai imprimé une piece a la volé sur les meme parametre que le chromatik et celle ci avec des manques de matieres un peu partout et l'extrudeur s'est mis a claquer... Je debouche tout, je regle la temperature a 200° => rien ne sort, tout reste sur la buse... Est ce quelqu'un a deja utilise ce filament avec notre chere Discoeasy200 et si oui quels parametres mettre? J'ai essayé de chercher sur le forum au prealable mais je n'ai trouvé que quelques mention de ce filament mais aucun parametres... Merci d'avance pour votre aide!
  25. Aurélian

    Discoeasy200 cote de l'axe x non respectées

    Bonjour à tous donc voilà je possède une discoeasy200 de chez dagoma et j'ai des problèmes au niveaux des côtes sur l'axe x mais pas sur l'axe y. J'ai déjà changer les poulies mais c'est pareil. J'ai aussi inversé les moteurs mais ça n'a rien changé et les courroies n'ont pas l'air endommagées. Et les objets imprimer sont d'équerre. Donc par exemple lorsque que j'imprime une visse et un boulon résultats impossible de rentrer la visse dans le boulon, j'ai calculé que la pièce imprimer et élargi de 5℅ sur l'axe x. Donc si vous avez une idée d'où sa pourrait venir sa serait super. Merci
  26. Davlin

    Pièces plus grandes et claquages

    Bonjour à tous, J'ai acheté une Discoeasy 200 il y a quelques jours et ai récemment fini son montage. Tout est bien monté à priori, puisque pas de soucis avec l'impression du badge Dagoma par exemple. Je peux aussi imprimer de petites pièces (comme une lettre "N") sans soucis. Mais ce qui m'ennuie particulièrement, outre un problème d'extruder qui a tendance à claquer, c'est que les grandes pièces, ou en tout cas les pièces qui couvrent une grande superficie (trois lettres imprimées en même temps par exemple), ça ne marche pas. L'imprimante trace les lignes, mais le remplissage fait claquer l'extrudeur sans cesse et le filament fini par ne plus sortir. Quand je sors le filament pour déboucher le tout, parfois il est même tassé en boule ! Preuve que l'extrudeur pousse comme un fou mais quelque chose bloque. Je m'arrache les cheveux à essayer de comprendre pourquoi cela fait ça. Ce qui est sûr : - Les ventilos fonctionnent, la buse est propre (aucun problème en poussée manuelle) - J'ai bien vérifié les branchements, l'électronique semble ok - Si les petites pièces marchent parfaitement, la surface à couvrir semble épuiser l'imprimante. HELP ? Merci d'avance !
×