Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
  • Logiciels 3D
  • Le coin des makers
  • Usinages
  • Petites annonces
  • Divers

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

76 résultats trouvés

  1. Salut les copains. Plutôt que chercher dans les divers posts du forum les mises à jour appropriées de nos chères et tendres discoeasy200, je vous propose que nous regroupions sur ce thread, uniquement les mises à jours des firmwares MARLIN Pour les plus curieux d'entre nous : La page d'accueil du site MARLIN / Le dépot GITHUB pour les derniers correctifs Vous y trouverez les coordonnées de la Team qui développe le firmware, je ne suis qu'un simple "arangeur" Mes notations pour les firmwares : Modifications nécessitant juste un paramétrage dans Configuration.h ou dans Configuration_adv.h Trapeze = Firmware incluant la modification du pas pour les tiges trapézoidales (8mm/tour) MK8 = Firmware incluant la modification du pas d'extrusion pour un engrainement de type Prusa MK8 (pour moi 133p/tours) Pour les "DiscoEasy non modifiées", il suffit de rechercher Dobodu dans les 2 fichiers et de suivre les instructions Modification plus profondes du firmware NumC = Firmware incluant l'affichage des numéros de couches (Thanks Gyverblaster) PinMod = Firmware considérant la modification des EndStops SELON LA CARTE DE CONTROLE et non selon le câblage d'origine DAGOMA Cela signifie que le contacteur X- (respectivement Y+, Z-) est cablé sur le End Stop X- (respectivement Y+, Z-) Variantes diverses Ecran : Utilisation de l'écran/Lecteur de carte Dagoma Heatbed : Précision si le firmware est paramètré pour l'utilisation d'un lit chauffant BLTouch : Firmware prenant en compte le BLTouch en lieu et place du capteur par induction (à faire) Babystepping : Firmware autorisant les réglages de positionnement de 1ere couche pendant l'impression FWRetract : Gestion du retrait du filament par Marlin ATX : Utilisation de l'alim ATX (to be continued)
  2. bonjour à toutes et tous, je me présente je m'appelle jeremy, j'ai 41 ans .Je possede une discoeasy200 en cours de modification et une anet e12 (en panne en ce moment, carte mère défaillante suite à un problème lors d'une impression , bobine de filament "dagoma" mal enroulée, filament coincé, chute de la bobine sur l'imprimante et moteur y ne fonctionne plus, merci dagoma ) bref, étant en confinement comme beaucoup de monde en ce moment à cause du coronavirus, je me suis remis sur ma discoeasy200 entièrement modifié point de vue esthétique et mécanique (je vous mettrez des photos plus récente) . Voila j'ai un petit soucis, je suis encore avec le marlin d'origine de dagoma et je ne sais plus lequel mettre tellement y'en à ? !!! ma configuration est la suivante : -écran -plateau chauffant -tiges trapézoïdales M 8, pas de 2, 4 filets -endstop pour présence filament Je voudrais viré le palpeur et le remplacer simplement par 1 endstop sur Z comme sur l'anet e12, aucun problème de offset, et recabler tous les autres endstop normalement (pas comme les branchements bizarres made in dagoma). Je vous serez très reconnaissant si vous pouviez m'aider. J'ai deja modifier quelques trucs dans config.h mais pour supprimer le palpeur je coince un peu. merci à tout le monde qui participe à tous ces forums pour aider et partager leurs connaissances.
  3. thejoker

    DE200 Driver Y HS ?

    Bonjour tout le monde, J'ai une disco easy achetée d'occasion, avec un Extru+ et écran déjà montés, j'ai monté moi même les tiges hélicoïdales et je suis en train de faire les modifications pour passer en hotbed. Bref c'est pas le problème. Cette nuit en pleine impression l'axe Y s'est arrêté de bouger (le boulet n'a pas graissé les guides). J'ai fait quelques test ce soir mon moteur ne tourne (même à vide) que dans un sans, j'ai essayé un autre moteur pareil. J'ai branche le Y sur le X et il tourne. Quand Y tente de faire tourner le moteur, ça fait de petits claquements au niveau moteur. J'en viens à la conclusion que en forçant le driver sur la carte mère à pris un coup. Qu'en pensez vous ? Si c'est bien le driver, est-il possible de me piquer sur le E2 à la place pour éviter de changer de carte ?
  4. Bonjour, Actuellement équipé de tiges trapézoïdales et du kit "Extrudeur+" de Dagoma, je cherche à installer un plateau chauffant + plateau en verre, sauf que comme il est conseillé d'installer un BlTouch, j'ai vu qu'il fallait le brancher sur le Z- ainsi que le Z+ sauf que le kit extrudeur+ (donc le filament runout sensor) occupe déjà ces ports. Y'a t'il une solution pour brancher le bltouch autrement ? Modifier le firmware pour indiquer un autre port ? Je ne veux en aucun cas supprimer ou déplacer le runout sensor. Merci d'avance pour votre aide ! Cdt, Walien_ P.S Si un modérateur passe par ici et que ce n'est bon forum sur lequel j'ai posté, excusez-moi d'avance !
  5. imprimante 3D tevo banggood
  6. Bonjour les Makers !!! , Voila j'ai un souci en milieu d'impression, Les première couches sont impeccable, puis au bout de 10 - 15 minutes l'extrudeur ce met à claquer progressivement j'usqua claquer en permanence et plus rien ne sort de la tête d'impression. L'impression est un échec ... Pour information j'ai modifié la roue d'entrainement de l'extrudeur par un MK8 + roulement dagoma et le tout à été calibré . Et t'il possible que cela vienne du filament (humidité? ) J'ai aéré la pièce tout les jours pendant une semaine complète ... Je comprend pas ce qui peut ce passer, avez vous une idée ou déjà rencontré le problème?
  7. Bonjour, Avec certaines impressions, lorsqu'il y a du vide, mon imprimante me sort cette espèce de stringing qui ressemble à un genre d'extrusion qui se rétracte vers le haut en séchant là où il ne devrait pas y avoir d'extrusion du tout (voir photos). Mon slicer est CuraByDagoma et je soupçonne que le problème viennent de lui car ces stringings/extrusions apparaissent toujours aux mêmes endroits sur les mêmes prints. J'ai prévu d'essayer le même print avec Cura 4.4 mais en attendant j'aimerais savoir ce que vous en pensez? Ps: Pour info ma DiscoEasy200 à les add-on Pack Expert et Extrudeur+, elle est à jour et CuraByDagoma également. Le fichier imprimé est le classique 3DBenchy. Merci d'avance pour les gens qui voudront bien m'aider.
  8. Bonjour, J’ai récemment fait l’acquisition d’une Dagoma DiscoEasy200. Super content, je la monte en suivant le manuel (http://help.dagoma.fr/start/discoeasy200/) Arrivé à la page 11 (http://help.dagoma.fr/start/discoeasy200/notice-controle.html?version=v2) Le premier test est un succès ! Le second test un échec cuisant. Les moteurs de l’axe Z se bloquent aléatoirement, l’un ou l’autre ou les deux en même temps, mais principalement celui de gauche, toujours en « haut » ou en « bas », jamais au même moment, et toujours lors d’un changement de direction. Mes observations : - Les branchements électroniques sont bons après de nombreuses vérification ; - Les moteurs tournent dans un sens ou dans l’autre à vide ; - Les barres de l’axe Z sont raisonnablement parallèles (+/- 3mm), il y a de l’huile partout ; - Après de nombreux remontages de la partie tiges filetées/anti-wooble/ressort/écrou (et differente tension du ressort comme il peut être conseillé sur le forum), le seul changement observer est que le moteur de droite a commencé a se bloquer aussi. Je pense qu’il était jaloux, et que « c’était mieux avant », mais quoi ?… - Lors d’un blocage moteur, j’éteins l’imprimante grâce à l’interrupteur et la rallume et les moteurs se relancent sans problème ; - Au son, les moteurs ont envie de tourner, avec une légère impulsion au doigt ils se relancent ; - Après édition du fichier dagoma0.g pour : G28 G0 10 G0 20 [ … x 50 … ] G0 10 G0 20 G28 Tout se passe sans incident ; - Après édition du même fichier pour : G28 G0 10 G0 30 [ … blahblahblah … ] Un des moteurs ou les deux coincent autour de la troisième monte ou de la troisième descente ; - Quoi qu’il arrive l’axe X est capable de monter et descendre sans problème, les moteurs se bloquent invariablement lors d’un changement de direction ; Je passe nécessairement a cote de quelque chose. Quelqu’un aurait il un conseil ?
  9. Bonjour à tous, Je suis extrêmement satisfait de ma nouvelle DiscoEasy 200. Tout fonctionnait à merveille, mais depuis quelques temps, lors des tests de pré impression que fait l’imprimante avant de lancer l’impression, il y a un problème au niveau de l’axe y, du positionnement du plateau. En effet, normalement elle pointe les 4 coins du plateau mais elle coince lors de la montée du plateau. Au démarrage le plateau est bien en position la plus basse, jusqu’à la butée qui fait contact. Mais la tête pointe au mauvais endroits les coins supérieurs (elle le fait quasiment au milieu du plateau sur l’axe y, mais au bon endroit de l’axe x) et du coup lorsqu’elle passe au coins inférieurs, le plateau remonte, mais comme il était déjà à la moitié, le moteur essaie de le faire remonter encore plus et claque dans le vide, le plateau étant déjà arrivé au maximum en haut... Ensuite, l’impression se fait sans soucis tout fonctionne parfaitement, juste le plateau est décalé, du coup il ne faut pas que je place mes objets trop prêts du bord inférieur... Je pense que c’est juste un problème de réglage du plateau, existe-t-il un y-offset ou un truc du genre ? Merci d’avance, Yann
  10. Bonjour, Depuis ce matin, ma DiscoEasy 200 est dans les choux. Le LCD comme l'OctoPi affichent une température oscillant entre 243 et 246°C pour le bloc de chauffe alors que l'imprimante est au repos et froide : j'y ai mis les doigts (... je sais). Le problème est survenu subitement après l'annulation d'une impression qui partait mal (mais pour un problème d'adhérence banal) ; en voulant relancer, j'ai eu droit à un "HOMING FAILED PRINTER HALTED PLEASE RESET". Soit. J'ai redémarré la machine. Et voilà, 243°C, ventilo à fond et rien à faire depuis. Si je demande à la buse de chauffer, elle le fait, mais je n'ai pas poussé les tests, avec une sonde qui dit n'importe quoi, je voulais pas tenter le diable. J'ai vérifié les connecteurs et rien n'avait bougé. J'ai réinitialisé le Firmware, reflashé celui d'origine, rien à faire. J'ai donc sorti tout le bloc de chauffe de la tête d'impression pour vérifier les câbles et la thermistance, mais en apparence tout va bien. Je suppose que c'est quand même la thermistance qui est en cause mais je n'ai aucun moyen de le savoir. Peut-être que quelqu'un ici qui aurait eu un problème similaire pourrait m'éclairer un peu ? Pour information, ma DiscoEasy est récente, achetée en kit au mois de janvier. Je n'y ai fait que de légères modification : un extrudeur Mk8, le remappage des PINs, et un Marlin à jour (1.1.9) pour tout prendre en compte. Mais ces modifications datent un peu et ont déjà fait leurs preuves. Le problème est vraiment survenu "comme ça", subitement. Merci d'avance !
  11. Bonsoir, J'ai récemment installé l'option bicouleur sur ma discoeasy 200 et le pseudo-cura fourni par dagoma, trop pauvre en options, me fait migrer vers Cura, mais je ne sais pas du tout comment gérer deux extrudeurs sur ce dernier logiciel. Pour les gcode de début et de fin d'impression, tout est ok, mais je ne sais pas quoi mettre dans les gcode des extrudeurs. J'ai tenté d'extruder 15 mm de filament en début et de le rétracter en fin d'utilisation, mais on dirait que il y a un deuxième ordre donné à l'imprimante qui s'ajoute aux gcode donnés sur Cura, car après un changement, le filament se rétracte trop et ne revient pas assez loin pour imprimer correctement. Aussi, mes divers tests sur Cura (uniquement en bicolore) ont généré des fichiers gcode minés de caractères spéciaux dont printrun m'a signalé l'existence. Si quelqu'un a une quelconque idée sur comment je pourrais résoudre ces problèmes, merci d'avance de commenter, même un petit indice, une petite idée, quoi que ce soit
  12. Bonjour à tous. J'ai une Disco Easy 200 avec une update de plateau chauffant (ici pour la description et là pour le shop). Le firmware est modifié avec le fichier proposé sur thingiverse (version sans écran de contrôle) Mon objectif est de passer de Cura by Dagoma à Ultimaker Cura (3.0.4 actuellement) pour prendre notamment controle de l'imprimante par la fonction USB d'Ultimaker Cura et d'autres réglages non disponibles dans Cura by Dagoma (comme la forme de remplissage). Aujourd'hui pour imprimer proprement sans décollement, ma configuration est celle ci : - ficiher copié sur la SD depuis Cura by Dagoma; - un buildtak sur le plateau; - je lance Proterface, je préchauffe buse et plateau; - une fois les niveaux atteints (210 et 60), je débranche l'usb, et switch off/on l'imprimante pour qu'elle démarre sur la SD; - globalement, les impressions sont correctes avec ce process, et pas de décollement, puisque pour les premières couches, le plateau est encore chaud; - jusque là, j'utilisais du PLA CHROMATIK blanc. J'ai aussi acheté du PLA ICE de différentes couleurd histoire de varier un peu les couleurs, notamment pour imprimer des puzzle cubes de couleurs différentes pour ma fille. En passant à Ultimaker Cura, je choisis bien les paramètres par défaut proposés, dédiés à la disco easy. Voici les paramètres de l'imprimante dans Ultimaker Cura : On arrive aux problèmes que je rencontre : - il est super difficile de décoller les impressions : j'arrache souvent un morceau de mon buildtak, sans parler de la dernière impression littéralement impossible à décoller. Pour utiliser mon imprimante à nouveau, j'ai du retirer le buildtak qui n'avait que 5 impressions de vie. Même si là c'est un cas extrême, je ne me vois pas acheter un buildtak toutes les semaines; - j'ai un problème de finition des pièces, voici quelques images montrant les problèmes : "feuillage" de la couche extérieure haute pièce non terminée sur la surface extérieure haute extérieur vertical et intérieur de pièce complètement à la ramasse Les seuls paramètres que j'ai essayé de modifier moi même sont les vitesses d'impressions et la température d'impression sans pour autant trouver une configuration correcte. Donc évidemment, voici quelques questions : - y a t il des réglages préconisés autres que ceux que je montre en début de sujet ? J'avoue avoir testé plusieurs configurations différentes sans succès; - pour le plateau chauffant, quelles surfaces d'impression utilisez vous et comment décollez vous les pièces ? Je ne peux même pas passer la petite "pelle" (vendue avec la DiscoEasy200) sous la pièce pour amorcer un décollage. Comme je lance parfois des impressions longues, je ne peux pas toujours être devant l'imprimante à la fin pour décoller la pièce tout de suite; - je remarque des problèmes plus importants avec les filaments ICE de couleur (Romantic Red, Bold Blue, Precious Pink). Est-ce du filament à éviter ou est ce qu'il ne s'agit que de mauvais réglages (impression à 210 comme préconisé sur les boites des ICE) ? Merci d'avance .
  13. Bonjour le Forum, Ça fait un moment que je n'ai pas posté ici pour plein de mauvaises raisons (panne extrudeur, maintenance complète avec changement de courroies et tout et tout, trop de boulot, problèmes perso et familiaux etc la liste est trop longue) Le 9 mars Dagoma annonçait des "Addons" pour la discoeasy 200 (voir https://m.facebook.com/story.php?story_fbid=898633466963408&id=189129094580519) Est-ce que quelqu'un saurait ou en est Dagoma sur ce sujet ? Ils promettent une nouvelle tête un nouvel extrudeur avec détection de filament etc etc je suis, forcément, très intéressé (vu que mon extrudeur déconne sévère).
  14. Hubiug

    impossible d'imprimer

    je viens de recevoir mon imprimante 3D discoEasy200 de chez Dagoma déjà monté, j'ai essayer d'imprimer quelque chose, mais l'impression s'est stoppé au milieu, depuis je n'arrive plus a imprimer. J'ai tenter de la réinitialiser et de la recalibré mais je ne peut plus. L'imprimante me renvoie juste "echo:busy: paused for user" en boucle dans la console.
  15. Sabin

    Problème avec BLTouch

    J'ai remisé mon extrudeur+ pour l'instant, flashé ma discoeasy avec ce firmware de https://www.facebook.com/groups/298369603868322/permalink/594997617538851/ J'ai branché mon BLTouch avec les branchements de Jagof (leaimprimantes3D). Sauf que mon BLTouch ne fonctionne pas: aucune led ne s'allume et il ne réponds pas aux instructions depuis l'écran. Détails : La carte n'est pas exactement la même que celle de l'image, il s'agit d'une Markerbase v1.5; Le firmware est bien effectif même si il y a quelques accrocs; Il s'agit d'un BLTouch Smart d'Antclabs J'ai dût rallonger les câbles mais quand je teste chaque câble (la petite partie métallique sur la fiche du BLTouch et les soudures de l'autre côté de la carte) ceux-ci sont bon -valeur à l'ohmmètre ≠ 1- Qui aurai une idée ?
  16. Sabin

    Marlin (encore)

    Salutations, Je suis à la recherche d'un marlin ET d'un tuto pour le modifier : J'ai une discoeasy modifiée avec - Trapez - Tête et chariots Z122 - Extrudeur + (avec le bouton) - BL Touch. - Plateau chauffant Et je n'ai aucune connaissance dans les firmware etc. Donc si une âme charitable peux m'orienter vers un tuto accessible et le firmware adéquat ce serai top :)
  17. Bonjour a vous tous . voila mon probleme ma discoeasy 200 est en train de me faire pété les plomb donc voila les petite pieces telle que les cube de test ou les badge de dagoma s'imprime parfaitement bien et les grandes pieces au bout d'un certaint temps la buse se bouche. je ves vous préciser toute les procédure que j'ai éfectuer sur l'imprimante . https://www.noelshack.com/2018-33-1-1534161963-img-20180811-175710.jpg 1) j'ai imprimer deux petite pieces pour limité le wobble voir photo. https://www.noelshack.com/2018-33-1-1534161961-img-20180811-175718.jpg 2) j'ai verfier que les roue cranté soit bien vissé sur le méplat du moteur et la tenssion des couroie comme décrit chez dagoma ici OK ( suite a un probleme de formes des pieces j'ai fait appel a dagoma et ils ont modifier mes pas moteur) 3) mon extrudeur claquer donc j'ai un peut trainer sur le web et je suis tomber sur un truck ou il falait regler la tension des driver moteur sur la carte MKS base 1.5 j'ai effectuer ces réglage pour les moteur nema 17 la tension doit etre de 0.7V sur certaint moteur j'avais de tres gros écart du type 0.4V et 1.6V donc j'ai corriger tout sa. j'ai aussi suivit ce tuto ici tout OK. 4) j'ai aussi suivit ce tuto de dagoma ici le parralélisme est ok je vous est aussi déssiner les emplacement ou la couche n'est pas homogene sur le plateaux vus que je n'est plus de consomable. https://www.noelshack.com/2018-33-1-1534161963-img-20180813-135312.jpg 5) haaa le probleme de offset je regle mon ofset a froid comme conseille dagoma ici est entres chaque impréssion je la laisse reposser une 30 aine de minute alors quand ma couche est parfaite extrudeur claque aussi mais rarement et aussi quand elle est trop haute en gros mon extrudeur claque tout le temps. 6) suite a un leger probleme j'ai du remplacer la tete origine de dagoma car le corp de chaufe a tourner est fait un trout dans la tete j'ai donc tant bien que mal réussit a imprimer une nouvelle tete et je suis parti sur celle de dragonshark qui marche parfaitement bien, j'ai aussi installer des igus pour limité le bruit https://www.noelshack.com/2018-33-1-1534161963-img-20180811-175728.jpg https://www.noelshack.com/2018-33-1-1534161964-img-20180811-175743.jpg 7) j'ai aussi fait un reglage de pid mais je ne voit aucune diférences. et j'ai ma face avant qui c'est deformer il me semble pas que cela est un gene pour imprimante mais vus que je ne peut pas imprimer de grande pieces je ne peut pas la réimprimer. https://www.noelshack.com/2018-33-1-1534161963-img-20180811-180330.jpg En Bref je ne sais plus quoi faire j'ai ouvert un ticket a dagoma mais il sont en vacances ......
  18. Bonjour a tous, J'ai récement fait l'acquisition d'une DiscoEasy200, problème, le fil se tasse au niveau de l'entrée de la buse et empèche le fil d' être extrudé. Je ne peut donc rien faire avec cette imprimante (pour le moment! ). Merci d'avance !
  19. bonjour je n'arrive pas a régler mes barres trapézoïdales dans le marlin de dagoma avec toutes les options(extrudeur+ et plateaux chauffant) #define DEFAULT_AXIS_STEPS_PER_UNIT {80,80,400,98} pour mes barres #define DEFAULT_MAX_FEEDRATE {500, 500, 4, 66} #define DEFAULT_MAX_ACCELERATION {3000,1000,10,10000} avec le marlin RC8 cela fonctionne mes d'autres problèmes apparaissent ma question: Un autre paramètre a modifier dans le marlin dagoma?
  20. Bonjour à tous, Je rencontre des difficultés avec ma Discoeasy 200. J'ai eu des problèmes de tête d'impression (que j'ai cassé) et je n'ai pas imprimé pendant plusieurs mois faute de temps. Là j'ai tout remonté, et fait plusieurs tests, mais je tombe toujours sur le même problème. Au début j'ai crû à un problème sur l'extrudeur, qui claquait. J'ai donc changé l'extrudeur, même problème. Ensuite j'ai pensé à un problème de filament (il commençait à devenir cassant), j'ai testé avec une autre bobine que j'avais en stock, et voici le résultat (en pièces jointes). Ca a presque bien commencé, les premières couches ne sont pas fameuses, mais au moins elles sont presque complètes. Et plus on monte, moins y'a de matière... Est-ce que vous pensez que ça peut venir de mon filament ? Trop vieux et mal conservé ? J'ai testé avec plusieurs têtes d'impression, même une tête E3D V6 officielle.. Paramètres : - PLA 1.75 de chez grossiste3d - Simplify3D - 205° - Layer 0.1mm - Infill 33% - Extrusion multiplier: 1.00 (J'ai testé 1.25, mais le problème est sensiblement le même) - Mon imprimante est dans un caisson, avec ventillation Merci pour votre aide Bouffe
  21. Bonjour à tous, Je viens de terminer d'adapter le petit dernier de Marlin, hier soir, pour ma discoeasy mais je butte sur un détail... J'ai du recabler mes endstops comme suit pour que cela fonctionne: - Enlever le probe du Y+ de la carte pour le mettre en Z- - enlever le endstops y et le mettre sur Y+ - terminer par le endstops x à mettre sur X- Une bagatelle à faire mais fastidieux pour le plus grand nombre et comme je souhaite que l'on soit le plus nombreux possible à torturer cette dernière mouture et pouvoir en tirer le meilleur... Quelqu'un aurait'il une astuce? J'ai bien essayer de passer en force en modifiant le numéro de pin mais impossible à faire sans se prendre une erreur de compilation. Please help! Afin de documenter, j'ai mis le fichier pour une dago de base avec écran Marlin1.1.4_pour_DiscoEasy200.zip Merci d'avance pour le coup de main
  22. Bonjour, j'ai un problème avec mes impressions depuis plusieurs jours (depuis que j'ai installé la tête V3). Je réussis une impression sur 5 (environ), autrement, c'est un échec cuisant à mi parcours. Du coup je n'ose rien imprimer de peur que ça échoue au bout d'une ou deux heures... J'essaye d'imprimer le 3dbenchy suivant : https://www.thingiverse.com/thing:763622 Les résultats sont présents dans l'image ci-dessous. Ils sont numérotés dans l'ordre d'impression, vous pouvez donc voir que quelque soit le slicer utilisé ou l'épaisseur de couche, j'ai des soucis en cours d'impression. Le 3 n'a posé aucun problème; l'impression est presque parfaite (hormis une déformation sur l'avant de la coque, difficilement visible ici) Si je ne me trompe pas, on dirait qu'il y a un problème d'extrusion en cours d'impression (j'ai imprimé une tour de chauffe, sous les 200°c le filament ne s'extrudait plus suffisamment bien apparemment, à mois que le soucis ait été le même que pour les bateaux). Le filament utilisé est un filament PLA 1.75mm générique trouvé dans un "point d'encre" pas loin de chez moi. Je l'imprime à 225°c et ça marche très bien quand ça ne foire pas à mi parcours... Auriez vous une idée... une piste ... ça peut venir du filament, d'un diamètre variable, mais j'ai eu également le même soucis avec des 3dbenchy imprimé avec du Prima Select Natural et le filament à l'air vraiment propre et régulier (contrôlé au pied à coulisse). Surtout, je me dis qu'un diamètre variable créerait des soucis de manière aléatoire, hors tous les 3dBenchy que j'ai raté sont tous ratés à peu près au même endroit, jamais juste à la fin, ou au début. Enfin si vous avez des expériences à me faire imprimer pour poser un diagnostique ou des tests à faire je suis tout ouïe. Merci d'avance !
  23. Bonjour ! Je décide de poster ce message après de longues heures / journées de recherche sur internet et surtout sur ce forum. J'ai monté une discoEasy200 ce weekend et j'ai pu imprimer quelques objet sans problèmes mais elle a arrêter de fonctionner sans explications. La buse chauffe bien ( pas au-dessus de 180 degrés) elle fait sa routine comme d'habitude, elle configure l'axe X et Y, mais au moment d'imprimer elle bloque et ne bouge plus, les ventilateurs fonctionnent toujours. Du coup je l'ai nettoyé en enlevant les résidus de plastique (méthode atomique). J'ai vérifié les branchements, vérifié avec le multimètre et tout est ok. J'ai testé Printrun, j'ai pu monter l'imprimante à 210 degrés, j'ai imprimé avec différentes options de filament et à différents degrés, j'ai reset l'imprimante en version d'usine, j'ai faits l'update du frimeware , j'ai vérifié la vice de la sonde, j'ai essayé d'autres logiciels mais rien ne marche. J'ai vraiment regarder de partout, j'ai fais 18h - 3h du matin hier pour trouver le problème mais la j'avoue être à court d'idées donc si jamais vous en avez une n'hésitez pas ! Je prendrais une vidéo ce soir pour montrer ses mouvements si ça peut aider !
  24. Bonjour a tous, J'ai un problème avec ma discoeasy200 : je ne parviens pas a lancer une impression via usb avec pronterface ou Repetier. Avec pronterface : je connecte l'imprimante, les mouvements manuels marchent nickel, mais quand je veux lancer une impression, la progression reste bloquée a 0.00% indefiniment Avec Repetier : connexion ok, les mouvements manuels se mettent parfois en attente mais en cliquant plusieurs fois sur ok ils finissent par se lancer. Quand je lance une impression, l'imprimante s'arrête a chaque ligne de gcode, je dois cliquer sur ok pour qu'elle passe a la suivante... Il me reste l'impression via carte SD mais cette histoire d'USB me rend fou !! Merci d'avance pour votre aide.
  25. Bonjour ! Après pas mal de recherches de mon côté et sur le forum, je me pose encore quelques questions... -------------------- Plateau chauffant Je vais partir sur ce plateau chauffant mais je ne sais pas comment l'alimenter, est-ce plus safe de l'alimenter via un relais SSR, un power expander plutôt que par la MKS ? J'ai pu voir que certains Power Expander avaient pris feu, si on pouvais éviter cela, ce serais pas mal : Pour l'alimentation, je possède ceci : https://i.imgur.com/rUgXVht.jpg. Sur le rail 12v, je peux tirer 16 A, en prenant en compte que la cartouche consomme 40W et le plateau 150W j'arrive à 15.83 A donc ce qui est "pile-poil", pensez vous que cela puisse le faire ? --------------------- Sécurités Enfin pour protéger tout ça, je pensais mettre des disjoncteurs indépendants sur la cartouche et sur le plateau, mais est-ce qu'un disjoncteur qui est fait pour du courant AC peut fonctionner avec du DC ? Sinon, comment protéger tout ça ? Et je compte déporter l'alim, la MKS, l'ecran dans un boitier de ce type, sans la bobine au-dessus et ventilé avec un ventilo de ps3, ou un ventilo 120mm de PC pour garder tout ça au frais. Merci d'avance pour vos réponses !
  26. buggyshoes

    Lecteur de carte HS

    Bonjour à tous, voilà mon lecteur de carte SD vient de lâcher, l'insertion de la carte a résisté un peu et depuis plus de clic de verrouillage, l'imprimante ne se lance pas non plus quand je tiens manuellement la carte SD en butée dans le lecteur. Le problème c'est que le lecteur ne se vend pas dans la section pièces détachées du site de Dagoma. Je leur ai laissé un message mais je voudrais savoir si d'autres que moi ont eu ce problème et si l'on peut trouver le même modèle de lecteur sur le net. Merci d'avance aux plus rapides...
×
×
  • Créer...