Aller au contenu

Filament ABS

Fifi01

Membres
  • Compteur de contenus

    312
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

18 Bonne

À propos de Fifi01

  • Rang
    Membre confirmé

Information

  • Genre
    Masculin
  • Lieu
    Frans, Ain
  • Imprimantes
    Dagoma Neva V1 avec plateau magnétique et EZ-Stik. Logiciel Cura 3.5.1, BCN3D Sigma R19 avec Cura 3.2.0.

Visiteurs récents du profil

1 453 visualisations du profil
  1. Fifi01

    Sigma R19 - Le test

    Bonjour CacaoTor, as-tu eu d'autres infos depuis ton dernier message ? Il y a tellement peu d'utilisateurs de sigma que je suis friand de toute info sur cette machine. A plus, Fifi
  2. Bonjour, ici non plus on ne répond pas ... newbie ça c'est certain ... et surtout autre chose ... a bon entendeur ... Philippe
  3. Bonjour, ici la moindre des politesses est de répondre à ceux qui essaient d'aider ... Et quand on est newbie, on renseigne d'abord son profil ... Mais ce que j'en dit ... Philippe
  4. Salut, il faut refaire une calibration compléte. Philippe
  5. Salut, le filament n'avance pas, ok. mais si tu demandes un changement de filament, est-ce qu'il ressort ? ce peut être un problème de filament de mauvaise qualité ou trop humide. A plus, Philippe
  6. Fifi01

    BCN Sigma

    @La Bidouille, cela m'a fait pareil avec ma sigma R19. A la main, j'ai bougé tous les axes, et au bout d'un moment, tout s'est mis en place, et depuis plus de bruits bizarres, et d'impression que ça force au niveau des axes. Espérant que ce soit la même chose pour toi. Tiens-moi informé.
  7. @Pasqualini, oui, c'est bien celà, la vitesse de déplacement rapide est donc de 80 mm/s, tu peux la baisser par exemple à 60 ou même moins, mais après a voir que le filament ne coule pas pendant un déplacement beaucoup plus lent, c'est donc un compromis à trouver.
  8. @Pasqualini, je n'utilise plus CbD, mais je crois me rappeler qu'il fallait intervenir au niveau des fichiers .xml (qui contiennent les définitions de filaments). Bien les ouvrir avec un "vrai" éditeur de texte, tel que Notepad++ (gratuit), ou équivalent.
  9. @Zetif, ok. ou bien il faut baisser la vitesse d'impression, elle est à 60, la passer à 40 améliorera peut être un peu la qualité.
  10. @Pasqualini, oui c'est G1 F200 E6, mais 6=10 ? j'en doute un peu, je pense que c'est une erreur de la documentation (tout ce qu'il y a après le ; est là juste pour documenter) en fait, c'est bien 6mm qui sont extrudés, puis après le filament est rétracté de 3,5mm.
  11. @Pasqualini, dans le Gcode de démarrage, il est prévu une avancée de 6mm, puis un rétract de 3,5mm. Je pense qu'il faudrait donc modifier la ligne G1 F200 E6, et mettre la valeur E à au moins 10 (toutes ces valeurs sont en mm, pas en cm), comme celà, vu que l'on a rétracté de 5mm à la fin du précédent print, on avance de 5mm pour revenir, puis 5mm qui vont permettre d'extruder un peu de matière pour remplir la chambre de la buse, ensuite le rétract de 3,5 pour éviter que de la matière s'écoule n'importe où au début du print.
  12. @Pasqualini, très bien ! après comme le dis plus haut Jean-Claude Garnier, on peut faire un rétract plus important, à tester ...
  13. Si tu utilises Cura 3.x, pas besoin de rajouter des lignes car c'est déjà prévu de rétracter de 3 mm. autrement, dans le end Gcode (ou Gcode de fin en français), il faut mettre : G91 (passage en position relative) G1 F200 E-3 (pour 3mm de rétraction) G90 (position absolue) G28 (retour aux origines)
  14. @Zetif, bonjour, a priori, pas de problème dans les fichiers. j'ai simulé dans mon cura, je te joins le fichier gcode obtenu, en 1.5 avec 30% et une jupe. tiens-moi au courant. 3.gcode
  15. @Zetif, Donne-moi tes paramètres, et aussi si tu l'as gardé le fichier gcode, je regarderai dans mon cura 3.5 pour voir si tout correspond.
×
×
  • Créer...