Aller au contenu

Filament ABS

LOLO710

Membres
  • Compteur de contenus

    669
  • Inscrit(e) le

  • Dernière visite

  • Jours remportés

    1

Réputation sur la communauté

90 Excellente

5 abonnés

À propos de LOLO710

  • Rang
    P'titBenchy
  • Date de naissance 26/09/1972

Contact

Information

  • Lieu
    Limas, Rhône
  • Imprimantes
    CR10, ENDER3 pro, Geeetech A20M, S3D

Visiteurs récents du profil

2 960 visualisations du profil
  1. Bonsoir @medmed, Déjà un grand merci pour ton travail. Petit retour sur le montage du TFT43 sur A20M avec carte GT2560 V3 et V3.1 suivre ton tuto, je veut juste apporté une petite précision sur la modification du firmware il faut juste penser a décommenté la ligne #define SERIAL_PORT_2 -1 et mettre 3 a la place du -1 et puis c'est tout. Mettre a jour le firmware de l'imprimante et celui de l'écran. les fonctions marche nickel, sauf pour le mixage il n'est pas pris en compte dans le TFT.
  2. Bonjour @Rond, Question bête pourquoi tu flash ton A20 t avec un firmware de I3proC ? Prend le bon firmware de la A20T et peut être que ca ressouderas tes problèmes !
  3. Bon'jours @Poussin3D la température de ton bed et de la buse tu la défini dans cura . En règle générale quand tu imprime en mono tu va utilisé l'extrudeur S0. Si tu veut utilisé le S1 tu créé un autre profil dans cura. Tu modifie SCRIPT DEBUT M163 S0 P1.0 ; mise de l'extrudeur 0 à 100% S0 P0.0 M163 S1 P0.0 ; mise de l'extrudeur 1 à 0 SO P1.0 M163 S2 P0.0 ; mise de l'extrudeur 2 à 0 SO P0.0 M164 S0 ; Mise de T0 mixing en 100% S1 et la tu devrais avoir l'extrudeur qui fonctionne, même principe pour le 3.
  4. il a l'air pas mal ce script, essaye le tu verras ce que ca donne,
  5. Bonjour, @Poussin3D, Je pense que tu utilise le profil A20T de cura, il faudrait voir script de démarrage du g code. Tu pourrai créé un profil pour chaque extrudeur, avec leur propre paramètre.
  6. Bonsoir @medmed, je suis a la recherche du datasheet de la gt 2560 v3.1 la seule différence avec la v3 c'est le connecteur de l'écran, je trouve rien le seul truc que j'ai trouvé c'est celui de la V4 je ne c'est pas si c'est le même brochage. Mon modèle de carte GT2560V4.0SCHA20M.pdf
  7. Bonjour, @Lothombe une photo de ton écran permettrai de voir le message, pour l'instant c'est vague! .
  8. Bonjour @Shanks, juste une petite précision pour mes moteurs d'extrudeurs 42 SHD 0227-24B au début les Vref était a 0,71, ils chauffés, je suis descendu a 0,65. N'hésite pas a passé sous marlin 2.x c'est que tu bonheur, et comme le dit @medmed utilise Vscode, il faut s'y habituer, mais après c'est top,
  9. Ok merci, pour cette précision @thsrp,et @medmed je me coucherais moi bête.
  10. Bonsoir @medmed, c'est tu pourquoi cette inversion tx rx ? Pour un cr 10 pro avec ecran tft il n'y as pas d'inversion tx vers tx et rx vers rx
  11. Bonsoir @medmed, Perso j'annulerai la commande. J'ai commandé sur ali boutique bigtreetech official , 6 jours après toujours pas d'envoi , j'ai annulé et il m'on remboursé dans les 24 h . J 'ai recommandé sur Big tree tech store, commande envoyée normalement elle arrive vers le 25-28 mars
  12. Quand on a gouté a Vscode dure de revenir sur arduino
  13. finalement dans marlin tu as pas modifie grand choses, j'espère que tu mettras la procédure a suivre pour l'installation
×
×
  • Créer...