Aller au contenu

Filament ABS

myrmeC1

Z-offset aléatoire et demande d'infos DE200

Messages recommandés

Bonjour à tous

Depuis l'achat de mon support Buildtak je recontre quelques problèmes de z-offset sur ma discoeasy200.

En effet, mon z-offset est quelque peu aléatoire, mais le plus souvent la tête d'impression est trop basse à la première couche

Le réglage de dagom'app est obsolète, mon z-offset est réglé à -2.40 mais quand je teste une nouvelle fois de le régler, l'impression des ronds du test n'accroche pas au support (alors que n'importe quelle impression lancée via la carte Sd accroche bien).

 J'essaie en vain de régler directement via pronterface cependant, même si le réglage est effectué pendant l'impression, la deuxième couche écrasera la première, et de plus, la vitesse d'impression est enormément ralentie après changement de la valeur de Z (0.1 par 0.1)

J'aimerais régler ce problème définitivement en réglant la valeur du z-offset dans l'eeprom mais étant débutant dans ce domaine je ne sais comment m'y prendre, sur les fomus que j'ai pu visiter on y parle de Marlin ou autres mais j'ai eu peu d'informations sur la pratique, et je n'ai aucunement envie de foutre en l'air le codage de mon imprimante.

 

comment dois-je m'y prendre ?

 

Merci beaucoup !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, pour mettre ta nouvelle valeur dans l'eeprom, il faut le faire soit avec l'écran si tu l'as. Sinon avec pronterface tu tapes par exemple M851 Z-2.1, ensuite tu sauvegardes avec la commande M500 pour que ce soit enregistré dans l'eeprom. Je te donne une astuce aussi, quand tu démarres ton print si l'offset n'est pas bon prend les coupleurs en main, et tu les tournes, ça te permet d'ajuster mécaniquement et de pas avoir à stopper ton print.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation
il y a 18 minutes, eowindel a dit :

Salut, pour mettre ta nouvelle valeur dans l'eeprom, il faut le faire soit avec l'écran si tu l'as. Sinon avec pronterface tu tapes par exemple M851 Z-2.1, ensuite tu sauvegardes avec la commande M500 pour que ce soit enregistré dans l'eeprom. Je te donne une astuce aussi, quand tu démarres ton print si l'offset n'est pas bon prend les coupleurs en main, et tu les tournes, ça te permet d'ajuster mécaniquement et de pas avoir à stopper ton print.

 

Merci des infos ! Je n'ai jamais entendu parler de cette technique des coupleurs c'est intéressant ! 

 

Je vais d'abord tester de rentrer la valeur de commande M851 cependant comment la sauvegarder avec le M500, je rentre M500 après avoir rentré la commande M851 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout à fait c'est ça, me M851 change la valeur, et ensuite en tapant M500 la valeur est sauvegardé dans l'eeprom. Hésite pas si tu as d'autres questions. Tu sais que le capteur inductif est sensible à la température aussi ? Ça perturbe la mesure, surtout en utilisant la tête d'origine dagoma

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de tester la commande M851 Z-2.4 ensuite la sauvegarde M500 et cela n'avait pas changé grand chose, j'a ialors tourné les coupleurs pour régler la couche à la bonne hauteur visuellement parlant, j'espère que ça se maintiendra ainsi ! 

 

il y a 7 minutes, eowindel a dit :

Tu sais que le capteur inductif est sensible à la température aussi ? Ça perturbe la mesure, surtout en utilisant la tête d'origine dagoma

Oui je l'ai vu sur plusieurs forums mais comme je viens de la recevoir je me suis aperçu que j'avais la nouvelle tête V3, avec le séparateur inversé, est-elle tout de même obsolète ? où puis-je trouver un autre modèle à imprimer si cela s'avère nécessaire ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Le fait de tourner les coupleurs c'est valable juste pour le print en cours, si tu étais trop haut ou trop bas, tu changes ensuite la valeur avec le M851 pour le prochain print. Tu vas finir par tomber sur la bonne valeur. Pour la tête il y a certaines faites par la communauté qui sont vraiment pas mal. Mais si tu viens d'avoir l'imprimante familiarise toi avec avant de la bidouiller

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, eowindel a dit :

Mais si tu viens d'avoir l'imprimante familiarise toi avec avant de la bidouiller

Au fait, as-tu changé tes points de contrôle de planéité du plateau ? J'aurais aimé avec 9 points de vérification avant impression je ne sais pas si tu sais les changer également

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part j'ai eu le même problème et ça venait du capteur inductif. Dagoma me l'a changé je l'ai remonté en l'enroulant dans du Kapton pour qu'il prenne moins de chaleur et depuis plus aucun problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×