Aller au contenu

Filament ABS

Sonfils

Extrudeur qui patine

Messages recommandés

Bonjour,

j'ai vu que d'autres personnes avaient eu des problèmes avec leur extrudeur qui patine ou qui claque, mais c'était visiblement généralement dû à des bouchages au niveau de la buse.

Hier je me suis aperçu que mon extrudeur patinait sans claquer. je ne l'ai jamais entendu claquer, par contre j'ai souvent eu des problèmes d'impression que j'ai prenais pour des bouchages de buse partiels ou totaux. Hors lorsque je pousse à la main, le plastique ressort sans problème, ce qui me fait penser que c'est bien l'extrudeur qui parfois ne parvient plus à entraîner le filament, même temporairement, le temps de gâcher quelques couches.

J'ai lu qu'avec le temps les crans s'obstruent de bouts de plastiques. Je n'ai pas l'impression que ce soit mon cas, d'autant que la machine n'a qu'un mois d'ancienneté.

Avez vous connaissance de ce problème et de solution potentielle ?

J'envisage éventuellement de tirer sur le ressort pour l'obliger à compresser d'avantages le filament et donc favoriser son entrainement, mais je ne suis pas encore convaincu...

merci !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Sonfils a dit :

Avez vous connaissance de ce problème et de solution potentielle ?

Bonjour Sonfils

Si le filament sort de la buse en poussant manuellement ce n’est pas pour autant qu’il n’y a pas un début de bouchon ?
Regarde ici :
https://www.lesimprimantes3d.fr/forum/topic/10947-creality-cr-10-de-ghab/

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai démonté l'extrudeur et tiré d'un millimètre sur l'extrudeur.

Ca fait maintenant un peu mal aux doigts si je reste appuyé sur la gâchette trop longtemps, preuve que la pression exercée sur la roue crantée par le galet a été augmentée.

J'ai démonté le tube PTFE, j'ai refais une coupe propre et l'ai poussé à fond vers la buse, après avoir tenté de nettoyer la buse (rien n'est sorti qui m'ai convaincu qu'il y a avait un bouchon)

Je vous tiens informé si le problème persiste.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Sonfils a dit :

J'ai démonté le tube PTFE, j'ai refais une coupe propre et l'ai poussé à fond vers la buse, après avoir tenté de nettoyer la buse (rien n'est sorti qui m'ai convaincu qu'il y a avait un bouchon)

Le phénomène est expliqué ici :
https://www.toybuilderlabs.com/blogs/news/18002432-gaps-in-bowden-tube-ptfe-insert

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@PrintOlivier,  un lien à toutes les problématiques , mais comment fait-il?

 

Une aide précieuse sur le forum Creality

Modifié (le) par sallinder

Partager ce message


Lien à poster
Partager sur d’autres sites

Un petit retour, pour Ghabryel et ceux qui rencontrent les mêmes soucis.

Depuis que j'ai tiré sur le ressort de l'extrudeur je n'ai pas eu un seul problème du même genre avec pas mal d'impressions ce weekend.

Je pense avoir résolu mon problème.

Merci de votre aide !

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 11/11/2017 at 12:53, Sonfils a dit :

Ca fait maintenant un peu mal aux doigts si je reste appuyé sur la gâchette trop longtemps

Pour ne plus avoir mal au doigt, tu peux imprimer le petit levier (Extruder Clamp) que tu trouveras dans mes réalisations sur Thingiverse! J'ai d'ailleurs récemment modifié une pièce pour supporter le câble en provenance de la tête

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui, mais je ne parlais pas de la sortie du câble, mais bien d'un support au niveau de l'extrudeur:

5a0c9cde26691_DSCF1542(Copier).JPG.063bad9c4833d10d1c496f017013d2f9.JPG

Qui doit d'ailleurs être compatible avec ton chemin de câble latéral, ya pas de raison. Chez moi, c'est encore un peu le bordel!

Mais ce qui m'embête dans ton système, c'est que d'après ce que j'ai compris, il faut le piquer sur les vis qui tiennent les roulettes de Z. Mais bon, ceci dit, c'est vrai que ça fait plus propse, je vais lancer une impression, histoire d'avoir le pièce en main.

Partager ce message


Lien à poster
Partager sur d’autres sites

avec mon guide la cable passe de l'autre coté  pas besoin de support mais justement j'en ai fais un sur mon machin d'extrudeur, en fait j'hésite même  à faire un piece ou je serrerais le tube ptfe  avec des vis pour éviter tout risque  de tube déboité  et  100m de filament dans la piece !

 

pour l'instant j'ai fais que des fixations par colliers qui devrait éviter de forcer sur le connecteur du tube ptfe, j'attends de recevoir le scotch fibre :( 

20171115_211152.thumb.jpg.e0e78768901640354c3e6daec8c590ba.jpg

 

20171115_211139.thumb.jpg.6b21c7fdeb9932b81ec497ee78cedd6d.jpg

pour le support sur la tête d'impréssion  je l'ai intégré à mon support de tête e3d  on le vois le sur la photo, d'ailleur cette piece avait été imprimée avec les premiers et mauvais réglages de la tête e3d :/   ca se voit !

après mon guide  c'est pas entièrement pour l'aspect car c'est derrière  c'est surtout pour pas  créer de pannes avec les cables, que ce soit propre et que ca ne force pas sur les connecteurs  :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×