Aller au contenu

Filament ABS

Thomas

Slic3r avec discovery200

Messages recommandés

Salut ! 

Est-ce que certain d'entre vous utilise Slic3r avec votre D200?

Si oui quand pensez vous ?

Autre question, quand j'exporte le G-code un message d'erreur s'affiche me disant que la 1er hauteur de couche ne peut être supérieur au diamètre de la buse. "First layer height can't be greater than nozzle diameter"

Or j'ai donner en diamètre de buse 0,4mm

en hauteur de couche 0,2mm

et en hauteur de 1er couche 120%

Donc je ne vois pas d'où ça peu venir...

Merci!

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut etre une erreur de syntaxe ;c'est un point pour les décimales et non une virgule.

Modifié (le) par Fourmi

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis également intéressé par des retours.

J'ai fini la configuration et je vais faire quelques tests. 

Par contre j'ai vu que la dernière version date de Juin, depuis silence complet. Savez vous si une nouvelle version est en développement?

Il n'y a pas d'estimation de fil consommé et de durée d'impression, avez vous une bidouille pour avoir ces infos?

Enfin, est-ce que quelqu'un utilise un autre logiciel gratuit et en est content?

 

Merci pour les réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en train d'essayer de passer sur slic3r pour pouvoir mieux gérer les les paramètres, CuraByDagoma, c'est vraiment pas adapté au tuning...

Par contre dagoma fournit des paramètres à appliquer et notamment:

SNAG-0006.jpg.f9e18f7145edba6132b8e3ac86

ce qui donne:

SNAG-0008.jpg.0d30b72b22e6f2ec6b9e9d8024

 

 

Par contre lors de la génération du Gcode, j'obtient (ce qui est logique vu la config) des valeurs de X et Y négatif.

Jusque la pas de soucis sauf que en regardant un Gcode généré par cura, le milieu est à X=100 et Y=100 alors que Slic3r positionne le milieu à X=0 et Y=0, la même pièce imprimée au même endroit du plateau n'a pas du tout les même coordonnées: A gauche le Gcode Cura, A droite le Gcode Slic3r.

SNAG-0005.jpg.97e04d1277a34cde1b96da7530

Ma question: est-ce que l'origine est définie dans le firmware ou dans le Gcode? Si c'est dans le firmware de la carte, c'est que le tuto de Slic3r fourni par dagoma est erroné.

@Nebraan, j'ai vu que tu utilisais aussi Slic3r, tu as quoi de ton coté comme config sur l'origine du plateau?

Parce que j'ai l'impression que vu comme c'est parti, ce con va forcer sur le moteur et venir imprimer sur ma table.

 

Modifié (le) par lefresh

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta question m'a intrigué alors j'ai regarder sur mes Gcodes.

Je n'ai pas de valeurs négative pourtant j'ai bien les mêmes réglages que toi c'est à dire ceux donnés par Dagoma. 

Je ne sais pas si ça a un rapport mais j'utilise une vieille version de slic3r que j'ai eu aven ma machine en septembre 2015 et qui ne ressemble pas à celle du tuto de Dagoma mais je doute qu'il y ai un rapport.

Es tu sur que tu à fait tout les réglages concernant le type d'imprimante?

Ca demande un plus grand savoir que le mien en tout cas. 

Partager ce message


Lien à poster
Partager sur d’autres sites

A tout hazard essai d'utiliser Pronterface pour visualiser le gcode peut être que ça te montrera si ça sort de la surface d'impression.

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le Configuration Wizard, la première question qui est posée c'est la taille du plateau et l'origine

si on laisse 0, 0 comme origine ça devrait être bon

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Nebraan a dit :

Ta question m'a intrigué alors j'ai regarder sur mes Gcodes.

Je n'ai pas de valeurs négative pourtant j'ai bien les mêmes réglages que toi c'est à dire ceux donnés par Dagoma. 

Je ne sais pas si ça a un rapport mais j'utilise une vieille version de slic3r que j'ai eu aven ma machine en septembre 2015 et qui ne ressemble pas à celle du tuto de Dagoma mais je doute qu'il y ai un rapport.

Es tu sur que tu à fait tout les réglages concernant le type d'imprimante?

Ca demande un plus grand savoir que le mien en tout cas. 

 

J'ai refait une passe et j'ai toutes les options spécifiées par le tuto.
Par contre pourrais-tu bien vérifier stp: 

Tu as bien origin: X 100 Y 100 et sur le schema, le Point est bien au milieu avec (0,0)?

Tu utilise bien ce profile de paramètre pour extraire ton Gcode?

la version de slic3r que j'utilise est la 1.2.9, elle est sortie en Juin, on devrait donc avoir la même...

SNAG-0009.jpg.072155bb1639968be8f6d89a72

 

@Huggy Je suis d'accord avec toi mais ce qui me pose problème c'est que Dagoma dit de mettre 100 100 en origine.
Si en plus  Nebraan a mit ces valeurs et que ça fonctionne chez lui c'est que j'ai un souci.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'utilise la 1.1.7 de version il n'y a pas d'option bed shape mais sinon c'est exactement les mêmes réglages que sur les tutos.

Je viens de tester avec la dernière version et j'avoue que le mystère s'épaissit. j'ai moi aussi une partie du Gcode négatif. J'ai visualiser le résultat avec Pronterface et oui le résultat est bien celui redouté à savoir mon objet parait   sur un coin de la zone d'impression et les trois quart son hors zone. 

c'est bizarre puisque sur la version 1.1.7 ça ne faisait pas ça. je vais essayer d'imprimer un objet avec cette nouvelle version je te dirais ce que ça donne.

PS: je te conseil pronterface si tu veux plus de contrôle sur ta machine tu as toutes les infos en temps réel tu peux mettre en pause ton impression et avec un peu d'entrainement on arrive a faire des impressions avec plusieurs couleurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme si on utilise pronterface pour imprimer il faut mettre 0 0 en point d'origine. 

Par contre je n'ai pas essayer de passer par la carte SD. Si ça ce trouve la machine est pré-configurée pour que son centre soit 100 100 avec les fichier .g

Une fois que j'aurais finis mon impression je tente avec la carte SD pour voir ce que ça donne.

Mais si tu as la possibilité d'avoir un pc branché en permanence sur ta machine Pronterface est vraiment pratique

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, justement je veux que mon imprimante soit indépendante. 

Donc a mon avis c'est bien une erreur dans le tuto de dagoma. 

@Benjamin/Dagoma tu  va pouvoir faire corriger le tuto de slic3r l'origine doit etre definie a 0 0 et non 100 100. 

Ca en fait des corrections.  Par contre ca a pas l'air de bouger quand on remonte des erreurs sur votre site. Vous êtes débordé ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis ils le sont et ça m'étonne pas vue le succés de leur machine. Y a six mois de ça on avait l'imprimante en 4 ou 5 jours montée et réglée maintenant y a prés d'un mois d'attente xD

et 80% des nouveaux sur le forum sont équipé avec une Dagoma.

Bon maintenant revenons au sujet de base:

Quelle valeur de rétractation je doit mettre pour que je n'ai pas les fils de partout quand j'imprime? Avec Cura j'ai aucun problème mais avec slicer y en a plein!

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×