Aller au contenu

Filament ABS

Ubik75

Problème Discovery 200 impresion qui stop

Messages recommandés

Bonjour,

Bonne année 2018 à tous.

J'ai une Discovery 200 depuis pratiquement 2 ans (aucunes modifications effectuées), elle fonctionne du tonnerre sauf depuis une quinzaine de jours. 

A mon imprimante est connecté un raspberry avec octoprint relié en usb. Depuis j'ai des pertes de liaison avec l'imprimante, l'impression s'arrête. J'ai connecté un PC portable avec pronterface, le problème est le même: perte de liaison avec l’imprimante.

J'ai imprimé avec l’ancienne  méthode, mettre le fichier sur la carte micro usb et lancer l'impression. L'impression s'arrête mais l’imprimante repart à zéro et lance une nouvelle impression (ce qui est gênant car il y a déjà quelque chose sur le plateau).

Ce phénomène me fait penser à une baisse de tension d’où un problème d'alimentation de l'imprimante, avez-vous déjà eu ce problème ?

Faut-il changer d'alimentation, avez-vous une référence à me donner ?

Le problème peut-il venir de la carte ?

Merci pour toutes les infos que vous me donnerez.

Salutations les printers.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Ubik75 a dit :

Ce phénomène me fait penser à une baisse de tension d’où un problème d'alimentation de l'imprimante, avez-vous déjà eu ce problème ?

là c'est facile à voir si tu as un voltmètre, tu le branches sur la sortie de ton alim et tu lances une impression et tu attends que le problème arrive...  

Il y a 4 heures, Ubik75 a dit :

Le problème peut-il venir de la carte ?

oui tout est possible par contre ça sera plus difficile à détecter

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Bonjour,

Je viens de faire le test avec un voltmètre sortie alimentation entre carte Melzi, a vide 12.4V imprimante en fonctionnement 11.3V.

Le problème est apparu, chute de tension à 3.5V sur le voltmètre et donc perte de la liaison imprimante Octoprint.

Il me reste plus qu'à acheter une alimentation, celle de Dagoma aura tenue 2 ans (pas terrible pour une alimentation 12V 5A) alimentation peut-être trop juste.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×