Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.



Plus d'options de recherche

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Tutoriels
  • Les scanners 3D
    • Discussion
    • Kinect
  • Logiciels 3D
    • Discussion
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Vapotage
  • Usinages
    • Discussion
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Google+


Youtube


Lieu


Intérêts


Imprimantes

160 résultats trouvés

  1. Jdelarue

    Paramètres Cura 2.6.2 DiscoEasy(et Very)

    Bonjour à tous, Je me suis mis tout récemment à utiliser la dernière version de cura, en 2.6.2 (j'utilisais auparavant Simplify3D). Dans un premier temps j'ai créer mon imprimante avec les paramètres suivants : Le Gcode a été récupéré depuis http://kerneldesign.fr/dagoma-discoeasy200-et-cura-2-6/ Dans un second temps j'ai créé un profil type avec en résumé les paramètres suivants (le profil complet est en PJ) : Layer Height : 0.2mm Initial Layer Height : 0.25mm Wall Line Count : 3 Flow : 98% Print Speed : 60mm/s Wall Speed : 40mm/s Skirt/Brim Speed : 30mm/s Temperature: 200/210° Pour tester ces paramètres rien de tel que Mr.Benchy. La première couche se passe assez bien. Au delà de ça les choses se corsent : Ma tête d'impression se bouche : Voici ce que donnent les impressions (avec la tête d'impression V2): Filament gris : https://www.amazon.fr/gp/product/B017HAIB56 Filament bleu : https://dagoma.fr/boutique/produit/filaments/filament-chromatik-pla-1-75mm-750g-bleu-electrique.html Je suis preneur de vos configurations en terme de température/vitesses et de vos conseils DiscoEasyD200.curaprofile
  2. LABBOITE

    Première couche aléatoire + décalage en Y

    Bonjour, Je travaille dans un fablab et il y a quelques mois on nous a donné une discoeasy 200 (avec écran). On n'a toujours pas réussi à la faire fonctionner correctement : Le Z-offset est complètement aléatoire. Je peux passer des heures à le régler l'impression ne démarre jamais au même niveau. Quand j'arrive à faire démarrer l'impression sur le plateau, la première couche est totalement irrégulière comme si les différents passages se superposaient et donc ça donne une première couche pleine de "grumeaux" (cf impression blanche). Quand l'imprimante passe à la deuxième couche il y a un décalage en Y d'environ 1cm (cf impression noire)... Le plus étonnant dans l'histoire c'est que parfois en recommençant l'impression sans avoir rien changé elle est nickel... J'ai intégralement repris le montage de l'imprimante, revu le parallélisme, la tension des courroies, vérifié qu'il n'y avait pas des pas qui sautaient... rien à signaler de ce côté là. J'ai essayé d'augmenter le potar en Z (dans ce cas les moteurs continuent de tourner alors que l'axe est déjà en butée) puis de le diminuer (aucun changement) puis j'ai essayé avec celui en Y et aucun changement non plus... Je suis entrain d'imprimer une tête V3 sur une autre machine pour voir si ça a une influence sur le réglage du Z car j'ai lu que ça pouvait venir du capteur qui chauffe. Par contre ça n'explique pas l'état de la première couche ou le décalage en Y Je suis un peu à cours d'idées et notre seul adhérent expert en 3D n'est pas très dispo en ce moment... quelqu'un peut m'aider ? Merci Maloup
  3. Ubik75

    Upgrade de ma Discovery 200

    Bonjour, Je possède une Discovery 200 depuis 2 ans, j'envisage de l'upgrader en discoEasy200 en achetant le pack évolution plus la tête d'impression. Sur le site de Dagoma, il est indiqué qu'il faut imprimer les pièces de la discoEasy200 pour utiliser le pack évolution, est-ce vraiment nécessaire et pour quelle raison. Je veux juste effectuer le changement de la carte et de la tête d’impression. Merci pour vos réponses.
  4. Bonjour la communauté, Je viens vers vous pour un soucis sur mon projet d'évolution de ma discovery 200. En effet j'ai pour projet d'effectuer les modifications suivantes : 1 - Mise en place de vis Trapézoïdale. (Partie ok grâce aux nombreux tutos sur le forum) 2 - Tête BLTOUCH et chariot Z, Design par Z122 (Le BLtouch étant chez moi un 3DTOUCH) Le blocage est ici. Impossible de trouver une solution pour que le 3DTOUCH fonctionne avec une Carte Melzi V2.0 3 - Ajout d'un plateau chauffant + Plateau en verre. (Je pense aussi ne pas avoir de problème de ce côté-là, vue le nombre important de sujet que j'ai déjà pu lire sur le forum) 4 - Recâblage totale plus changement de l'alimentation. Je crois que je n'oublie rien, je décris bien le projet pour que vous puissiez bien avoir tout le projet en vue. Si quelqu'un a une solution, je suis preneur car j'ai passé 5h hier avec un collègue à essayer de le faire sans succès. --Je peux si besoin faire des photos ou vidéos--
  5. promo 4 ans banggood
  6. krooniik

    Ma discovery 200 ne démarre plus !!

    Bonsoir, Alors voila il y a quelque jour j'ai du changer ma tête d'extrusion complète car j'ai eu un petit soucis avec mon ancienne. J'ai tous bien installé et branché mais quand je l'allume rien ne ce passe; le ventilateur tourne plus, les moteurs non plus ect.. par contre vue que la tête d'impression est pré du plateau le palpeur s'allume! donc il y a du courant qui passe ! Je sais pas du tous ce que ça pourrais être j'aimerais savoir si l'un d'entre vous à déjà rencontré ce problème ? Aidez moi ! Merci de votre réponse
  7. Le NeurOne

    Discovery 200

    bonjour, J'ai donc comme le titre le suggère une Dagoma D200. J'y ai déjà fait nombre de modification censée améliorer la qualité d'impression, (merci dal, et autres membres). j'ai donc : renforcé la structure avec : https://www.thingiverse.com/thing:1200195 renforcé la structure avec : https://www.thingiverse.com/thing:1200492 remplacer la tête d'origine par celle de la DE200 et rehausser le plateau en concéquences Injecté la dernière version du marlin pour activer les fonctions de mesh pour le Z et configurer pour un palpé en 9 points. modifié les supports Z (pièces 11 et 12) pour remplacer les tiges M8 par des trapèze avec leur noix anti-backslash (les plans sont dispo sur onshape.com : cherchez : "Mod-Dagoma-D200-trapeze-Z") modifié .... ah, non, c'est tout pour l'instant et c'est déjà pas mal. J'ai acheté un jeu de jauge d'épaisseur pour mesurer de façon précise les distances buse/plateau, je reconfigure/mesure le tout au petits oignons et pourtant ... J'ai malgré tout ça encore un pb plutôt chiant. j'utilise octoprint je lance la chauffe de la buse à 195° je lance une impression (la première de la journée) ==> bien je relance la même impression après ==> plus rien ne va ! l'imprimante me fait de la sculpture sur builtack, de la gravure même. et quand j'essaie de faire un simple badge dagoma (comme test) il m'a falu la dernière fois bien une 10zaine de tentatives pour arriver à mes fin. pour finir avec un offset qui à pris de mémoire 0.4mm. Auriez-vous une idée de ce qui pourrait engendrer un tel pb ?
  8. Vodevil

    PLA "Ice Filaments" et Discovery200

    (mise à jour du 8 juillet 2016) -------- Bonjour à vous tous, Mon imprimante : Une discovery200 avec du Buildtak, les renforts hauts de @Dal et des caches esthétiques en bas. Aucune carte micro-SD, tout passe par le Raspberry Pi (avec le programme Octoprint). MAJ du 15 mai 2016 : installation des anti-wooble de @Dal. MAJ du 8 juillet 2016 : j'ai changé les linéaire de la tête d'impression car des graphites : ça glisse mieux et je trouve le rendu légèrement meilleur. Ses 2 principaux défauts : un plateau qui n'est pas droit d'origine, donc obligé de mettre un offset assez élevé sur les larges impressions. Et l'extrudeur qui passe assez difficilement les filaments au niveau de son entrée avant le tube PFTE (comparé à une autre discovery200 que j'utilise au travail). Mes outils : Cura 15 (sur mac) + Octoprint (sur Raspberry Pi 3) Les couleurs testées : Vert "Gracious Green" https://www.amazon.fr/gp/product/B017HAI53E/ref=oh_aui_detailpage_o04_s00?ie=UTF8&psc=1 et Blanc "Wondrous White (https://www.amazon.fr/gp/product/B017HAIK8O/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1) Mes réglages : Version stable ICE FILAMENTS différentes couleurs (V1.0 - 30 avril 2016) : Ice Filaments (Fin - 30avril2016).ini Version Beta ICE FILAMENTS Gracious Green (V1.4b - 7 mai 2016) : Ice Filaments (Fin - 7mai2016 - 1.4 VERSION BETA).ini Version Beta ICE FILAMENTS Wondrous White (V0.4b - 16 juin 2016) : Ice Filaments Blanc (Fin - 16juin2016 - 0.4 VERSION BETA).ini NOUVEAU : Version Beta ICE FILAMENTS Wood (V0.7b - 31 mai 2016) : Ice Filaments Bois (Fin - 31mai2016 - 0.7 BETA).ini Version Beta Polywood (V0.1b - 14 mai 2016) : Polywood (Fin - 14mai2016 - 0.1 VERSION BETA).ini NOUVEAU : Version Beta Chromatik (testé sur Bois, Or et Crème) (V1.9b - 4 juin 2016) : Chromatik (Fin - 2juin2016 - v1.9 BETA).ini ATTENTION, quelque soit la version : modifiez toujours mon offset, présent dans le startcode, par le votre car nos palpeurs sont tous réglés à des hauteurs différentes ! Nos tests : Objet petit : Pièce 1 euro (échelle 1 - Profil Cura "version stable 30 avril 2016") - http://www.thingiverse.com/thing:758612 Objet moyen : Toupie (échelle 1 - Profil Cura "version stable 30 avril 2016") - http://www.thingiverse.com/thing:542914 (toupie 3) Objet grand : Pot de fleur (échelle 0.4 - Profil Cura "version stable 30 avril 2016") - http://www.thingiverse.com/thing:796667 (pot 3) Objet grand 2 (différent, par couleur) : BLANC --> Stormtrooper (échelle 1 - Profil Cura "version stable 30 avril 2016") - http://www.thingiverse.com/thing:1169514 VERT --> Bulbizarre pot de fleur (échelle 2 - Profil Cura "version stable 30 avril 2016") - http://www.thingiverse.com/thing:381599 Photos en vracs : Ce que l'on peut dire sur ce filament : Le diamètre n'est pas à 1.75 tout le temps sur du Gracious Green ou du Wondrous White. Pour le filament Vert 1.78 semble donner un meilleur résultat au niveau du "wooble", il semblerait que ce soit également le cas pour d'autres couleurs. Pour le filament blanc, 1.74 semble atténué le "wooble". Voici une photo qui montre la différence de diamètre entre le PLA Gracious Green de ICE FILAMENTS et le PLA couleur OR de Chromatik (qui est constant) : Le problème du diamètre légèrement supérieur c'est qu'il est arrivé à plusieurs utilisateurs d'avoir une sorte de "grosseur" sur une très courte partie du filament mais suffisamment pour être visible et pour bloquer le filament dans l'extrudeur. Résultat : l'impression rate car la buse n'a plus de matière à écouler. Ce filament apprécie les basses températures, il est possible de faire vos impressions dans les environs de 186° à 194°. Dans certaines situations ou réglages particuliers, il peut être préférable de passer à 205°. Ce qu'on a appris sur l'impression 3D : Le flow c'est la quantité de filament qui sort de la buse pendant un delta de temps donné, sur une base de 100%, si on met 98% on réduit cette quantité mais cela est lié à plusieurs paramètres dont la température. Par exemple, si à 195° avec 95% de flow mon extrudeur claque de temps en temps, en dehors de la première couche, alors à 90% il claquera davantage (voir risque d'endommager le matériel et l'impression) tandis qu'à 100% de flow ça imprimera sans claquement... cependant il y aura un risque de trop de matière et donc des blobs aussi (de petits dépôts indésirables). Plus l'épaisseur de couche est fine (0.1 par exemple), plus on peut baisser le flow et inversement (à 0.3 on aura besoin d'un flow plus élevé). Mais aussi, plus la température est basse, plus le flow doit être monté pour pousser l'arrivée de matière "trop froide" dans la buse. On ne règle cependant le flow qu'en dernier recours (c'est un "palliatif" seulement quand les réglages ou/et le filament ne sont pas bons). Un flow ne doit jamais descendre sous les 80% ou monter au delà de 120%, sinon il y a clairement une erreur de réglage (diamètre de fil, température, extrudeur défaillant, etc). Les impressions à basse température ont plusieurs avantages et quelques inconvénients. Pour plus d'infos, déroulez le spoiler ci-dessous : Pour réduire le warping il existe plusieurs solutions, mais si vous n'avez pas encore essayé de baisser l'Offset consultez la vidéo qui suit : Ce que l'on conseille : Toujours nettoyer les "déchets" que fait la buse au début d'impression, avec une pince de précision par exemple. Le ICE FILAMENTS, par ailleurs, fait beaucoup de déchets, mais une fois la première couche passée aucun soucis sur la suite. Si on ne retire pas les déchets sur le plateau et durant le début de la première couche il y a un potentiel risque de partiellement boucher la buse et aussi de décaler les premiers couches avec des tas de matières non désirées. Recommande t-on ce PLA ? (attention on se la joue "conclusion de magazine ") Disponible en bobine de 750g sur Amazon.fr pour 16,94€ (prix indiqué le 4 mai 2016), et 15,94€ pour ceux ayant un compte Amazon Premium (1€ de remise si livraison standard), ou en bobine de 2,3kg à 42,06€ (prix indiqué le 4 mai 2016), nous sommes là face à un sérieux concurrent pour les bobines entrée de gamme. Certes, les bobines ICE FILAMENTS n'ont pas la finesse de certains PLA plus onéreux (comme le Chromatik), ni la robuste du Polymax, mais pour son prix on a quelque chose d'un peu meilleur que le géant chinois Esun et moins de complications. Il y a un important choix de couleur et de matière mais dans celles testés les couleurs sont vives et brillantes. Le rendu global est correcte, hormis un Wooble un peu prononcé et qui nécessitera un réglage plus minutieux pour devenir aussi faiblement visible que le rendu de certains bons filaments. Prévoir un sac hermétique pour la conservation car la bobine arrive dans un sac non réutilisable. A venir : Probablement un topic sur le PLA Chromatik dont je mets mon avis dans ce spoiler : BONUS - Nos ratés : Cet escargot coupé c'est quand le filament à subitement changé de diamètre ce qui n'a pas plus à l'extrudeur qui l'a coincé... la suite c'est que la buse ne peut plus cracher son plastique Et là c'est un ratage basique : l'Offset trop haut donc une première couche pas assez écrasée ça peut tout foutre en l'air. Adaptez là en fonction des objets et vous n'aurez presque jamais besoin de support. -------- N'hésitez pas à transmettre vos retours, conseils, réglages, etc... je vais essayer de recenser cela et d'éditer ce post en conséquence, après validation de vos informations.
  9. LAVOIPIERRE

    Z Offet

    Bonjour à Tous Un petit problème récurent avec ma D200 , à chaque impression je suis obligé de refaire le réglage du Z offet , à première vue pas de jeu mécanique , si je ne le fait pas ma première couche se décolle , je prends donc une cale de 35/100 et je règle le Z Offet et le réglage peut aller de 0,89 à 1,90 et pourtant apparemment je n'ai pas de jeu mécanique , quelqu'un aurait il eu un problème similaire ? Merci d"avance de vos réponse Cordialement
  10. TomX

    vends Vends Discovery 200 Dagoma

    Bonjour, Je vends mon Imprimante 3D, une Discovery 200 de chez Dagoma. Achetée en Juillet 2016 en Kit et assemblée par moi même. Fonctionne très bien et peu utilisée. Les réglages ont été effectué. J'expliquerai le fonctionnement, les réglages et les astuces à la vente. Vendue avec : - Une bobine entamé de PLA Chromatik Rouge (~250g) - Une bobine entamé de PLA Chromatik Noir (~550g) - L'équipement nécessaire au bon fonctionnement - Les notices et le logiciel de préparation aux impressions Mon prix de vente est de 180€ pour l'ensemble. Remise uniquement en mains propres (Calvados). Plus d'informations sur demandes.
  11. nothing_fr

    Caisson D200 " Apache(R) "

    Je démarre ce topic pour ne plus pourrir celui d'@Heisenberg et son caisson Dagomatt : Il a aussi @Nimbus2815 qui bosse sur un autre type de caisson : et celui de @stan42, Il y a surement aussi d'autres topics qui en parlent, mais bon... Le but de mon caisson est de : Pas couter trop cher Isoler un minimum du bruit et de l'odeur Etre évolutif via des accessoires par la suite Me faire plein de blé en le vendant à prix d'or ! La base de ce caisson est faite à partir de tables Ikea Lack ( http://www.ikea.com/fr/fr/catalog/products/20011408/#/20011413 ) Voici une petite liste de courses (amenée à s'étoffer) : 2x Tables d'appoint Ikea Lack = 6.99€/pc 1x plaque de Styro 1000x1000mm = ~30€/pc chez CastoMerlin ( tip : à faire couper sur place aux bonnes dimensions histoire d'éviter les pb ) 1x boite de vis M3+écrous (env. 20) = ~2€ 1x boite de 4 pieds anti-vibrations = ~4€ Coup total (je ne compte pas le PLA pour les pièces) : ~50€ Ce topic évoluera en fonctions de mes idées et potentiellement des vôtres (seulement si elles me plaisent, c'est mon coté dictateur). Le caisson : Un début d'accessoire pour le Pi et sa Camera Voilà, les pièces que je considère comme "validés" sont dispo sur Thingiverse : http://www.thingiverse.com/nothing_fr/collections/caisson-ikea-lack-pour-dagoma-d200 Pour modifier une piece, elles sont dispo sur tinkercad : https://www.tinkercad.com/users/0MZEczpR1ck-nothingfr Tiouss ! PS: Pour les gens qui se demandent pourquoi " Apache(R) ", c'est juste que je veux faire un caisson " a pas cher " ---------- J'incorpore aussi un petit comment/synthèse de @Chris Òó :
  12. Tepok88

    Un énieme extrudeur qui claque sur D200

    Salut à tous! je viens vers vous car j'ai un problème d'extrudeur qui claque sur ma d200 depuis longtemps et que je n'arrive pas à solutionné même après avoir lu la plupart des conversations qui traitent de ce sujet. Petit topo de mes mésaventures et des améliorations que j'ai déjà effectuées: . Novembre 2016: Après des mois de contemplation et d'hésitation et de recherche, je décide de me lancer dans l'impression 3d, j'ai finalement choisi une disco pour la fabrication française, le volume d'impression plus grand qu'une delta et enfin la communauté qui s'est construite sur ce forum. Étant technicien automobile de métier et ayant toujours fait pas mal de modélisme, j'ai choisi de la prendre en kit, les réglage ne me faisant pas peur. Montage et réglage de l'offset sans souci qui ne soit pas réglé en moins de 5 min. j'ai donc rapidement commencé a imprimé des petites pièces ( notamment les guides pour les tiges filetées en haut de z122) .Décembre 2016: j'arrive rapidement au bout des échantillons de filaments livrés avec la bête et ayant des cadeaux a préparer pour Noêl, j'ai choisi d'acheter deux bobine d'un kilo de filament pla arianeplast blanc, j'avais de bon retours sur ce dernier et il est fabriqué à moins d'une heure de chez moi. Pour Noël, j'imprime une douzaine de vase en spirale en rapide à 195°C (un peu plus d'une heure d'impression par vase), aucun souci particulier. C'est là que mes souci commencent: je décide d'essayé de sortir la cellular lamp https://www.thingiverse.com/thing:19104 l'extrudeur se met a claqué a bout de 15 ou 30 min. Noël arrivant a grands pas et les problemes de retract étant récurans sur disco, j'ai mis cette idéé de coté. j'imprime deux éléphants https://www.thingiverse.com/thing:998999 et un support iphone https://www.thingiverse.com/thing:1347974, j'ai eu quelque manques d'extusion (la buse se bouchait pendant l'impression) mais j'ai rebouché les défauts avec du milliput. j'ai également imprimé un support de casque https://www.thingiverse.com/thing:291465 avec echantillons de pla gris métallisé, sans souci. .Début 2017: Retour des fêtes,je réduit mon rétract et je me lance l'impression des pièces pour l'upgrade disco evo 350, les plus petites avec des echantillons de chez arianeplast ( rouge et gris) sortent sans souci. dès que j'essaie de faire les pièces plus grandes l'extrudeur se remet a claqué, buse bouchée. .Mi février: suite a un démanagement et d'autre projets en cours, je laisse l'imprimante de coté jusque Juillet. Je reprend alors mes réglages de base, parrallelisme, offset et retract. J'ai fait une dizaine d'essais d'impression du x wing https://www.thingiverse.com/thing:98450 en jouant sur le flow, la temperature, le retract, les vitesses,la partie arrière sort propre du premier coup, mais impossible de sortir la partie avant, la buse fini toujours par se buche, le filament s'enleve très difficilement et on voit qu'il a gonflé au niveau du heatbreak (voir photo) .Septembre : je change la roue de l'extudeur par une mk8 suite à quelques recherche , début de réglages compliqué, on voit que l'extrudeur a beaucoup plus de force mais ça fini par claqué malgré tout. Pour éviter de gaché trop de filament, je continue mes essais avec des échantillons de pla métalissé. Grosse surprise, la partie avant sort du premier coup, pas mal de bavure a cause du retract trop bas mais aucun souci de claquement. .Octobre: mon ancien appartement étant assez humide je pense que mon filament a gonflé, je rachète donc une bobine de pla marron. j'ai lu quelque part que le blanc était parfois plus capricieux. j'essaie d'imprimer la tete d'extrusion a double ventilos de z122 en rapide à 210°C. Claquements au bout d'une heure d'impression. Meme chose au deux essais suivant, une fois au boit de 30min et une fois au bout de 45. .Décembre à Aujourd'hui: commençant a douter de mon réglage d'extrudeur, je décide de reprendre celui ci en suivant le tuto https://www.lesimprimantes3d.fr/forum/topic/3395-tuto-calibrer-son-extrudeur-aux-petits-oignons/ Je me rend compte que mon calcul de step n'était pas exact. après réglage de ce dernier. je ré-essaie d'imprimer la tete z122, cette fois ci avec du pla métalisé, aucun souci, juste une peut trop de flow. je continue donc le tuto avec la partie thinwal concernant le flow. j'arrive à 87% pour le pla métalisé. Pour le pla normal, à 82% je suis trop fin 0,35mm au lieu de 0.44. mais quand j'augmente le flow ne serait-ce que d'un pour cent, l'extrudeur se met à claqué au bout de 5 min. Voila donc ou j'en suis et je commence à désespéré. j'ai commandé les pièces nécessaires pour la tete z122. Mais avant de la monter j'aimerai tout de même comprendre et régler ce problème de claquement. Je suis donc preneur de tout conseils ou toute autre remarque si quelque chose que j'aurait manqué vous saute aux yeux. Merci d'avance
  13. Ubik75

    Problème Discovery 200 impresion qui stop

    Bonjour, Bonne année 2018 à tous. J'ai une Discovery 200 depuis pratiquement 2 ans (aucunes modifications effectuées), elle fonctionne du tonnerre sauf depuis une quinzaine de jours. A mon imprimante est connecté un raspberry avec octoprint relié en usb. Depuis j'ai des pertes de liaison avec l'imprimante, l'impression s'arrête. J'ai connecté un PC portable avec pronterface, le problème est le même: perte de liaison avec l’imprimante. J'ai imprimé avec l’ancienne méthode, mettre le fichier sur la carte micro usb et lancer l'impression. L'impression s'arrête mais l’imprimante repart à zéro et lance une nouvelle impression (ce qui est gênant car il y a déjà quelque chose sur le plateau). Ce phénomène me fait penser à une baisse de tension d’où un problème d'alimentation de l'imprimante, avez-vous déjà eu ce problème ? Faut-il changer d'alimentation, avez-vous une référence à me donner ? Le problème peut-il venir de la carte ? Merci pour toutes les infos que vous me donnerez. Salutations les printers.
  14. Voici la procédure d'installation d'un écran type RepRap Discount Full Graphic LCD sur la discovery200. L'écran est fonctionnel à 100% (écran, carte SD, beeper, encodeur et bouton reset) Quelques remarques avant de commencer: - Cette installation fonctionne sur ma disco achetée fin décembre 2015 sans lit chauffant et un palpeur blanc (ces options sont désactivées dans le marlin). si vous êtes dans la même configuration il y a donc de grandes chances que cela fonctionne aussi pour vous. DANS TOUS LES CAS, FAITES TRES ATTENTION LORS DU PREMIER DEMARRAGE ET SOYEZ PRET A COUPER RAPIDEMENT L'IMPRIMANTE EN CAS DE PROBLEME - L'écran occupera l'ensemble des connecteurs de la carte Melzi (il devrait juste vous rester la masse du connecteur ISP) - Le marlin ne laisse que 9ko de disponible donc à priori pas assez pour activer le lit chauffant sans une forte optimisation (suppression du bed leveling?)... mais je peux me tromper - il faut un fichier auto0.g pour que l'impression se lance automatiquement à l'allumage. ce n'est pas forcément important car on a maintenant accès aux différents fichiers stockés sur la SD via les menus et on peut les lancer quelque soit leur nom. Je suis parti du marlin celui qui a été proposé par @Dumnac que je souhaite remercier pour tout le travail qu'il a effectué. Grâce à lui, tout ce qu'il me restait c’était d'activer la bonne option et modifier deux/trois petites choses 1) Installation de l'IDE Arduino - Il faut les étapes indiqués par Dagoma pour la mise à jour du firmware jusqu'à l'étape 4: http://www.dagoma.fr/tutoriels/mise-a-jour-de-la-carte-electronique/ - Télécharger ensuite la dernière version de l'IDE Arduino (1.6.7 dans mon cas) en version ZIP - Dans le ZIP, aller dans le répertoire hardware/tool et copier le dossier AVR dans le dossier hardware/tool de votre votre répertoire d'installation Arduino 1.0.6 - Télécharger la dernière version de U8Glib sur https://code.google.com/archive/p/u8glib/downloads et copier la dans le répertoire Library de votre répertoire d'installation arduino 1.0.6 2) Flashage de la carte melzi - Reprenez les étapes de la procédure de Dagoma (on en était à l'étape 5) mais utiliser mon marlin au lieu de celui de Dagoma. 3) Câblage de l'écran - l'agencement Les connecteurs de l'écran ne sont pas compatible avec les pins de la Melzi - Si vous avez de quoi faire graver des PCB il y a les plans de carte adaptatrice ici (je ne l'ai pas testé mais ça a l'air bon): https://www.thingiverse.com/thing:488884/#files - Si vous n'avez pas de quoi graver il vous reste la solution des fils jumper femelle/femelle de ce type: http://www.taydaelectronics.com/premium-jumper-wires-female-female-300mm-pack-of-40.html (il y a différentes longueurs et différents fournisseurs aussi) Voici le schéma de câblage des connecteurs vue lorsqu'on regarde l'arrière de la carte du LCD et le nom des pins à connecter sur la melzi:
  15. Juge Gabranth

    Aide ajout plateau chauffant

    Bonjour a tous ! Je veux depuis quelque temps déjà me lancer vers une Discovery 200 avec un plateau chauffant car pour de (trop ?) nombreuses pièces un effet de warping ? de décollement sur les bords s’opère et a moins de tartiner de colle blanche, ce qui est déconseiller et fastidieux a nettoyer, je ne peux rien imprimer ... De ce fait j'aurais besoin, au possible, de conseil sur l'installation de ce plateau car le tuto chez Dagoma a disparu ... Commençons par le commencement, j'ai déjà une Discovery 200 fonctionnel (sauf Warping) me reste a acheter le lit chauffant, l'isolant et le plateau d'impression. De ce que j'ai compris, ayant un capteur inductif installer, il me faut: Une plaque chauffante de type MK3 comme celle-ci (lien1 ou lien2) Une couche d'isolant en liège ou teflon/tpfe (epaisseurs de chacun d'eux ? Je ne sais pas) Une surface d'impression en ... Verre ? Après pour finir je ne sais quand même pas quel sont les branchements, ou l'ordre exact de pose de tout ces élements. Si une âme charitable pouvais me guider, je lui en serait redevable ! Cordialement.
  16. MassMass

    Problème de moteurs en Z axis

    Bonjour ! Je viens vers vous car je rencontre un petit problème avec ma Dagoma Discovery200 (mix avec tête discoeasy). Je rencontre régulièrement des petit soucis, mais je m'en sort toujours d'une manière ou d'une autre (des fois par le saint esprit). Mais dernièrement je rencontre un problème qui dépasse l'entendement... J'ai essayé toute une journée de faire fonctionner ma machine (elle refusais de continuer l'impression quelques secondes après le début du remplissage de la première couches). J'avais a priori résolu le problème et j'ai réussis à lancer deux impressions à la suite. Le lendemain je souhaite reprendre mes impressions mais... impossible. Cette fois, l'axe Z pose soucis, les deux moteurs ne sont pas d'accords. Des fois, l'un ne veut même pas tourner, des fois ils tournent à l'envers, des fois, l'un descend et l'autre monte. De plus je constate que la force des moteur est anormale (on peu les tourner facilement sous tension). Le problème été déjà apparu brièvement une fois, mais c'était résolu tout seul, mais là ça fait bientôt une semaine, j'ai fait tout ce que je pouvais.. démonter, débrancher, rebrancher, vérifier les fils, le bornier.. Si j'ajoute ce problème à celui que j'avais juste avant, doit-je penser que la Melzi est morte ? (Ou au moins très malade). Merci à vous. Voici une vidéo qui illustre le total chaos : https://drive.google.com/open?id=0B9dK2G5rI_KOMGZ0cHFQTEZvNXM Je précise que, normalement, le séquence de départ, c'est de monter, et que si, les moteur font ce qu'il sont censé faire et que j’attends que ça chauffe pour commencer le palpage, alors les moteurs font de nouveau n'importe quoi.
  17. chakalou

    Mise en place plateau chauffant

    Bonjour à tous ! Les fêtes approchant, je suis actuellement en cours de réflexion pour me payer un beau plateau chauffant pour ma discovery 200. En effet, comme plusieurs personnes ici présente j'utilise mon imprimante dans un caisson en extérieur mais les variations de températures font que j'ai quelques soucis de wrapping... Après étude, j'ai vu que le matériel à mettre en place (plateau MK3 + isolant + alimentation 12V) ainsi que la modification du marlin étaient bien documentés. Par contre je me pose la question de savoir comment réaliser la fixation du plateau chauffant... Y a-t-il un moyen de le fixer à la place du plateau d'origine ? Sinon comment le fixer au dessus du plateau d'origine ? Comment fixer aussi le capteur de température ? En résumé comment vous êtes-vous débrouillé pour le fixer ? Autre question: Les pièce de l'imprimante étant en PLA, y a-t-il des dispositions particulières à prendre pour éviter des montée en température pouvant provoquer une déformation des pièces ? Des pièces en ABS peuvent-elle résoudre le soucis ? J'en ai trouvé ici ici pour 30 euros. Je me dis que pour le prix ça peut être pas mal... Merci pour vos conseils !
  18. Salut à tous, Je cherche depuis quelques temps à refaire mon stock de filament qui commence doucement à s'épuiser. Je suis tombé sur grossiste3D qui propose une gamme entre 15 et 20€ le kilo pour un PLA classique de 1.75mm. Après leur avoir envoyé un gentil email, j'ai reçu il y a quelques jours un échantillon de ce PLA au prix très intéressant. Le test arrive bientôt !
  19. Jay Malodoi

    Etanchéité bloc de chauffe DE200

    Bonjour à tous, J'ai eu un problème étonnant avec ma DE200 : J'ai voulu changer ma buse d'impression (après avoir constaté une baisse de la qualité de mes impressions). J'ai donc fait monter ma tête à 180°C, démonté l'ancienne buse et remonté la nouvelle en serrant raisonnablement. J'ai relancé une impression qui c'est très bien déroulé au début ... mais voici ce que j'ai retrouvé 2 heures après (voir photos) Je pense que l'étanchéité ne se fait plus entre le radiateur et le bloc de chauffe, des avis ? Et surtout que faire ? Merci d'avance pour vos conseils Mes paramètres d'impression sous cura by dagoma : -PLA polyflex -Type filament : Flexible -Température : 230°C -PrintSpeed (modifiée via l'écran au début de l'impression) : 50%
  20. Fenneko

    Problème Discoeasy200

    Bonjour j’ai un problème avec mon imprimante vous avez une idée ? les moteurs tournent dans un sens puis dans l’autre sans s’arreter (voir video) j’ai vérifié les branchements je sais pas quoi faire !
  21. Bonjour à tous, Je sollicite votre aide pour résoudre un problème que je rencontre avec ma discovery200. Je viens tout juste d'effectuer la mise à jour du firmware (mise à jour jamais effectuée depuis que j'ai acheté une box écran discoled il y a un peu plus d'un an). Depuis que j'ai effectué cette manipulation, je rencontre un problème au début de l'impression. J'imprime en utilisant le palpeur. Lors de la calibration, la buse descend bien jusqu'au niveau du plateau à chaque coin de celui-ci, mais lorsque vient le moment de déposer la première couche, la buse remonte de plusieurs centimètres et imprime dans le vide. J'ai effectué la mise à jour en suivant scrupuleusement le tutoriel présent sur le site de dagoma, ainsi que la calibration du z-offset avec dagom'app, mais rien n'y fait. J'utilise l'offset buildtak dans cura by dagoma. Est-ce que quelqu'un à déjà rencontré ce problème ? Est-ce que je suis obligé de trouver et mettre manuellement un offset de moins plusieurs centimètres dans cura ? Merci de votre aide !
  22. Bonjour, Comme dis dans le titre j'ai un petit souci avec un discovery 200. Un collègue de bureau m'a prêté sa Dagoma Discovery200 qu'il n'utilisé pas suite à la déchéance de mon imprimante (une Print-Rite/Colido DIY). J'ai fais les réglages d'offset, mis une première bobine de filament que j'ai fini sans aucun problème sur les impressions. Au changement de bobine (même marque, même couleur...), j'ai du changer le tube fileté, qui sert de pont thermique entre le bloc de chauffe et le radiateur, car le téflon à l'intérieur avais fondu et empêché mon nouveau fil de passé.... N'ayant que des ponts thermique full metal (contrairement à celui d'origine), je l'ai remplacer avec ça. Mais depuis que je l'ai changé, je n'arrive plus a finir une impression... Mon extrudeur ce mets à claquer au bout d'une heure environ, ce qui foire toute mes pièces... J'ai du coup chercher d'ou pouvais provenir le problème et essayer les divers solutions proposé (extrudeur, relever de température, offset, varier la vitesse de l'extrudeur, enfoncé le PTFE jusqu'au bout, etc...), mais rien n'y fais... La question que je me pause c'est faut-il que je remette un pont thermique avec PTFE ou existe t'il un réglage particulier à effectuer ?
  23. Bonjour, J'ai un soucis, qui apparaissait au début de temps en temps, puis plus souvent et maintenant, systématiquement. Au bout de quelques minutes (10-15minutes d'impression), soit entre 3 et 6 mm de haut, ils n'y a plus de PLA déposé et l'extrudeur se met a claquer. Je nettoie la buse et relance l'impression, et pareil. J'ai démonté l'extrudeur pour le placer au dessus de l'imprimante, rien changé. Le ventilateur de la tête tourne et les premières couches sont bien. J'ai toujours imprimé avec Cura By dagoma, j'ai un soucis d'installation de Cura sur mon nouveau Windows, pas pu tester un autre logiciel. Que me conseillez vous de vérifier, modifier? Je n'arrive d'ailleurs pas a imprimer le reste des pièces pour l'upgrade pour DE200. Merci d'avance les amis
  24. nothing_fr

    RAZA - Début du sous-couchage... (2/2)

    Dark Matter - The Raza - http://www.thingiverse.com/thing:1632130 Début du sous-couchage du Raza après un léger masticage de la liaison des pièces...
  25. Belzebuteu

    vends Dagoma Discovery200 [/VENDUE]

    Bonjour, je vends ma discovery 200 evo350 achetée neuve en septembre 2016. Je l'ai équipée de renfort pour une meilleur stabilité et d'une hauteur de 350mm de haut. Jamais eu de gros soucis (buse bouchée ,moteur). La Dagoma est une bonne petite machine pour aborder sereinement le monde de l'impression 3d. Je fournirais la nouvelle tête v3 déjà imprimée ainsi que les nouveaux ventilateurs allant avec la tête + nouveaux support de plateau et un second plateau alu neuf. Il est tout à fait possible de la remettre en configuration initiale 200x200x200. Je possède toujours la boite. En tapant mon pseudo sur la recherche du forum, vous trouverez quelques exemples fait avec l'imprimante. Quelques exemples d'impression. Disponible à Villefranche sur Saône (69400 Rhône). Prix: 200€
  26. jonathanmf

    vends Core XY D-BOT et Dagoma Discovery 200

    Bonjour, Je vends mes deux imprimantes 3D pour faire de la place. Voici la première : Et la deuxième : Je vends sur place. Je suis en Région Parisienne à Maisons Alfort. Bonne journée Jonathan
×