Aller au contenu

Filament ABS

Nivlys14

Écran LCD ne marche Plus Anet A8

Messages recommandés

Bonjour je me permet de vous joindre car j'ai récemment acheté une Anet A8, Jai Fait mon montage et Jai meme commencer l'impression d'une pièce... mais aujourd'hui jai mon ecran Qui s'est éteint sous mes yeux alors que la machine était en marche... et pas aucun moyen de savoir d'où cela peu venir... l'imprimante n'a que quelque jour et une seule pièce imprimé... donc je ne comprend pas d'où cela peu venir Jai essaye de voir les câbles et les branchements mais il n'y a rien... 

Aidez moi svp ???

Partager ce message


Lien à poster
Partager sur d’autres sites

salut 

bon si tu vérifier les branchements ?

vérifie la tension la tension de sortie au borne de ton alimentation ?

et à l'entré de ta carte mère

mais y a des chance que cela soit du à une connexion 

et ton imprimante fonctionnais encore même avec l'écran noir ???

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

ba j'ai bien vérifié les branchements mais bon c'est bizarre elle marchait bien comme il fallait.... et sans l'écran elle fonctionne le ventilateur tourne... 

Un membre de ma famille a eu l'intelligence de mettre en 110V donc voila une nouvelle alimentation à acheter!! un conseil sur l'alimentation à prendre?

J'en ai trouvé une https://www.amazon.fr/Anet-dalimentation-commutateur-surveillance-Centralisée/dp/B076JDFPBW/ref=sr_1_2?ie=UTF8&qid=1516190688&sr=8-2&keywords=alimentation+imprimante+3d+anet+a8

mais est ce que celle ci ne serait pas la meme...? https://www.amazon.fr/dp/B00JVEWBYO/ref=sspa_dk_detail_0?psc=1&smid=ARI2800INK2LZ

apres j'en ai trouvé une plus puissante de 360W 12V 30A https://www.amazon.fr/NEWSTYLE-Convertisseur-commutation-dalimentation-informatique/dp/B00MAC9MO6/ref=pd_cp_147_1/258-3791037-8813724?_encoding=UTF8&psc=1&refRID=A5J4091044HVQ4K9AV4W

(au lieu de 240W 12V 20A) ca pourrai poser des soucis si elle est plus puissante...? 

merci de ta reponse

Modifié (le) par Nivlys14

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

salut

pour ceux qui est de ton alimentation de 360 w 12 v 30 a elle sera parfaite bien mieux que celle d'origine

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a tous alors voila j'ai réussi à réparer mon alimentation en remplaçant 2 composants cependant mon écran ne remarche toujours pas... les branchements sont corrects et le ventilateur de ma buse tourne bien, indiquant qu'il y a du courant dans ma carte mère.... je ne sais vraiment pas comment remedier à ce problème svp aider moi :(

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, Nivlys14 a dit :

je ne sais vraiment pas comment remedier à ce problème svp aider moi :(

et si tu branches juste un câble USB entre ton ordi et ta carte, est ce que ton écran s'allume ?

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu vérifié les soudures? C'est une faiblesse courante sur les Anet.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Si ton imprimante à quelques jours, hésite pas à faire jouer la garantie avant de démonter :)

J'ai fais jouer la garantie sur gearbeast de mon côté pour la CM après 1 mois d'utilisation.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

salut

il y a beaucoup de problèmes avec les connecteurs nappe avec le temps ils font des faux contacts 

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec le temps, oui, mais là l'imprimante est récente. Ceci dit vérifies que les connecteurs soit bien enfoncés Nivlys14.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

mème neuve sorti du carton on peut avoir des problèmes rien n'est sure a 100% avec ceux qui est électrique et électronique

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous et encore mille merci pour votre aide...

alors voila Jai regarde toutes les soudures et aucune ne me parrait mauvaise... de Plus Jai essaye de branche mon ordi... et rien... 

jai regarde le connecteur oú les câbles de l'alimentation arrive et il me semble qu'il "tourne" un peu trop à mon gout.... vous pensez que ca pourrai venir d'une mauvaise soudure à ce niveau la?

encore merci de votre aide vous êtes géniaux 

image.jpg

image.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, jacky a dit :

mème neuve sorti du carton on peut avoir des problèmes rien n'est sure a 100% avec ceux qui est électrique et électronique

T'inquiètes je suis au courant, au passage j'ai expliqué ça aux clients HP pendant deux ans en tant que hotliner.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le connecteur d'alimentation qui "tourne" un peu trop, c'est juste ce modèle de connecteur qui fait çà, il n'est pas solidement attaché à la carte à part sur la soudure.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Il y a 14 heures, Didier3D a dit :

Salut,

Regarder c'est bien, mais pas suffisant.

Il te faut un testeur ou une lampe témoin pour vérifier la continuité franche des contacts des connecteurs et être certain de la nappe.

1er test, la nappe branché sur la carte mère sans le lcd, vérifier la continuité de chaque plots du connecteur libre de la nappe au plots correspondant sur le verso de la carte mêre.

puis faire un deuxième test en branchant ce coup la nappe seul sur le lcd et faire la même vérification de continuité.

Si tu as un testeur sonore il ne faut pas de grésillement (symptôme de mauvais contact) , le bip doit être franc.

Et puis carte mère sous tension sans le lcd tu peux vérifier qu'il y ai bien une tension de sortie sur le connecteur réservé à la nappe du lcd.

Si pas de tension aucun risque que le lcd fonctionne.

salut

c'est bien de donner des directives mais si tu vas faire des testes de connectique et que tu ne c'est pas a quoi le plots correspondre tu risque de faire plus de dégas que prévue 

faire une recherche du câblage de la connectique avant tout controls

Partager ce message


Lien à poster
Partager sur d’autres sites

Et puis c'est vrai que simplement regarder ne suffit pas mais certaines mauvaises soudures se repèrent à l'oeil nu, surtout sur du matos chinois.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon alors j'ai la chance d'etre encore étudiant ingénieur et du coup j'ai pu montrer tout ca a mon prof d'elec qui ma dis qu'un composant sur la carte mère à grillé et c'est celui qui permet de redistribuer le courant dans la carte et notamment au niveau des prise LCD ou encore pour la carte SD ou le port pour l'ordinateur... il faut dc racheter une carte mère..... Des suggestion? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

salut

si tu te sent en mesure de pouvoir changer le composant fautive fais le sa te fera un ti exercice et sa sera moins chère

Partager ce message


Lien à poster
Partager sur d’autres sites

Et si tu tiens vraiment à changer la carte, il est temps de définir ce que tu attends de ton imprimante, notamment si tu es intéressé par le fait d'avoir deux extrudeurs ou plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

et bien je souhaite avoir une imprimante 3D plutot basique me permettant de faire une bonne partie des pièces, prendre le coup de main la dessus pour ensuite investir un peu plus chère dans une autre plus robuste et plus précise... Donc la c vraiment pour me faire la main

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×