Aller au contenu

Filament ABS

Eev

Évolution leapfrog

Messages recommandés

Il y a 20 heures, pascal_lb a dit :

effectivement, il faut tester, après il faut voir si tu ne vas perdre en qualité car là tout le poids sera d'un coté.... tu me diras comme la majorité des imprimantes... ;) 

sinon il y a la solution bis, décalage du moteur/courroie du Y comme ça

https://www.thingiverse.com/thing:1587301

 

ou un peu plus avancé, en corexy

https://www.thingiverse.com/thing:2686344

Modifié (le) par Eev

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Eev a dit :

ou un peu plus avancé, en corexy

ça serait pas mal ça non ? ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

bien le bonjour à tous,

je viens donner des nouvelles de la printeuse 😀

pour le moment elle n'est toujours pas passé en corexy... mes paliers linéaires ont commencé à fatiguer, passage en palier linéaire de chez igus pour les axes x et y. ils sont vraiment top et beaucoup plus silencieux! par contre chez leapfrog ils ont pas pensé à la facilité pour les remplacer.

vue que j'ai entièrement tout démonter j'en ai profité pour réorganiser le câblage de la machine et gainé un peu tout ça.

après mes poulies d'axes Y m'ont laché... ils étaient en plastiques et le trou centrale était devenue une patate (je me demandais pourquoi j'avais des vagues).. changement aussi des poulies par des alu avec roulement.

entre temps j'ai automatisé un peu tout ça. installation d'un module en parallèle 4 relais sur le raspberry, maintenant quand je lance un print l'imprimante s'allume, allume la ventilation et l'éclairage et coupe le tout à la fin du print (en laissant la ventilation en fonction le temps de refroidir). le raspberry reste allumé h24 avec sa propre alimentation et communique par discord à distance.

voilà un peu le résultat de l'année 

mais encore des soucis... dès que je corrige un problème, un autre pointe le bout de son nez 😅 et pour le coup je sèche! j'ai essayé mainte chose mais là je vois pas..

 

pour faire simple, sur mon axe X je n'ai aucun problème, ma paroi est lisse.

par contre mon y, c'est la catastrophe complète. pour grossir le truc la pièce forme un 3 (pas aussi prononcé mais ça se voit) 

mon y comporte 2 moteurs, j'utilise cette méthode http://smoothieware.org/general-appendixes#using-two-steppers-motor-on-a-single-driver

j'ai vérifié ma tenstion de courroie, elle m'a l'air bonne. (méthode du poids de 100gr)

dans le fichier config, je suis à 1,7A pour les deux drivers.

les drivers ne chauffent pas, ils ont leur rad et un gros 140mm qu'y souffle sur ce beau monde

les moteurs ne sont pas extrêmement chaud, et ne font pas de clac en fonctionnement 

je suis passé par un tb6600 en external pour voir si ça venait de la carte, mais ma pièce c'est transformé en tour de pise. au changement de couche ça décale de +1mm Y. et j'en vois pas non plus la raison

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×