Aller au contenu

Filament ABS

samuel

Z remonte trop et problème endstop

Messages recommandés

Bonjour, j'ai depuis plusieurs mois une Geeetech i3prob avec une carte GT 2560. 

Pour l'axe z, je pars de mon réglage avec une feuille entre ma buse et mon plateau, puis auto home. Lorsque je démarre une impression, ma buse se retrouve trop haute au centre du plateau donc je fais pause, je réajuste ma hauteur de buse manuellement. Pas top mais je n'ai pas réussi à trouver la solution.

Concernant les "ENDSTOP", pour les 3 je viens en butée dessus mais rien ne s'arrête et de grosses vibrations se produisent.

Merci d'avance pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir,

tes endstop ne sont pas cabler au bon endroit ou comme il faut, tu va devoir reflasher le firmware pour les mettre comme il faut ou sans reflasher il est possible d'inverser les pins ou le cablage en desoudant coté interrupteur pour avoir un interrupteur qui ferme si il ouvrait avant.

pour le reglage du z il faut faire un autohome puis régler le plateau à l'aide des petites molettes et d'une feuille de papier si l'origine n'est pas fait c'est normal que la tête soit n'importe ou apres un auto home

Modifié (le) par Elenedeath

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @samuel,

 

Pour le réglage du plateau, je te propose d'aller lire ceci :

 

Pour ton autre problème, comme le dit @Elenedeath, vérifie que tes endstop soient branchés sur les bons connecteurs.

Si le endstop du X est branché à la place du endstop du Y, ça ne va pas fonctionner.

 

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×