Aller au contenu

Filament ABS

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
    • Discussion sur les logiciels 3D
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
    • Tutoriels
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Airsoft
    • Vapotage
  • Usinages
    • Discussion sur l'usinage
    • CNC
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

  1. Bonjour à tous, Nouveau venu dans l'univers de l'impression 3D (merci le Père Noël !). Je possède une Creality Ender 3 et je rencontre un problème depuis que je teste un nouveau filament noir de chez Geetech. En effet, les 10 premières couches que j'imprime présentent des bavures sur la surface extérieure (voir photo - sous le "X") que ne présentent plus les autres couches. J'ai tenté de modifié pleins de paramètres dont voici la liste : - changement du débit d'extrusion 100%, 90%, 80% ; à 80% autant vous dire que je suis carrément en sous-extrusion mais toujours le même problème sur le
  2. Bonjour à tous, Je vends mon imprimante 3D Geeetech A20M suite à son remplacement par une Sidewinder X1. Imprimante achetée neuve en 2019. Fiche technique rapide (même si j'imagine que vous la connaissez déjà): Imprimante 3D 230x230x230mm double extrusion, bed chauffant, détecteur de fin de filament, reprise après coupure de courant... Je la vends avec ses accessoires d'origine, à savoir : câble d'alimentation, câble USB, carte SD, tube de PTFE en plus, clés allen et clés plates, aiguilles pour déboucher la buse, 2 buses de rechange et de la visserie en plus. En plus, la machine
  3. Bonjour je suis tout nouveau sur le forum et j'espère poster au bon endroit. Je viens de me lancer dans l'impression 3D en m'offrant une Geeetech A20M ... je sais ce n'est pas forcément le bon choix pour débuter mais bon ... c'est fait. Commandée sur le site de Gearbest, j'ai reçu mon imprimante il y a 2 semaines malgré les déboires de livraison liés au confinement. Les premiers tests d'impression sont assez bluffants pour un newbie comme moi. J'ai récupéré sur le net quelques modèles (site de Thingiverse) Par contre, je me suis aperçu qu'un seul extruder ne fonctionnait.
  4. Bonjour, Comme certaines personnes l'ont remarqué, Geeetech a installé une gt2560 amélioré, il s'agit de la GT2560 REV A+ La principale nouveauté de cette carte, est qu'elle possède maintenant un connecteur 3 pins supplémentaire sur sa carte (3dtouch/bltouch), et donc plus besoin de vous embêtez à souder un connecteur 3 pins pour installer le BLtouch/3Dtouch Donc maintenant le connecteur 3 couleurs viens sur ce nouveau 3pins, et les cables (noir et le blanc) vienne directement se brancher sur le Zmin de votre carte. encore une des choses non préciser, le capt
  5. Bonjour, 2ème post après la présentation de ce jour. Je découvre l'impression 3D sur une A20M que mon collègue a abandonné par démotivation. C'est vrai depuis le début (1 an ) elle fait de la M****, enfin ON DOIT ÊTRE MAUVAIS . Du coup,moi qui ne m'en était jamais occupé j'ai même pas essayé Cura come lui et j'ai essayé IDEAMAKER. (Vu sur Youtube avec chrisWorkshop) Bon c'est sympa. J'ai fait un RESET EEPROM J'ai testé le Cube XYZ.... pas terrible Réglé mon plateau à la main (j'ai pas le Capteur BL3D) .....un peu mieux mais d'énorme manque de mati
  6. Salut à tous, j'avais fait la mise à jour du firmware de ma mecreator2, mais à partir de là plus rien n'a fonctionné... Et c'est pas faute d'avoir essayé, je ne sais combien de dizaines d'heures passées sur Marlin. Voilà, d'après ce que j'ai compris des paramètres dans configuration.h, mon référentiel 0/0 se trouve devant à gauche, mais mes capteurs de fin de course X et Y (Auto home) se trouve derrière à droite, et lorsque j'essaie de les déplacer manuellement, ou au début d'une impression, même résultat: il force contre les butées, qui fonctionnent correctement, vérifiées au multimètre
  7. Bonsoir, Je n'arrive à trouver aucune information sur ces pins présent sur le connecteur de la hotend d'une A10 modèle 2019 ( GT2560v3.0 ) Imprimante alimenté et en standy, l'un des pin donne du 24v, l'autre du 5, et le dernier doit être le GND
  8. Bonjour à tous, Je lis partout parler de Marlin (En version 2.0.1 maintenant) si jai bien compris, c'est le un firmware de carte mère d'imprimante 3D qui viendrait remplacer nos firmwares d’origines ? Pourtant dans Repetier/Info imprimante, le firmware dans ma Geeetech Prusa i3 Pro W semble déjà être Marlin, mais dans sa version 1. Je me demande actuellement si cela est préférable de passer celui-ci dans sa version 2.0.1 ? Si cela peut apporter en qualité et possibilités ? Je débute et je suis actuellement dans l'attente de réception de la version aluminium de mon feeder d
  9. Nous allons voir ici comment utiliser les TMC2208 en mode UART que j'ai enfin recu , ça va concerner très peux de monde mais je partage quand même La communication se fera sur un seul fil pour deux raisons. Principalement parce que je n'ai pas beaucoup de pins supplémentaires à disposition sur ma carte mais aussi parce que ce mode est très bien géré par Klipper. Coté imprimante, il s'agit de la Geeetech A10 et sa carte mère GT2560 v3. Je vais utiliser ici des TMC2208 de la marque FYSETC en version 1.2 (3.1€/piece sur ebay ici ) . avec le radiateur:
  10. Bonjour, Depuis le Week-end dernier, ma Geetech A10 v3 (version stock sous Marlin 1.1.8 récupéré chez Geetech) a son module 3d-Touch (celui vendu par Geetech, acheté avec l'imprimante il y a 3 mois) qui déconne un peu. Parfois, aléatoirement, le mode "test" s'enclenche. C'est a dire que le pin descend et monte 3 ou 4 fois puis reviens à la position "replié". Alors quand c'est sur la première couche, c'est pas trop grave, Mais quand c'est après plusieurs heures d'impression, et que le pin descendu heurte la pièce en cours d"impression, cela décale tout et je suis bon pour relancer le pr
  11. Bonjour, je vous contacte car je n'arrive pas à comprendre pourquoi je n'arrive plus à me connecter depuis un logiciel genre repieter/octoprint sur mon imprimante. Quand je lance la connexion, ça je vois l'écran de l'imprimante qui clignote et pouf, rien. Ça m'arrive suite à l'installation d'un palpeur 3D touch, en voulant souder les connecteurs j'ai un peu bousillé la carte, du coup j'en ai racheté une ainsi qu'un fer à souder plus fin :) J'ai réussi à uploader le marlin modifié via l'ide arduino, j'ai vérifier les débits, les connexions... mais là là je sèche...
  12. Salut ! Je viens témoigner d'un généreux cadeau de la part de Geeetech : Il y a 2 jours, j'ai été contacté par les services de Geeetech, car cela fera 4 mois, très bientôt, que j'ai mon imprimante A10. Je suis abonné à leur page "Face de Bouc"... et de temps à autre je poste les photos des améliorations que j'ai créé et apporter à mon A10. Geeetech m'a remercié pour les retours "positif" sur leur imprimante et pour ce que j'avais fait jusqu'à ce jour. Ils demandaient une photo de mes impressions... en l'occurence de mes plus belles impressions, et échange ils m'enverraient une
  13. Bonjour, Après avoir longuement parcouru le forum, j'ai été convaincu par vos post et ai craqué pour une A10 (Ebay, livrée en 24h !). Malheureusement mon alimentation a grillé à son premier démarrage (sapin de noël). J'avais pourtant bien sélectionné 230v comme indiqué dans la doc Geeetech et les différents tuto trouvés. Je m'aperçois après coup que l'interrupteur de mon alimentation semble être monté à l'envers (115v donne 230v et inversement) ce qui expliquerai mon pb (voir photo) Pourriez-vous m'indiquez si vos alimentations Geeetech ont l'interrupteur d'inversé également ?
  14. Bon et bien après n'avoir jamais reçu mon BL touch et profitant de petits bricolages sur ma machine, j'ai inversé le switch du end stop Z. J'avais en effet remarqué que mon Z n'était jamais le même et en imprimant je voyais toujours la tige métallique au-dessus du switch être constamment tordue, ce qui n'est pas le cas pour les 2 autres axes mais qui de toute façon n'ont pas besoins de précision. Donc, contrairement au guide de montage de GEEETech qui met le point haut de la lamelle du switch vers l'avant de l'imprimante, je l'ai mis vers l'arrière. De cette façon la vis de réglage vient direc
  15. Bonjour, j'ai un soucis avec la carte GT2560 rev A de mon imprimante, depuis hier plus aucun ventilateur/moteur ne fonctionne. Au début je pensais que l'alimentation était morte j'ai donc fait une vérification avec un multimètre mais je tombe sur du 12V, la led s’allume et l'ordinateur (usb) arrive à reconnaître la GT2560 et envoyer des informations mais rien ne bouge.. J'ai donc commencé à vérifier la carte (aucune brûlure) et tester les composants comme indiqué ici : https://www.geeetech.com/forum/viewtopic.php?t=17039 et ça m'a donné : J'en conclu donc que le résistan
  16. Bonjour, Je suis depuis peu propriétaire d'une Geeetech A10. Cependant, je n'ai pas encore réussis a sortir la moindre impression. J'ai de gros problème de sous extrusion : Lors de mon premiers essais (le gcode de test fournis avec imprimante) le filament ne sortait pas. Au bout de plusieurs essais j'ai enfin eu du filament qui sortait lors de l'impression, mais très peu. j'ai tout de même laisser l'impression se poursuivre. Au bout de 30min environs, j'ai entendu des cliquetis en provenance du stepper d'entrainement du filament. peu de temps après le filament ne sortait plus d
  17. Bonjour, j'ai parcouru tout la section geeetech pour trouver un problème similaire, je n'ai trouvé qu' un sans réponse. J'ai une pro b, avec gt2560 rev A, 3dtouch. J'ai reçu des pièces mécaniques que j'ai remplacée, les 2 filet de bronze pour les tiges filetée de l' axe z et la partie qui entraîne le câble pour l'extrudeur en métal. J'en ai profité pour changer aussi le bas de l'extrudeur, tige filetée creuse et sonde et résistance chauffante. Jusque la tout fonctionnais avant ces changements, mais bizarrement au premier redémarrage, sur l' écran lcd a la p
  18. Bonjour, après acquisition en Mai et un montage de la Geeetech I3 pro B quasi parfait (cf. ma pésentation) j'arrive enfin à la configuration. Après installation de repetierHost, je peux enfin commencer la configuration et les 1er tests. Constatant que le sens de déplacement du moteur axe x est inversé, je modifie le fichier configuration.h du code marlin. Mais ensuite impossible de téléverser le firmware, communication impossible avec com usb. Je suis passé cette semaine au FabLab du Haum au Mans afin de solliciter des habitués de la communication arduino. Visible
  19. LeDock

    A l'aide :(

    Bonjour à tous, je demande votre aide ne sachant pas du tout ce qui se passe. J'ai mon imprimante (Geeetech Prusa I3 Pro B) depuis plus d'un an, j'ai réussir à imprimer le bateau de test et depuis plus rien ne va (depuis le bateau j'ai changé de PC donc j'ai perdu les réglages). Actuellement j'imprime en SD ou depuis Octoprint. J'utilise Cura pour créer mon Gcode. Voici une image de ce que j'imprime. Concernant les paramètres d'impression : -180°c puis 200°c - PLA - 0.4 à l'extrudeur - 60°c au lit et double face dessus.
  20. J'ai acheté cette imprimante 3D en kit fin octobre 2017, mais je n'ai plus le temps de m'en servir et elle prend la poussière inutilement (plus d'info par mail si vous le souhaitez). Acheter sur un site marchand à 159€ spécifications d'imprimante : Technologie d'impression : Fabrication par filament Fondu (FFF). volume d'impression max: 200 x200x180 mm Précision d'impression : 0.1-0.3 mm Diamètre de filament : 1.75 mm Diamètre de la buse : 0.3 mm Type de filament : PLA, ABS Logiciel : Système d'exploitation : Windows/Mac/Linux Logiciel de contrôle : Repetier-hô
  21. Bonjour à tous, Je me lance dans la grande aventure de l'impression 3D avec une Geeetech i3 pro c. J'ai acheté cette imprimante car elle est très bon marché et qu'elle dispose de deux extrudeurs tout en étant facilement réparable en cas de problème avec le matériel. Après l'avoir montée, je me suis lancé dans quelques tests d'impressions et je rencontre quelques soucis lors de l'impression de certaines pièces. J'utilise pour imprimer le logiciel Repetier sous Debian 9 et le le slicer par défaut de Repetier, à savoir curaengine.. Je n'ai pas eu de problème pour configurer Re
  22. Bonjour, j'ai depuis plusieurs mois une Geeetech i3prob avec une carte GT 2560. Pour l'axe z, je pars de mon réglage avec une feuille entre ma buse et mon plateau, puis auto home. Lorsque je démarre une impression, ma buse se retrouve trop haute au centre du plateau donc je fais pause, je réajuste ma hauteur de buse manuellement. Pas top mais je n'ai pas réussi à trouver la solution. Concernant les "ENDSTOP", pour les 3 je viens en butée dessus mais rien ne s'arrête et de grosses vibrations se produisent. Merci d'avance pour votre aide.
  23. Bonjour à Tous Propriétaire depuis peu d'une Mecreator2 d'occasion depuis peu , je suis confronté à un souci. J'ai tester l'imprimante, et elle fonctionnait correctement mais avec une qualité assez moyenne et surtout avais quelques problèmes : - plateau alu pas plane - décalage de la zone d'impression de l'axe x (en gros le bras tentais d'aller plus loin que la limite physique et se cognait contre le rebord de l'imprimante) - zone d'impression pas respectée J'ai contacter Geeetech qui ma conseiller de faire une MAJ du firmware pour régler ce souci (pour le plateau
  24. Bonjour, J'ai une imprimante GEEETECH I3 PRO B et elle est équipée du capteur Geeetech Auto-leveling 3D Touch L'orsque j'imprime, j'ai des défauts sur les pièces positionnées à gauche alors que celle de droites sont bonnes. Donc ce n'est pas un problème d'extrudeur ou de buse (0.4) Quelqu'un a t'il déjà rencontré ce problème.
  25. Salut, J'ai récemment reçus ma première imprimante 3D, le montage s'est bien passé mais j'ai un gros soucis d’extrudeur. J'ai donc vérifier en faisant mes recherches les points suivants : - Moteur de l'extrudeur fonctionnel - Tweaking du driver pour lui donner plus de puissance - Vérification de la température du hotend : 210 pour mon cas (PLA) - Utilisation des paramètres fournit par Geeetech dans la documentation - Démontage de la buse pour vérifier que rien ne cloche - J'ai parfois des erreur de lecture de la température du hotend (MINTEMP)
×
×
  • Créer...