Aller au contenu

Filament ABS

LOLO710

Cr10 diamètre buse???

Messages recommandés

Bonsoir, j'ai remonté ma tête de cr10 avec une buse d'origne normalement en 0,4mm,le seul problème les buses d'origine ne sont pas gravé dur de savoir si c'est bien du 0,4mm. J'ai réglé mon extrudeur au petit oignons avec ce tuto que j'ai trouvé qui me parait très clair. Le fil qui est extrudé de ma buse je l'ai mesuré au pied a coulisse le diam. était de 0,6mm, normalement si ont a une buse de 0,4 le fil a la sortie devrait mesuré 0,4mm.

Si vous avez une idée pour être sur du diamètre de ma buse ?

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Quand j'extrude du filament avec une buse de 0,4mm, le fil mesuré fait 0,4mm. Donc pour moi ce n'est pas normal que le tien mesure 0,6mm.

C'est vrai que les buses fournies avec la CR10 ne sont pas marquées, il est donc compliqué de savoir quelle buse est laquelle. Donc un achat à prévoir avec des buses correctement marquées.

Sinon tu peux aussi utiliser le cube de calibrage de la vidéo (le lien vers thingiverse est fourni au bas de sa vidéo) avec une modification dans ce qu'il paramètre dans son trancheur (mettre une épaisseur de paroi de 0,4mm (lui il utilise 0,45mm pour pouvoir connaître le pourcentage qu'il doit appliqué sur son flux de matière à extruder (si j'ai bien compris son propos))).

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai vérifié de mon coté .

avec la buse d'origine de ma CR10 j'extrude du filament qui fait 0.8 mm  !

par contre quand j'imprime un cube de calibration , les parois font bien 0.4 mm  bizarre tout ca

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @jahislove, je pense que c'est normale, j'ai calibré mon extrudeur 100mm demandé 100mm restitué puis j'ai fait un test avec un cube de 20x20 vide en demandant des parois de 0.45 mm et j'obtient bien des parois de 0.46,0.45 mm, je pense que je suis pas mal réglé de ce côté.

20180423_161606.thumb.jpg.44c84e9894471c8c13ba4287c3bf4965.jpg

20180423_161637.thumb.jpg.bf4ede176d132e577cda53f1dfb98575.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

salut ta buse tu l as sorti d ou?  achetee en plus ou c etait la deuxieme livree avec ta cr -10.  car il me semble que la deuxieme est en 0.6 si je dis pas de conneries.

Partager ce message


Lien à poster
Partager sur d’autres sites

alors ils t ont peut etre vendu une buse de 0.6 a la place d une 0.4.  il suffit d une buse de mauvaise taille qui tombe d une boite a l usine et qui est mal rangee...enfin je dis ca comme ca car ca doit arriver. vu le controle qualité incertain...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×