Aller au contenu

Filament ABS

oddball13

Réglage du bed

Messages recommandés

Je pense qu'il y a du avoir des posts sur ce sujet, mais voila impossible de régler mon plateau, si je règle dans les 4 angles il y en a toujours qui me laisse passer ma feuille super librement ou impossible de la passer dessous la buse et si par chance j'arrive à les régler alors tout le milieux est inutilisable car la buse frotte trop. La je suis contraint à faire une zone d 'impression dans un angle et à faire des petite pièces limité à cette zone 😭. y a t il un tuto qui montre comment bien le règler? quand on fait home es ce normal que ma buse soit en dessous du plateau? y a t il une cote pour les vis de fin de course  style 30 mm sous capot?

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tes 4 angles sont bien réglés et que la feuille ne passe plus sur le centre, c'est que ton plateau est bombé. Phénomène que l'on a quasi-tous rencontré.

Plusieurs solution

  • Tu fais un appel au SAV (ils te demanderont des preuves de la déformation du plateau) pour qu'ils t'en renvoient un. Délai de traitement à rallonge...
  • Tu fais le réglage du plateau à chaud, cela peut diminuer l'effet de plateau incurvé
  • Tu t'en contentes et tu règles le plateau en faisant tes mesures en "escargot" depuis le centre. Le but étant d'avoir le meilleur compromiis avec une buse au plus prêt du plateau dans les coins sans jamais qu'elle ne touche le plateau au centre.
  • Changer les tiges de guide du plateau par des parfaitement rectilignes (il existe des références tuto sur le forum il me semble).


Bon courage

Modifié (le) par Dreaky

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut.
Ton plateau est, en effet, déformé.
Viens tu de recevoir ton imprimante ?
Si oui tu demandes le remplacement du plateau. Si tu as acheté sur Amazon tu changes toute l'imprimante (seulement si Anycubic ne donne pas suite ).
Si tu l'as depuis trop longtemps (plus d'un an et encore) tu achetes un plateau neuf.
Bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai vu quelque part que ça peut aussi un support de guide qui est plié (pas perpendiculaire au chassis) ce qui provoque un "bombage" d'un guide.

Il faut enlever le guide et redresser le support (en y insérant une mèche et faire levier par exemple) délicatement.

PS: voilà ou j'ai lu cela 🙂https://www.rctruckstips.com/test-de-limprimante-3d-anycubic-i3-mega.html

 

image.jpeg

Modifié (le) par remm699

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j ai eu le SAV, ils m'ont renvoyer un plateau et les des tiges aprés le remplacement il y a eu une légère amélioration on va dire.si je met a niveau mon axe Z j ai une belle différence entre le côté gauche et droit alors que normalement tout le monde dis de mettre la même messure de chaque côté ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

as tu réglé la hauteur des blocs droit et gauche par rapport au socle avec les grandes vis, a faire avec un homeZ à chaque fois, idem apres pour les angles, homeZ à chaque fois sinon ça bouge

moi aussi au début j'avais des différences et un jour j'imprime un socle de 15*10cm, super ! et une fois posé sur la table, il était de travers

Partager ce message


Lien à poster
Partager sur d’autres sites

en fin de compte je sait pas si je dois faire un home all pour le réglage ou faire juste home axe Z? il y a pas un doc en VF lol

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux faire juste home Z, seulement si ta buse n'est pas au dessus du plateau, par sécurité...

Le meilleur moyen de savoir si ton bed est déformé c'est de mesurer avec une règle rectifiée. Genre le dos d'un pied a coulisse. Tu dois pas voir la lumière en dessous, ou très peu.

J'ai le même problème sur la mienne, une galère pas possible pour régler le plateau. Comme si il était bombé au centre. Je l'ai contrôlé et il est nickel! (a peu de chose près...)

J'en déduis que mes axes X fléchissent vers le bas, sur Y ça a l'air bon pour moi.

Contrôle que tes supports d'axes ne les mettent pas en contrainte, ils doivent rentrer librement dedans.

J'ai vu un gars sur You...e qui avait des problèmes de dilatation entre l'ultrabase et le hotbed. Perso, comme il tenait pas bien d'origine j'ai tout décollé! Il est maintenant fixé avec des pinces.

Pour finir, le fait de régler le bed avec 4 vis est une sombre idiotie! Ça met automatiquement les éléments sous contrainte, une déformation de quelque dixièmes de mm est vite possible...

Croyez le ou non, j'ai viré un ressort et une molette de réglage pour tester, et ça va beaucoup mieux!!!

Voilà voilà

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai rencontré le même soucis.
J'avais un décalage d'environ 1mm entre le coin avant gauche et le coin arrière gauche.
Peu importe le réglage des molettes ... l'écart était toujours le même.

J'ai trouvé la solution ici :

J'ai mis des rondelles comme indiqué dans le sujet et depuis, plus de problèmes.

Partager ce message


Lien à poster
Partager sur d’autres sites

LE fait que la plaque de verre ultrabase soit collée sur le hotbed n'aide pas non plus.

Perso j'ai changé le chariot par un commandé chez notre ami Ali, en alu de 4mn, et décollé la plaque de verre. Depuis c'est tout bon

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×