Aller au contenu

Filament ABS

philvara

point dur sur moteur

Messages recommandés

Voilà, j'explique;

Après une impression ratée (décalage des couches), j'ai remarqué que l'axe des Y avait un point dur qui se reportait tous les 7,5 cm quand on le bouge à la main.

Après avoir démonté le plateau et vérifié les roues; RAS ainsi que la courroie. 

Ça vient du moteur; c'est bizarre car ça le faisait pas jusqu'à maintenant.

J'ai pas remarqué ce point dur sur les autres moteurs.

Est-il foutu? Sinon, avez-vous une idée?

Partager ce message


Lien à poster
Partager sur d’autres sites

@philvara

As-tu regardé si l'arbre de ton moteur n'était pas faussé, mais sur 360° de révolution, ça ne correspond pas à 75mm de translation, pareil ça semble bizarre que ce soit le moteur en lui-même

Voir si tu n'as pas un bout de pla ou autre coincé dans un cran de ta courroie, mais bon pareil tous les 75mm, ça ne colle pas non plus.

Après démonter un moteur pas à pas , j'ai jamais fait et quand tu le tournes à la main sans courroie dessus, tu sens un point dur à un moment?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Pour ma part, je jouerais avec le voltage du pilote du moteur pas à pas avant de démonter ce moteur.

Cordialement,

L'ami René

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Cela provient du serrage excentrique peut-être un peu trop fort des galets. Cela a tendance à les marquer. Il te faut les desserrer, les nettoyer, tout remonter sans abuser sur le serrage, en priant que ce ne soit pas définitif 😄

Oublie les moteurs, périmètre = 2.Pi.R , et vu le diamètre des galets, ça ne provient que d'eux.

ps : j'y suis passé, maudit serrage...

Partager ce message


Lien à poster
Partager sur d’autres sites

@Lavazza a  la soluce, on tombe sur 75.38mm  en mesurant le rayon d'un galet du centre(normal) à son point de contact périmètre/rail, soit 12mm à quelques poils de q de mouche près, bien vu Lavazza 👍

Pour régler la pression, je desserre et resserre l'excentrique jusqu'à ce que le chariot se déplace quand on fait tourner un galet au doigt.

En espérant que tu n'aies pas un plat sur ton galet.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ces conseils.

Bien que j'aie déjà regardé ces galets pour voir s'il n'y avait pas de la poussière ou autre, je vais voir ça de plus près.

Amicalement.

Partager ce message


Lien à poster
Partager sur d’autres sites

effectivement, c'était les galets. D'ailleurs j'ai remarqué qu'ils étaient marqués sur un côté par le frottement sur le rail. Certainement serrés trop fort.

Partager ce message


Lien à poster
Partager sur d’autres sites

Au cas où ça merde après les avoir réglés correctement, teste en les remontant dans l'autre sens,... avec un peu de chance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×