Aller au contenu

Filament ABS

Shay

CR10S - AXE "Z" INEXISTANT DANS "MOVE AXIS"

Messages recommandés

Bonjour,

Tout d'abord, merci pour toute l'aide que vous pourriez m'apporter.

Je viens d'acheter une CR10S et viens de l'installer.

J'ai 2 problèmes qui pourraient être reliés et qui concernent l'axe Z:

1-quand l' initialisation de la buse est effectuée par la commande "Auto Home", la buse se place au niveau du plateau en métal et ne laisse pas de place pour y insérer le plateau en verre

2-j'ai voulu monter  la buse sur l'axe Z et voila qu'il n’apparaît pas dans "Move Axis" (seuls apparaissent X et Y)

Merci de m'aider.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

Il me semble que tu doive choisir le pas, avant d'avoir accès aux axes. (0.1, 1, 10)

Je crois bien que le Z n'est accessible que pour le plus petit pas. 

Une fois ton plateau posé l'autre problème sera résolu. 🙂

 

edit : après vérification uniquement les pas 0.1 et 1 mm sont autorisés pour l'axe Z, le 10 ne propose que X et Y.

Modifié (le) par MacGuyVert

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Le 11/07/2018 at 20:04, Shay a dit :

1-quand l' initialisation de la buse est effectuée par la commande "Auto Home", la buse se place au niveau du plateau en métal et ne laisse pas de place pour y insérer le plateau en verre

C'est généralement dû au endstop du Z (interrupteur / contacteur) situé trop bas lors du montage de la machine. Il est d'origine quasiment indéplaçable, c'est pourquoi de nombreux utilisateurs impriment des supports permettant de le régler (celui de Bosco , un très simple , un autre pas compliqué , celui que j'utilise, ...). Dans un premier temps, il est aussi possible avec une lime "d'agrandir" les 2 trous de fixation vers le haut / bas (faire non plus un cercle mais une ellipse = oblong) pour gagner un peu de déplacement.

Tu peux aussi jouer sur les vis / molettes de compression des ressorts du lit chauffant: tu les serres complètement (cela va abaisser ton plateau) et normalement tu devrais pouvoir mettre la vitre en verre fournie avec la machine.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponse Mac et fran6p

Mac, j'ai suivi ce que tu as dis et monté l'axe Z jusqu'à pouvoir insérer le plateau en verre.

Comment ça se fait qu'avant cela le plateau en verre ne passait pas?

 

J'ai suivi la solution de fran6p et joué sur les molettes mais du coup je suis au max là. Est-ce que c'est normal d'avoir les 2 ressorts comprimés? Est-ce que c'est le cas chez tout le monde???

Partager ce message


Lien à poster
Partager sur d’autres sites

Les ressorts doivent être compressés certes mais pas complètement sinon ils ne jouent plus leur rôles.

Ton problème viens du détecteur Z (endstop) placé trop bas. Le plus simple, si tu peux imprimer est de faire soit celui de Bosco, soit celui donné en second lien dans mon post plus haut. Avec ces pièces ton axe X sera situé plus haut et tu pourras alors décompressé un peu tes ressorts (qui doivent tout de même être compressés sinon ton plateau risque d'osciller de gauche à droite et d'avant en arrière en fonction des déplacements).

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×