Aller au contenu

Filament ABS

Anayat's

Odeur de brûlé & Elec' sur Anet A8

Messages recommandés

Bonjour les gens !

J'ai senti du plastique brûlé tout à l'heure. Je m'approchant l'imprimante, j'ai pu voir du plastique fondu ailleurs que sur le bed : le cache des connectiques de l'alim et un câble "légèrement" fondu.

image.thumb.png.fed543788c7d78adc3a6c670086b83c4.png

Vu qu'il s'agit du câble qui mène au mosfet du bed, j'ai un doute sur la santé du mosfet, voire de l'alim.
En tout cas, mon impression a pu se terminer donc je ne pense pas que l'alim soit morte mais bon... Je préfèrerai faire un check up de l'ensemble avant d'envisager les réparations ou changements de composants.

Comme l'élec n'est pas mon fort, je viens à la pêche aux info. → Est-ce que vous avez des pistes pour contrôler l'état de ses bêbêtes-là ?
A votre avis, c'est qui qui est mourru ?! C'est grave docteurs ?!

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est juste la cosse qui a chauffé à cause d'un défaut de conduction, autrement dit soit la cosse était mal sertie, soit le fil a fatigué, en tout cas ça a augmenté la résistance de l'ensemble, et là ou il y a une résistance et beaucoup de courant, ça chauffe.

Modifié (le) par Maeke
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Youhou ! Merci pour cette réponse rapide et rassurante !
J'avais un doute sur mon sertissage approximatif de la cosse. Si tu me dis que le reste ne doit pas avoir souffert, c'est une super nouvelle.
Ce qui est sûr, c'est que je vais revoir mes câblages et mes sertissages, quitte à refaire mes branchements un peu plus tôt que prévu.

Du coup, questions complémentaires de newbie :

  • Vu que le support du connecteur en plastique a bien souffert et que la partie métallique a bien noirci : est-ce qu'il y a un facteur de risque pour la suite ? ou je peux rebrancher des fils neufs (et mieux sertis) dessus sans risque particulier ?
  • Si jamais ça me prend de voir changer ce connecteur (ou au minimum l'habillage en plastique), c'est faisable ou je m'engage dans une galère de fous furieux ?
  • De manière générale, est-ce ça vaut le coup de changer l'alim de base ? J'ai pu lire qu'elle était parfois un peu limite mais je ne voudrais pas non plus acheter un truc à l'aveugle sans qu'il n'y ait de réel intérêt.
  • Quid de l'ajout d'un ventilo (question d'extraire quelques calories). → Cela vaut-il le coup ?

Partager ce message


Lien à poster
Partager sur d’autres sites

-oui faut changer si le plastique a morflé (au passage si ça a chauffé à ce point la soudure est probablement morte).

-tu ne peux QUE changer l'ensemble (le plastique du connecteur est introuvable seul), et il me semble qu'ils sont tous en une seule partie. A ce niveau et vu ce que tu nous as dit, demandes de l'aide dans ta ville pour changer la barre de connecteurs, ou alors, changes l'alim.

-je viens de changer la mienne pour une 12V 30A, et @Janpolanton nous a fait une très belle démonstration des défauts de l'alim de base des anets (et comment les corriger en partie, mais vu ce que tu as dit, tu n'as pas le niveau). Au passage si tu veux de la qualité faut racler les fonds de tiroir et investir dans une alimentation de la marque Meanwell (attention aux TRES nombreux et souvent TRES mauvais clones chinois). janpo peut te donner des liens.

-et justement les alims 12V 30A sont équipées d'un ventilo.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Maeke a dit :

-oui faut changer si le plastique a morflé (au passage si ça a chauffé à ce point la soudure est probablement morte).

-tu ne peux QUE changer l'ensemble (le plastique du connecteur est introuvable seul), et il me semble qu'ils sont tous en une seule partie. A ce niveau et vu ce que tu nous as dit, demandes de l'aide dans ta ville pour changer la barre de connecteurs, ou alors, changes l'alim.

Je vais voir pour changer le connecteur proprement mais j'ai un doute vu le massacre constaté une fois l'alim ouverte.

image.thumb.png.fd9f5f3a5ae9c5412a14cda192841894.png

Rien que comme ça, on voit que la résistance à côté du port à pris un coup de chaud.

Je testerai donc tout ça calmement demain avant de me lancer dans une quelconque bidouille élec'.

Il y a 19 heures, Maeke a dit :

Si tu veux de la qualité faut racler les fonds de tiroir et investir dans une alimentation de la marque Meanwell (attention aux TRES nombreux et souvent TRES mauvais clones chinois). janpo peut te donner des liens.

Comme tu l'as compris, je ne suis pas hyper à l'aise avec l'élec'. Du coup, je n'ai pas forcément envie de tomber sur un clone pourri.
Si monseigneur @Janpolanton peut me donner quelques conseils, j'en serai ravie. Tu as pris quoi @Maeke ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Une 12V 30A "marque" newstyle, ça vaut pas une MeanWell, mais ça fera le taf.

J'ai bien fait tenir l'alim d'origine pendant 1 an et demi (et elle n'a pas claqué, je voulais juste un truc plus costaud à cause de mes modifs).

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit retour sur la surchauffe :

La cause me semble bien être un souci de conductivité lié à une cosse mal mise.

J'ai fait un petit point sur l'état de l'alim' : toutes les sorties donnent toujours les résultats attendus et tout est bien connecté. La résistance qui a un peu changé de couleur (derrière le connecteur) a toujours la bonne valeur de résistance.

Au final, tout va bien sous le soleil. Les connections ont toutes été refaites avec des embouts d’extrémité de câbles et l'alimentation d'origine a été remontée sur l'imprimante.
Seule la sortie qui a bien chauffée n'est plus utilisée du fait des déformations du connecteur. Mes impressions sont du même acabit qu'auparavant.

Dans le doute, et par anticipation des améliorations à venir, j'ai commandé la Newstyle conseillée.

D'ailleurs, je te remercie @Maeke pour ton conseil et ton aide. Ça m'a bien rassurée.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×