Aller au contenu

Filament ABS

Messages recommandés

Salut,

Je suis désolé, mais pour l'instant je ne peux pas mettre de photos de mon problèmes. Alors, voilà, je suis passé sur Marlin 1.1.9 et maintenant, une layer sur deux déborde= Au lieu de faire comme un mur, ça fait comme une lime, c'est rûgeux. Avant ça me le faisait un tout petit peu mais pas autant.

Des conseils ?

Merci.

PS: Ça peut venir de courroies trop serrées ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Guillaume3D a dit :

je suis passé sur Marlin 1.1.9

Il y a 6 heures, Guillaume3D a dit :

Ça peut venir de courroies trop serrées ?

si le problème est apparu depuis que tu as installé Marlin 1.1.9, je doute que ça soit les courroies, je pense plutôt à un paramètre dans marlin qui n'est pas identique à l'ancienne version ou un nouveau paramètre qui n'est pas bon...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut vous deux, alors

Il y a 17 heures, pascal_lb a dit :

si le problème est apparu depuis que tu as installé Marlin 1.1.9, je doute que ça soit les courroies, je pense plutôt à un paramètre dans marlin qui n'est pas identique à l'ancienne version ou un nouveau paramètre qui n'est pas bon...

Je pensais au courroies car je les ai retouchées un petit peu.

 

Il y a 5 heures, yoann42 a dit :

Salut @Guillaume3D. Par pur hasard , dans le nouveau marlin , tu as bien remis les bonnes valeurs de tes steps/mm que tu avait avant , quand tu as calibré ta machine ? 

Oui, j'ai remis tout les paramètres que j'avais.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 41 minutes, Guillaume3D a dit :

Alors, ça peut venir des courroies ?

oui c'est possible, tu les as retendu ? si oui essai de les détendre

quand tu fais des modifs, n'en fait pas plusieurs en même temps car après on ne sait pas qu'elle est la cause...

sinon tu peux essayer de remettre ton ancien marlin pour faire un test comme ça tu seras fixé....

Partager ce message


Lien à poster
Partager sur d’autres sites
oui c'est possible, tu les as retendu ? si oui essai de les détendre
quand tu fais des modifs, n'en fait pas plusieurs en même temps car après on ne sait pas qu'elle est la cause...
sinon tu peux essayer de remettre ton ancien marlin pour faire un test comme ça tu seras fixé....
Je les ais retendues, car des fois quand la tête bouge, j'ai l'impression que ça saute des pas. Et je ne peux pas fladher souvent mon firmware, car sur mon ordi ça ne marche pas, je dois prendre celui de mon père.

Envoyé de mon U2 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @Guillaume3D,

 

Si tu as l'impression que certains pas sont sautés, tu peux réduire l’accélération en insérant dans ton GCODE

Citation

M204 S900

S900 est la valeur qui va bien pour moi.

Fais tes essais pour trouver celle qui te va bien.

 

🙂

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Yo' a dit :

Salut @Guillaume3D,

 

Si tu as l'impression que certains pas sont sautés, tu peux réduire l’accélération en insérant dans ton GCODE

S900 est la valeur qui va bien pour moi.

Fais tes essais pour trouver celle qui te va bien.

 

🙂

Salut, j'ai essayé en passant de 3000mm/s à 1000mm/s mais ça n'a rien changé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mouais, c'est comme si tu me disait :

A lieu de prendre le virage à 460 km/h, je l'ai pris à seulement 280 et je suis encore sorti de la route 😵

 

Essaye en partant d'une valeur basse, style 400 mm/s puis tu augmente par la suite.

 

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...