Aller au contenu

Filament ABS

Arno191

problème de communication entre l'imprimante et le PC

Messages recommandés

salut tout le monde.


je rencontre un problème, je viens de connecter la CR-10S par le câble USB à mon PC, Windows 7 à installé le pilote et me dis quand je souhaite faire la mise à jour avec les drivers fournis sur la carte micro-SD, qu'il n'y a pas de meilleur pilote.

mon soucis c'est que quand j'ouvre pronterface, je vois bien qu'il y a une tentative de connection avec l'imprimante, et sur le boitier de l'imprimante l'interface reboot.

mais en suite pronterface met "Closed" et il n'y a pas moyens de contrôler l'imprimante.

j'ai renseigné à CURA le port com et le bauds.

je ne vois pas d'ou peut provenir mon problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaye ceci:

sur votre PC aller sur périphérique et imprimantes. Dans les "Non spécifiés" vous devriez trouver le périphérique FT232R USB UART. C'est votre imprimante 3D. Dans ces propriétés vous aurez un USB serial converter et un USB serial Port (COM X)  , X étant le numéro de votre port. Une fois sélectionné USB serial Port(COM) cliquez en bas a droite sur Propriété et allez dans l'onglet "paramètre du port" . Modifier le bit par seconde qui doit être le même que celui de votre configuration.

Pour les problème de connexion avec Arduino IDE sa marche bien. 

Partager ce message


Lien à poster
Partager sur d’autres sites

merci de ta réponse, j'ai déjà regardé le port com dans les propriétés de l'imprimante et mis le même dans CURA.
j'ai également indiqué dans CURA le baud inscrit dans les propriétés de l'imprimante.
 

et vue qu'au lancement de pronterface le menu du boitier reboot, c'est qu'il y a bien une communication entre le PC et l'imprimante.

mais je ne comprend pas pour quoi pronterface met par la suite "Closed", ce qui m’empêche de contrôler l'imprimante du PC.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et... comme fréquemment cela arrive... voilà mon conseil/solution : CHANGE DE CÂBLE USB !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Bosco2509 a dit :

Et... comme fréquemment cela arrive... voilà mon conseil/solution : CHANGE DE CÂBLE USB !

il est tout neuf, reçu par amazon hier

Partager ce message


Lien à poster
Partager sur d’autres sites

Ceux livrés avec la CR10 eux aussi sont neufs et pourtant un certain nombre d'entre eux sont de piètre qualité.

Essaie après avoir tenté de connecter l'imprimante de cliquer plusieurs fois sur le bouton "Réinitialiser" et retente la connexion.

Débranche / rebranche le câble USB.

Tente en utilisant Repetier Host au lieu de Pronterface.

Il n'y a pas d'autres programmes / processus qui tentent d'accéder au port série ? Via le gestionnaire de tâche tu peux le vérifier. Un seul programme peut prendre la main sur ce port (si un autre tente de le faire, il se fait proprement et manu militari éjecter 😉  ).

Partager ce message


Lien à poster
Partager sur d’autres sites

bon j'ai trouvé le problème, c'est pas un souci de câble ou de drivers.

c'est juste que jusqu'à présent j'utilisais CURA 15.04.6 et qu'a priori cette version n'aime pas la CR-10.

avec la dernière version de CURA j'ai le contrôle de l'imprimante par mon PC.

maintenant il faut que je rapprendre à utiliser CURA, c'est plus du tout comme la version dont j'ai l'habitude.

Modifié (le) par Arno191

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×