Aller au contenu

Filament ABS

Tatoutoupac

- autre - Défauts mks base 1.6 ?

Messages recommandés

Bonjour. 

J'espère que vous pourrez m'aider. 

Voici mon problème 

Ayant cramé la carte de mon A8, j'ai racheté une mks base 1.6 pour la mettre en double extrudeur dans le futur. 

Reçu hier je la branche, je televerse et la tous fonctionne sauf l'extrudeur. 

Le moteur de celui-ci tourne mais claque tous les quart de tour as peu près. (je précise qu'il n'y a pas de filament et que le moteur es démonté et posé sur le plateau seul) 

J'ai essayé en branchant le moteur x toujours as sa place et même problème et en branchant l'extrudeur sur l'axe x celui ci fonctionne bien. 

Sinon j'ai aussi essayé en branchant l'extrudeur 1 en 2 et sa fonctionne correctement. 

(tous les tests son fais sous répétier) 

Merci as vous pour vos futur réponses. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème de stepper driver? Comme sur cette carte (MKS Base) ils sont soudés, à moins que tu sois très doué / performant en soudure le remplacement de ce driver (si c'est bien lui qui pose problème) est complexe (mais pas impossible).

Comme tu viens de recevoir cette carte, prend contact avec le vendeur pour un remplacement.

Peut-être est-ce simplement le réglage du Vréf de ce pilote (driver) qui n'est pas correct?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×