Aller au contenu

Filament ABS

fanacoq

cura dernière version, (3.5) et plantage

Messages recommandés

Bonsoir,

J'ai mis à jour ma version de Cura sur mon mac mini. J'imprime sur une CR10. J'ai rencontré un souci, 4 impressions loupées, interrompues en cours d'impression, tête bloquée et plus rien ne répond. Pris d'un doute j'ai réinstallé la version 3.4 et là je suis en train de terminer une impression sans rencontrer le moindre problème. Est-ce que quelqu'un d'autre a rencontré ce problème ?

Mac-mini, OS X El Capitan, CR10 sans modification du firmware ou modification dans la box de la CR10. Modifications habituelles des "écrous" de réglage du plateau, du passage du filament. Plateau UltraBase Anycubic. Impression à 200°C pour la tête, et 60°C pour le plateau. Adhérence au plateau assurée par de la laque.

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Salut,

jai mis à jour mois aussi Cura de la version 3.4.1 à 3.5.1. Je me sert de Cura que pour le tranchage. J’imprime avec un Raspbery Pi 3. 

Depuis le passage à la version 3.5.1 Cura est quasiment inutilisable. Ça rame énormément. 

Je suis sur un iMac de fin 2009 sous El Capitan. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai utilisé cura version 3.5.1 hier, pas de problème. Mais j'ai remarqué qu'il fallait recharger les plugs ins.

J'ai un Mac Pro fin 2013 sous Mojave. 

Je transmets mes fichiers .gcode à  octoprint par wifi

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Vous ne parlez pas de la transmission des fichiers du PC à l'imprimante. J'utilise également Cura 3.5.1 avec l'Anet A8 et la transmission par câble USB me cause très souvent des plantages en cours d'impression. Du coup je suis revenu à la carte micro SD et c'est nickel.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Je n'imprime que via la transmission USB entre mon Macintosh et l'imprimante. Sur la version 3.4 je n'ai aucun problème. Sur la version 3.5 pas une seule impression n'est bonne. Après retour sur la version 3.4 plus un seul problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...