Aller au contenu

Filament ABS

Bleckers

Soucis impression CR-10

Messages recommandés

Salut à tous !

 

Je viens de m'offrir une magnifique creality cr-10 que vous connaissez tous déjà très bien j'imagine et vient mon premier soucis d'impression. Cela faisait un moment que j'avais rien imprimé et j’étais propriétaire d'une Anet A8 qui m'a bien mis le pied à l'etrier et bien le droit de prendre sa retraite bien mérité.

 

Seulement pour ma première impression aucun soucis impression nickel absolument aucun problème puis j'ai commencé a fouiner un peu dans les réglages et pouf problème ^^

 

Je vous met une photo qui vaudra pour 1000 mots. Pour infos j'utilise un pla classique blanc de chez grossiste3D et cura pour les configs.

 

Donc voila un accordéon... les couches sont limites séparé et j'ai un trou de mémoire pour réglé ce problèmes si vous pouvez éclairer ma lanterne.

 

Merci d'avance pour vos réponses

IMG_0648.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Soucis d'ordre purement mécanique. Vérifier la pression de tous les excentriques sur les galets du X..., graisser modérément la tige Z à l'huile fine.

Et changer de fichier STL pour voir si ça se produit...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, merci pour ta réponse je m’en occupe en fin d’après midi j’avoue que pas excitation je l’ai lancé direct bien que la première impression était parfaite j’ai simplement changé de filament et c’est la même pièce que j’imprime en plus... 

je vous tiens au courant 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut... si un modérateur passe par ici... je le remercie d'avance de déplacer ce sujet pour une meilleur visibilité. thank u GIF by Amanda

Revenons-en au sujet...
Salut @Bleckers, je vais essayer de t'aider du mieux que possible...

Si j'ai bien compris... sans toucher au réglage... ni à Cura... ni à la machine... simplement après un changement de filament, le soucis est apparût.
Dans ce cas précis... je ne vois que 2 causes possibles :

  1. Le Tube Téflon qui a bougé quand tu as retiré le filament... et qui n'est plus en contact avec la butée.
  2. La deuxième cause... c'est le pignon d'entrainement de l'extrudeur... qui s'est légèrement desserrer et qui tourne parfois dans le vide, sans entrainer le filament.

Dans le premier cas... il va falloir démonter en retirant le tube... et en le réinsérant... un petit schéma vaut mieux que de long discours :

montage-tete-radiateur-tube-teflon.jpg.af31e2c790068dca3b6086917fe0f05f.jpg

Si c'est le 2e cas... il va falloir regarder l'extrudeur pendant une impression et regarder qu'il entraine bien le filament... tu peut tout de même contrôler avant une impression, et voir qu'il soit bien serrer. Même chose... une photo vaut mieux que de long discours... tu trouvera le pignon d'entrainement entouré en rouge sur la photo ci-dessous :

1796018540_Pignonextrudeur.thumb.jpg.66c0ad75cfef36ed4caf33a66593d649.jpg

Si il bouge... le resserrer avec la clé fourni avec la machine.

Voilà tout ce que je peut te conseiller de faire pour l'instant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et accessoirement, quand on serre un truc sur un arbre qui a un méplat, on commence toujours par bloquer une vis sur le méplat, puis on verrouille avec l'autre, jamais l'inverse !

Enfin, (c'est mon combat!!), le genre de tube que j'ai dessiné sur le crobard plus haut, aimablement rappelé par @Bosco2509, c'est un tube qui extérieurement est lisse, et qui n'est pas équipé de téflon. Il faut donc à chaque coup être sur d'avoir bien enfoncé le tube du bowden, toujours pareil. Et ça, c'est pas gagné...

C'est la raison pour laquelle je milite fortement pour les tubes prééquipés (filetage ext M6x30 avec décolletage), qui permettent d'avoir un bien meilleur contrôle des étanchéité. C'est pas évident de prime abord, parce qu'il y a 1 jonction supplémentaire à gérer, mais à l'usage, c'est vraiment sans soucis...

Donc, comme c'est le système normallement livré sur la CR-10, s'assurer que ce tube est bien équipé de téflon (il en existe des vides, ce qui revient au schéma ci-dessus).

Modifié (le) par rmlc460

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Bosco2509 a dit :

Salut... si un modérateur passe par ici... je le remercie d'avance de déplacer ce sujet pour une meilleur visibilité.

c'est fais 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Super merci pour tout vos conseilles je pense effectivement ou à l'extrudeur ou au tube teflon car j'entends l'extrudeur comme claqué quand il tire le filament !

Partager ce message


Lien à poster
Partager sur d’autres sites

Et n'oublie pas non plus que le tube doit toujours être nickel à chaque extrémité, ni jauni ni déformé, mais aussi sur l'extérieur au niveau des raccords.

C'est aussi à cet endroit que ça bosse dur, du fait des rétractation rapides et répétées.  ne pas hésiter à dévisser le raccord si tu n'arrives pas à enlever le tube !

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je viens de resserrer tout les boulons de l'imprimante je me suis un peu attarder sur l'extrudeur et surtout les rouleau entraineur et j'ai relancé la même impression je vous dit ce qu'il en est dans une petite demi heure.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'ailleurs petite question pour @Bosco2509 la photo de ton pignon d'entrainement est d'origine ? Car le tiens me parait être en métal et le mien est en plastique. Ma question est de circonstance car du coup le filetage du mien est en plastique donc pas fou niveau durée de vie...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais, tu cherches ça sur Ali, (throat, 1.75), et ça devrait le faire. 2.50€ les 5, choisir 30mm with slot.

Mais attention, faut que ton radiateur soit aussi fileté...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 21 minutes, Bleckers a dit :

le mien est en plastique.

Tu en es certain? Ne serait-il pas plutôt en métal coloré noir? Si effectivement il est en plastique, ça serait une nouveauté et pas une bonne (d'ailleurs pense à modifier ton profil pour indiquer que tu possèdes une Creality en plus de ton Anet) car plastiquesur plastqiue ça va pas le faire 😉

Comme le dit @rmlc460 vérifie le modèle de ton radiateur car Creality a modifié sa tête bien qu'extérieurement elle soit semblable: les modèles livrés l'an passé (en tout cas pour la mienne), le radiateur est percé par un filetage de 6mm qui permet de recevoir la gorge (heatbreak) avec ou sans PTFE intégré... Les derniers modèles que livre Creality reçoivent des gorges différentes comme sur la photo ci-dessous (je n'ai pas trouvé dans ces nouveaux modèles d'équivalents équipés de PTFE), la partie filetée ne peut se visser que dans la cartouche de chauffe.

IMG_20181007_114905.thumb.jpg.7feda3bbb845d495398c8402f7883678.jpgIMG_20181007_114929.thumb.jpg.5cf3f41f4b349c4a23be9bca65edb2ea.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Meuh non, ca, c'est l'extrudeur, pas le pignon!!. Celui-là, il est suffisant pour commencer,  tu verras si tu veux qqchose de plus class plus tard... Mais tu ne verras pas de différence de qualité.

Pour la tête complète correctement équipée, j ai trouvé exactement la bonne à 6€64 livrée mais là je suis sur mon s7et je sais pas collier le lien.  Je te dis demain.  Faut pas acheter n'importe quoi,  il y a des trucs qui ressemblent mais le radiateur est juste 2mm trop large, me suis fait avoir...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais le même au début. Je pensais que tu parlais de la roue crantée que @Bosco2509  avait entouré dans sa photo. Tel quel, il fonctionne, son gros risque c'est le pas de vis du pneufit (raccord qui tient le PTFE) qui ne supporte pas de fréquents vissage / dévissage et l'entrée du filament qui s'agrandit au fur et à mesure du passage de celui-ci à cause du frottement.

Tu peux en trouver en aluminium (noir / rouge) avec un bras de levier plus long facilitant le changement de filament comme ici ou (ce sont des exemples, on trouve les mêmes sur Aliexpress, Banggood, Ebay,...). D'autres modèles d'extrudeur (feeder / nourrisseur? / alimenteur?) sont possibles: Titan, Bondtech, Bulldog...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais je parlais simplement du pas de vis de cette pièce qui est en plastique est du coup pas top j'en achèterais un en metal c'est tout après la mon impression est plus que correct a première vu je vais la laisser finir et poster le résultat.

Partager ce message


Lien à poster
Partager sur d’autres sites

Après pour ce qui est du ventilateur de l'extrudeur j'attends juste que l'impression termine pour regarder mais je ne pense plus avoir de problème 😁

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ouais mais alors la, va falloir que tu te tapes sur les doigts pour utiliser les bons termes sinon on va pas arriver à s'entendre...

Ya pas de ventilo sur un extrudeur, nom di diou ! Du coup,  tu parles de quoi ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Au vu de l'avancement de l'impression le rendu est plutot pas mal mais je trouve que l'on voit encore beaucoup trop les strilles d'impression... problème de réglage ? de ventilation ? ou toujours d'arrivé de filament ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×