Aller au contenu

Filament ABS

oksywan

CR-10S d'Oksywan <3

Messages recommandés

Possesseur d'une CTC Prusa i3 achetée une centaine de roros sur eBay, j'ai décidé il y a quelque jours de faire l’acquisition d'une "véritable" imprimante 3D. Comme tout le monde, j'ai réalisé une petite étude de marché, avec comme impératifs :

1 - une imprimante fonctionnelle : impossible de faire fonctionner convenablement cette fichu CTC bas de gamme

2 - une imprimante beaucoup vendue, autour de laquelle il existe une grosse communauté active sur le web (fr ou anglophone)

3 - un portefeuille d'environ 300€

Après moultes recherches et visionnage d'un grand nombre de vidéos lui étant consacré, c'est vers la CR-10 que s'est orienté mon choix. Vendue à 330€ chez Gearbest, j'ai craqué pour la version S pour 50€ de plus. Avec le recul, je me suis demandé si cela vraiment la peine, d'autant plus que la CR-10 est dispo 299€ pour le 11.11 Chinois ... mais bon, pas de place aux regrets, j'ai reçu hier mon nouveau joujou 😍

J'avais préalablement téléchargé les quelques fichiers stl indispensables comme la roulette pour le bed-leveling, et divers supports pour câbles. Quelle ne fut pas ma surprise lors du déballage, certaines de ces améliorations ont semble t-il été intégrés "d'usine" par le constructeur Chinois, ce qui à mon sens m'a conforté dans choix : cela montre que Creality ne se repose pas sur ses lauriers. Autre point agréable, l'assemblage d'une simplicité enfantine, mais ça je le savais déjà via toutes les vidéos que j'avais visionné ... à des années lumière de la CTC (quel enfer !)

Comme cela a été précisé dans quasiment toutes les review que j'ai pu lire ou visionner, j'ai commencé par bien tout ajuster avant de démarrer la bête, la courroie du plateau était totalement distendue, et tourner plusieurs excentriques car ça bougeait vraiment beaucoup dans tout les sens.

J'avais également entendu ou lu qu'il était impératif de commencer par imprimer le stl fourni avec l'imprimante en guise de test pour la première impression. C'est ce que j'ai fait, après avoir passé beaucoup de temps pour ajuster la hauteur du plateau à l'aide de la fonction très utile "Bed Auto Leveling" de l'imprimante, j'ai bien dû répéter 4 fois l'opération avant de lancer la première impression.

Première impression terminée, je suis littéralement stupéfait par la qualité de l'objet !

Ce n'est bien sûr pas pour imprimer des petits chats que j'ai fait l'acquisition de cette imprimante, mais c'est bien évidement le coté utile que je compte développer au maximum, et ça a déjà commencé avec l'impression d'un support de casque à fixer sous le bureau. C'est le début d'une grande histoire d'amour ❤️

 

20181110_091151.jpg

20181110_091206.jpg

20181110_091227.jpg

20181110_091247.jpg

20181110_090944.jpg

20181110_091006.jpg

20181110_091027.jpg

20181110_104659.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien venu 🙂.

Je trouve que les améliorations de la CR10S ne sont pas révolutionnaires. J'ai retiré le détecteur d'absence de filament car il est génant pour l'insertion du fil et qu'il n'a pas fonctionné lors de mon unique essais. Il faut que j'investigue ...

Pour le deuxième moteur sur l'axe des Z, c'est un peu la même chose, je pense que la solution avec deux vis reliées par une courroie et entraînées pas un unique moteur est une meilleure solution.

Je ne regrette cependant pas mon achat 🙂.

Modifié (le) par zPixel

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, zPixel a dit :

Bien venu 🙂.

Je trouve que les améliorations de la CR10S ne sont pas révolutionnaires.

Merci ! Et effectivement, ce n'est pas révolutionnaire, mais ce sont des petits détails que j'apprécie personnellement.

Par contre, 1 jour à peine à la maison, et première panne ! Le plateau refusait tout simplement de chauffer, restant à température ambiante de la pièce ... J'ai cherché sur le web, et suis tombé sur un sujet sur reddit (https://www.reddit.com/r/CR10/comments/6qcwwh/help_heatbed_wont_heat_up_anymore/) à la lecture duquel j'ai compris qu'il allait falloir me relever les manches et ouvrir le boîtier.

A l'aide d'un multimètre, j'ai cherché à voir si j'avais de la tension en partant du plateau et avançant au fur et à mesure vers le boîtier. J'ai donc lancé une impression pour voir si le plateau recevait ses 12v, et après mesure, rien ! J'ai donc ouvert le boitier, relancé l'impression et contrôlé si de la tension partait au niveau du mosfet, et là j'ai pu constater que le mosfet faisait correctement son boulot. C'était donc qu'une histoire de câble ... ouffff ! J'ai un peu galérer à trouver quel câble incriminer car visuellement je n'ai pas tout de suite vu le souci, je me suis donc "amusé" à tester la continuité de ceux ci un par un, jusqu'à tomber sur le coupable.

Tout ceci m'aura pris du temps, mais une fois trouvé, petit coup de soudure rapide (et pas très propre ... mais bon avec cet encombrement aussi 😋), test, et ô magie, voilà le plateau qui chauffe à nouveau.

Ayant une formation d'électrotechnicien à la base, je n'ai pas peur de mettre les mains dans le cambouis. Voici quelques photos de la scène du crime 😆

20181110_145340.jpg

20181110_145742.jpg

20181110_145916.jpg

20181110_151842.jpg

20181110_151916.jpg

Modifié (le) par oksywan
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Certains diraient que l'impression 3d, c'est pas une scie'ce exacte, et que si tu ne veux pas y mettre les mains, il ne faut pas en faire, ou payer très cher!

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×