Aller au contenu

Filament ABS

Probleme trajectoires circulaires


Clemzux

Messages recommandés

Bonjour, 

J'ai fais quelques recherches sur le net et je n'ai rien trouvé de concret pour mon problème !

Je m'explique : Depuis peu , lorsque j'imprime un objet , l'imprimante vibre de manière régulière lorsqu'elle parcours une trajectoire circulaire , et comme vous pouvez le voir sur la photo , cela fait apparaître des motifs sur tout le long du modèle imprimé. Je précise que ces vibrations sont apparues du jour au lendemain sans explication rationnelle 😞

J'hypothèse que cela vient d'un problème de tension de courroie de l'axe X, qu'en pensez vous ?

PS : J'ai une Anet A8 et j'utilise Cura !

IMG_20181111_194814.jpg

Lien vers le commentaire
Partager sur d’autres sites

Je ne connais pas bien  l'Anet A8, mais vérifie déjà ton intuition.

Sinon, je pencherais pour un problème de frottement excessif ou au contraire de trop grande liberté sur un axe. J'ai eu ça sur ma CR10S : V-Slots pas assez serrés sur l'axe Y. Mes cylindres ressemblaient un peu aux tiens.
Ou alors une alimentation mal réglée sur un moteur, qui lui fait sauter des pas.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, PrBifidus a dit :

Je ne connais pas bien  l'Anet A8, mais vérifie déjà ton intuition.

Sinon, je pencherais pour un problème de frottement excessif ou au contraire de trop grande liberté sur un axe. J'ai eu ça sur ma CR10S : V-Slots pas assez serrés sur l'axe Y. Mes cylindres ressemblaient un peu aux tiens.
Ou alors une alimentation mal réglée sur un moteur, qui lui fait sauter des pas.

En-dehors du Z on ne peut pas régler l'alimentation des moteur sur la carte Anet.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Bonjour me revoilà assez tardivement et plusieurs tests après avoir retendu la courroie de l'axe X.

Du coup je vous confirme que mon problème de relief dans les trajectoires circulaires venait bien de la tension de la courroie de X.

Je vais m'imprimer un tendeur de courroie 😄

En tout cas merci pour vos réponses, bonne journée a vous 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 9 heures, Clemzux a dit :

Comment ça ? La structure en acrylique de l'anet n'est pas assez solide ? J'ai déjà mis un tendeur ... Après je l'ai mis parce que la courroie d'origine était vraiment trop détendue 

oui, l'acrylique est TRES fragile.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...