Aller au contenu

Filament ABS

kevsr25

Molette de sélection

Messages recommandés

Salut à tous,

Me re-voila après près d'un an inactivité ... Et la j'ai reprit mon courage a deux main et j'ai dépoussiéré ma MDR.

J'ai lu deux trois sujet, mais pas trouvé de solution pour cette molette de selection folle, impossible de sélectionner un ligne sans sélectionner celle d'en dessous. J'ai essayé de modifier les lignes comme indique dans un sujet rien n'y fait c'est même pire.

J'ai pas essayé de contacter le SAV est-ce qu'il ont une amélioration disponible ?

Merci d'avance a tous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ben justement, hier,  j'causais à ma femme, et j'lui disais mais qu'est-ce qu'il devient, ce sacré kevsr25 ???

Alors, pour toi, bien sur, un an, c'est tout récent. C'est même comme si c'était hier. Mais pour nous, en revanche...

Avec un profil aussi bien renseigné, et sans même évoquer dans ta question l'imprimante dont tu parles, tu t'attends vraiment à avoir beaucoup de réponses ??? 😁 Après, on va dire que je suis moqueur...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, rmlc460 a dit :

sans même évoquer dans ta question l'imprimante dont tu parles

la paire de lunette n'est pas loin… 😄 ou le chien 😂

Il y a 14 heures, kevsr25 a dit :

j'ai reprit mon courage a deux main et j'ai dépoussiéré ma MDR.

Micro Delta Rework 😉 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, kevsr25 a dit :

Du coup personne a qui sa casse les pieds ?

c'est une carte emotronic que tu as dessus ?

dans ton fichier config ajoute cette ligne :

panel.encoder_resolution      1         #the number of pulses the encoder emits per detent/click
Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Il y a 10 heures, pascal_lb a dit :

c'est une carte emotronic que tu as dessus ?

oui 😁

Il y a 10 heures, pascal_lb a dit :

dans ton fichier config ajoute cette ligne :

panel.encoder_resolution      1         #the number of pulses the encoder emits per detent/click

non,  😁 elle existe déjà  panel.encoder_resolution    4     # number of clicks to move 1 item

en revanche tu peux augmenter cette valeur (4, 5, 6....)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, trotro a dit :

en revanche tu peux augmenter cette valeur (4, 5, 6....)

mais ça donne quoi en augmentant (ou en diminuant), parce que là @kevsr25  dit "impossible de sélectionner un ligne sans sélectionner celle d'en dessous" ça serai bien qu'avec 1 cran ça augmente de 1... j'avais vu un truc à ce sujet, mais impossible de remettre la main dessus...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/11/2018 at 19:21, kevsr25 a dit :

Salut à tous,

Me re-voila après près d'un an inactivité ... Et la j'ai reprit mon courage a deux main et j'ai dépoussiéré ma MDR.

J'ai lu deux trois sujet, mais pas trouvé de solution pour cette molette de selection folle, impossible de sélectionner un ligne sans sélectionner celle d'en dessous. J'ai essayé de modifier les lignes comme indique dans un sujet rien n'y fait c'est même pire.

J'ai pas essayé de contacter le SAV est-ce qu'il ont une amélioration disponible ?

Merci d'avance a tous.

Bonjour,

j'ai eu le même problème, ca vient du contact du bouton encodeur, pour moi l'ensemble a été changé par le SAV, la MDR est garantie 2 ans.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, pascal_lb a dit :

mais ça donne quoi en augmentant (ou en diminuant)

Avant de faire des essais avec mon imprimante, j'aurais dit qu'en diminuant ( 4 -- >1) on augmente la sensibilité du bouton et inversement en augmentant (4 --> 8) on diminue la sensibilité.

Mais ça c'était avant !

Lorsque je mets 4, je déplace mon bouton de 2 clics pour changer de ligne.

Lorsque je mets 6, je déplace mon bouton de 1 clic pour changer de ligne, mais idem lorsque je mets 3 🤔

Si je mets 1, lorsque je déplace mon bouton de 1 clic, je saute une ligne.

Si je mets 8, le bouton devient inactif.

Donc pour te répondre ; aucune idée 😁

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 37 minutes, trotro a dit :

Donc pour te répondre ; aucune idée 😁

ok merci du renseignement 😉 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah voilà... J'ai contacté le SAV et comment dire ? J'ai jamais connu ded personnes aussi réactive, écran renvoyé dans les jours qui ont suivi mon mail sans frais bien entendu. Depuis le début j'ai souvent eu contact avec eux, et j'ai toujours été ravi de leur accueil, du coup problème résolu pour moi. 

Merci à vous tous ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×