Aller au contenu

Filament ABS

raccoon

Bulles avec du filament ABS Optimus

Messages recommandés

Bonjour à tous !

Je viens demander votre aide car ma CR-10s va me rendre fou ! J'ai opté il y a quelques temps pour une amélioration à base d'un extrudeur Titan et d'une tête E3D V6 qui m'apporte entière satisfaction. J'ai passé pas mal de temps à tout calibrer comme il faut et je suis arrivé à des résultats super satisfaisants.

Avec le Black Friday, j'ai acheté du filament ABS Optimus et je n'arrive pas à en faire quoi que ce soit :( Quel que soit la couleur, le rendu est très irrégulier et présente sur certaines couches comme de la sous extrusion et sur un autre couche comme de la sur extrusion. Le filament à l'air pourtant régulier et fait bien 1.75mm. J'ai également vérifié que mon extrudeur débitait bien 50mm de filament pour 50mm demandé.

J'ai fini par tout démonter, changer la buse, tout nettoyer et rien y fait ! Ce qui me fait dire qu'il y a un vrai problème est que lorsque je demande à l'extrudeur de me sortir 30mm de filament, celui sort de la buse avec des bulles. D'ailleurs, on perçoit comme des petits craquements (même une fois l'extrudeur au repos) comme si cela pétillait à l'intérieur du corps de chauffe. Je vous joins une photo de ce que cela donne.

 

Avez-vous une idée ? J'ai refait un PID pour vérifier si ce n'était pas un problème de température, changer de bobine, vérifier que la buse était bien au contact du corps de chauffe reflasher Marlin, etc. mais je sèche ! J'ai essayé d'imprimer une tour de température mais dans ces conditions c'est impossible, même en changeant la température à la main (de 230 à 270) rien n'y fait.

Merci d'avance à la communauté :)

20181216_152237[1].jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je ne suis pas connaisseur en filament mais ce que tu écris et que je vois sur ton cliché, il semble que ton filament ai pris l'humidité. Quand il chauffe l'eau qui s'est amassé dans le filament "claque" et forme des bulles.

Solution : Stocker le filament dans un coffre étanche avec des sachets de déshydratant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse !

J'ai des doutes sur cette cause car j'ai utilisé une nouvelle bobine (la orange sur la photo) que j'ai retiré de son sachet hermétique juste avant de faire le test et de poster la photo.

Ce problème d'humidité existe sur l'ABS (de mémoire elle n'existait que sur le PLA) ? Si oui, est-ce que cela voudrait dire que les bobines "neuves" que j'ai reçu aient pris l'humidité en usine et qu'elles aient été scellées humides ? Je crois que @filament-abs.fr  passe régulièrement sur le forum, un avis sur ce problème avec votre filament Optimus ABS ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Houla! Le filament est clairement défectueux. Il faut que tu contactes la boutique via le formulaire de contact (ou tu me files ton numéro de commande et la référence de la bobine en MP), la bobine sera remplacée gratuitement.

Quant à dire comment le fil a pu se corrompre comme cela, difficile à dire.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse, je suis rassuré, j'étais prêt à jeter mon imprimante par la fenêtre tellement ça me rend dingue !

Par contre, j'ai fait une grosse commande et la première fois j'ai eu un message d'erreur, pas de mail de confirmation et la commande n’apparaît pas dans le manage. J'ai donc recommencé la commande que j'ai reçu en double et qui m'a été facturé deux fois, je ne pourrais donc fournir qu'un numéro de commande sur les deux et je te laisse faire le lien.

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai aussi de l’ABS M qui crépite... il le fait moins en baissant à 240... mais j’ai peur de l’adhérence des couches!

ceci avec la tête d’origine...

mais pas la même marque!

Modifié (le) par volavoile

Partager ce message


Lien à poster
Partager sur d’autres sites

Je tiens tout de même à préciser que le filament en lui-même ne contient pas de bulles d'air. Zéro. Aucune.

C'est au moment de l'extrusion, sur l'imprimante que le "mélange" s'effectue. Cela est dû à un corps de chauffe "inadapté", une ventilation inadéquate, une vitesse excessive. etc.

La nature du filament peut accentuer le phénomène quand son point de fusion est dépassé. Comme le fait remarquer @volavoile, pour éradiquer ou diminuer le phénomène, il faut chauffer moins fort. Il y a un bon réglage à trouver mais parfois cela ne suffit pas, il est parfois nécessaire de modifier les têtes d'impression.

Par conséquent, si vous trouvez un ABS adapté à votre machine, continuez avec ou soyez prêt à faire des modifications assez lourdes sur vos machines (enfin tout est relatif, une tête, cela reste raisonnable)

Conscient du problème nous avons développé un autre ABS mais le revers de la médaille se situe dans la plage d'utilisation des températures, beaucoup plus réduite (mais il présente d'autres caractéristiques très interessantes).

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 16/12/2018 at 16:57, Nibiru a dit :

Bonjour,

Je ne suis pas connaisseur en filament mais ce que tu écris et que je vois sur ton cliché, il semble que ton filament ai pris l'humidité. Quand il chauffe l'eau qui s'est amassé dans le filament "claque" et forme des bulles.

Solution : Stocker le filament dans un coffre étanche avec des sachets de déshydratant.

 

L'ABS n'est pas sensible à l'humidité. Par contre, il faut éviter d'imprimer dans un environnement humide car à l'extrusion, le mélange fatal peut se faire...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×