Aller au contenu

Filament ABS

filament marche arrière


alexco

Messages recommandés

Bonjour à tous,

Je ne comprends pas ce qui arrive à ma U20 : lorsque je lance une impression, le filament n'avance pas mais recule (le mécanisme qui fait avancer le filament tourne dans le mauvais sens).

Du coup, quand l'impression commence il n'y a plus de filament qui sort de l'extrudeur.

J'ai regardé dans le gcode mais rien ne semble indiquer un retrait du filament. Peut-être dans les paramètres de l'imprimante...

Pouvez vous m'aider ?

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, j'ai relancé l'imprimante ce matin et le problème a disparu.

Je ne m'explique pas ce qui c'est passé.

J'ai débranché et rebranché l'extrudeur c'est la seule chose que j'ai faite...peut-être que cela a suffit.

Bonne journée

Lien vers le commentaire
Partager sur d’autres sites

salut 

moi aussi j'ai de temps en temps ce souci au demarrage de l'impression

je relache l'extrudeur pour empecher de faire reculer le filament et ensuite tout se passe bien

chose bizarre : quand je viens d'allumer la U20, pour la 1ere impression tout est nickel

cela me le fait qu'a partir de la 2eme

 

@BarthDVS : les tl smoother pourraient etre a l'origine de cela ?

 

bonne journée

Lien vers le commentaire
Partager sur d’autres sites

Il y a 7 heures, dom_mallet a dit :

salut 

moi aussi j'ai de temps en temps ce souci au demarrage de l'impression

je relache l'extrudeur pour empecher de faire reculer le filament et ensuite tout se passe bien

chose bizarre : quand je viens d'allumer la U20, pour la 1ere impression tout est nickel

cela me le fait qu'a partir de la 2eme

 

@BarthDVS : les tl smoother pourraient etre a l'origine de cela ?

 

bonne journée

J'essaierai de relacher l'extrudeur si ça me le fait encore.

Lien vers le commentaire
Partager sur d’autres sites

  • 1 year later...

Bonsoir, même chose pour moi sur une U30, très aléaoire..

Il faut penser à chaque impression prévoir de débrayer manuellement l entrainement du filament au cas ou ca part en arrière et  relacher par la suite.

Des solutions de votre côté ?   Bon WE

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, 

Moi ça me le fait de temps en temps mais ce n'est pas aléatoire ! du mon coté c'est toujours après avoir "load" du filament via le menu "filament". Comme si en chargeant le fil l'imprimante avait enregistré la position relative de l'axe E et qu'au lancement de l'impression elle essayait de retourner à la position 0. 

Du coup soit je l’éteins/rallume après avoir chargé du fil, soit j'appuie sur le ressort de l'extrudeur le temps que l'imprimante fasse sa crise...

Remarque : quand on change de filament en cours d'impression et qu'on "load" un nouveau, le phénomène ne se produit pas.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, dom_mallet a dit :

dans le g-code de début, il faut faire un reset à l'extrudeur : e30

?????

Mais non il suffit de mettre G92 E0 dans le code de démarrage.

La problématique est pourtant simple :

Vous chargez un nouveau filament et vous le faites avancer  par extrude de disons 40mm donc votre machine à noté que vous étiez à +E40.

Si vous lancez une impression la machine va remettre E à zéro et donc faire reculer votre filament de -40.

Raison pour laquelle tous mes gcodes de démarrage ont ce G92 E0 qui dit à la machine que le filament est à zéro.

Lien vers le commentaire
Partager sur d’autres sites

il y a 50 minutes, fdorful a dit :

?????

Mais non il suffit de mettre G92 E0 dans le code de démarrage.

La problématique est pourtant simple :

Vous chargez un nouveau filament et vous le faites avancer  par extrude de disons 40mm donc votre machine à noté que vous étiez à +E40.

Si vous lancez une impression la machine va remettre E à zéro et donc faire reculer votre filament de -40.

Raison pour laquelle tous mes gcodes de démarrage ont ce G92 E0 qui dit à la machine que le filament est à zéro.

OUPS ,   désolé mon clavier a fourché !!!!!!!!
oui G92 E0

merci de m'avoir corrigé

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...