Aller au contenu

Filament ABS

Rangiroa

Impression de pièces en backup

Messages recommandés

Bonjour à vous,

J'aurais quelques questions, je suis en train d'imprimer toutes les pièces d'origine de l'imprimante... Je sais c'est con mais bon, en cas de casse, je veux pouvoir avoir de la rechange (dur à faire quand les pièces sont cassé). 

J'ai commencé avec les pièces mobiles à partir des fichiers thingiverse dagoma

Mes questions :

1-Dans le doute j'ai fait en fin,... Est-ce une erreur? (trop rigide?)

2- les roulements à insérer dans les chariots rouges (voir photos) c'est quoi ?  Vu qu'il y a un emplacement court et un long LM8UU ? ( 1 roulement court + 1 long ou 1 court + 2 court), je les ai reçu monté donc aucune idée.

3- Sur les chariots rouge (voir photos) y a des " ergots" en haut, que je ne vois pas (sans doute caché) sur les pièces d'origines. Comment ça marche ? Je casse avant d'insérer, je bourrine avec une masse???

4-Enfin, je profite de ce post pour une dernière question, je suis un peu "soucieux" de la température des moteurs Nema7 durant l'impression, ces derniers montent assez haut en temperature (50/60 C en surface). Je vous avoue que quand ça chauffe, je ne suis pas rassurer pour la durabilité du matériel.

Ils sont peu aéré, je pensais coller des radiateurs dessus mais pas certain que ça change grand chose ?

 

En tout cas, je m'éclate bien avec ce joujou depuis 2 semaines, il est un peu tôt pour se prononcer définitivement mais malgré tous "ces défauts", pour le moment je ne regrette pas cette achat (bien au contraire).

Merci d'avance de vos réponses.

1456401752882-1594030637.jpg

Modifié (le) par Rangiroa
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, rmlc460 a dit :

Sur la mienne les roulements, c'est tous les mêmes.8x15x24.

Du coup y en a 2 dans les emplacements long des chariots ?

1456406411996-2078771423.jpg

Modifié (le) par Rangiroa
Ajout photos

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 29 minutes, Rangiroa a dit :

...

1-Dans le doute j'ai fait en fin,... Est-ce une erreur? (trop rigide?)

2- les roulements à insérer dans les chariots rouges (voir photos) c'est quoi ?  Vu qu'il y a un emplacement court et un long LM8UU ? ( 1 roulement court + 1 long ou 1 court + 2 court), je les ai reçu monté donc aucune idée.

3- Sur les chariots rouge (voir photos) y a des " ergots" en haut, que je ne vois pas (sans doute caché) sur les pièces d'origines. Comment ça marche ? Je casse avant d'insérer, je bourrine avec une masse???

4-Enfin, je profite de ce post pour une dernière question, je suis un peu "soucieux" de la température des moteurs Nema7 durant l'impression, ces derniers montent assez haut en temperature (50/60 C en surface). Je vous avoue que quand ça chauffe, je ne suis pas rassurer pour la durabilité du matériel.

Ils sont peu aéré, je pensais coller des radiateurs dessus mais pas certain que ça change grand chose ?

...

 

Salut !

1 - Non, ce n'est pas une "erreur", d'origine les pièces blanches sont imprimées en Rempli / Rapide et les orange en Renforcée / Rapide
Donc si tu es en "rempli", tu as bon, pour le côté "fin", tes pièces seront normalement plus jolies que celles d'origines !

2 - Les roulements sont tous des LM8UU, tu en superposes 2 dans l'emplacement long, utilise une tige pour les insérer en même temps à la suite l'un de l'autre afin d'avoir une certaine concentricité et oui, il faudra quelque petits coups de maillet...

3 - Les ergots servent de butées, insère les donc pas l'autre côté !

4 - pas encore lu de cas de chauffe problématique, les miens ne chauffe pas non plus, vérifie tes cablage et la géométrie de ton montage, peut être forcent ils de trop... Ouvre un post dédié à ce problème, 60° ça me parait énorme...

En espérant t'avoir aidé

Bon courage et bon amusement !

Partager ce message


Lien à poster
Partager sur d’autres sites

alors les reponses dans l'ordre :

j'ai remis a jour les pieces sur le site de dago (la derniere version)

1) pas de soucis, fin normal rapide, tout est bon

2) 1 LM8UU cote court, 2 cote long

3) tu les rentres par le bas, avec de petits coups repetes, pas de bourinage

4) il te suffit de baisser le courant dans les drivers (dans les annexes du mode d'emploi)

Bon montage !

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Plum et Gauthier pour vos réponses. (promis je bourrine pas au maillet....lol). Je voulais être sûre qu'il ne fallait pas un roulement double LM8UU.

Pour les moteurs, câblage OK, j'avais vérifié, par contre pas vu qu'on pouvait régler tension d'alimentation sur la notice (désolé), je m'en occupe et je vais vérifier si c'est mieux.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

j ai aussi des surchauffe des moteurs Z et j ai peur quand baissant le courant on perde en couple.

je suis en train de voir pour ventiler les moteurs en partant des pièces d'origine de Dagoma.(voir amélioration go ou pas)

Claude

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, snoppy a dit :

salut

j ai aussi des surchauffe des moteurs Z et j ai peur quand baissant le courant on perde en couple.

je suis en train de voir pour ventiler les moteurs en partant des pièces d'origine de Dagoma.(voir amélioration go ou pas)

Claude

Salut Snoopy.

Au bout de combien de temps constate tu la surchauffe des moteurs ?

J'ai imprimé pendant 2 heures et demi ce soir, et je n'ai rien constaté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×