Aller au contenu

Filament ABS

papounet59560

Problème Auto leveling sur Cr-10 S Pro

Messages recommandés

Bonjour à tous,
Je possède une Cr-10 S Pro depuis 5 mois. Après changement de capteur par un inductif je n'ai pas eu de problème jusque hier.

La mise à niveau du plateau fonctionne très bien . Le réglage du point milieu de 0.2 mm aussi. Par contre l'auto leveling plus du tout. Le capteur ne s'allume plus et du coup la tête poursuit sa course dans le plateau.
C'est arrivé durant un auto leveling, les 6 premiers points de contrôle pas de problème, puis la panne, la buse à pénétrée dans le plateau, Depuis l'auto leveling ne fonctionne plus

Je pense à un problème de carte mère. Je l'ai flashé mais toujours le problème. Par contre pour le reste tous fonctionne.

Qu'en pensez vous, faut il que je change de carte mère.

Modifié (le) par papounet59560

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 25/08/2019 at 14:59, papounet59560 a dit :

Le capteur ne s'allume plus et du coup la tête poursuit sa course dans le plateau.

le capteur a peut-être rendu l'âme... ou le réglage de la sensibilité a bougé (à vérifier); vérifie également le câblage (connecteur mal enfiché, court-circuit, ....)

Le 25/08/2019 at 14:59, papounet59560 a dit :

Qu'en pensez vous, faut il que je change de carte mère.

pas si c'est le capteur.

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Merci pour ta réponse.

Question capteur, je pense pas car la mise à niveau du plateau fonctionne, le réglage du point Zéro aussi. La diode s'allume . Par contre pour l'autoleveling la diode reste éteinte et la buse continue de descendre.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bizarre car le fonctionnement du capteur ne change pas en fonction de l'utilisation de celui-ci...
Essaie d'envoyer une commande M119  (via octoprint ou ponterface depuis ton PC) pour voir l'état du contact au repos (LED éteinte) et quand tu le touches (LED allumée) si l'état change comme prévu, le problème doit être ailleurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

La réponse du M119 est correcte suivant l'état de la diode. Un G28 détecte bien le plateau, suivi d'un G29 qui lui trouve rien. La buse descend d'une dizaine de mm puis s'arrête  avec une erreur "Probing failed".

Partager ce message


Lien à poster
Partager sur d’autres sites

Là je ne sais pas....
Regarde quand même si tu n'as pas un problème de masse et/ou de mise à la terre (fréquent avec les imprimantes chinoises).
Si tu essaies de faire le niveau du plateau buse et plateau froid c'est mieux ? Si oui, dans ce cas cela pourrait signifier une interférence électrique... est-ce que le câble de la sonde est blindé ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, papounet59560 a dit :

Voilà..j'ai remis le capteur capacitif d'origine et là ça fonctionne. Je vais recommander un nouveau en inductif.

pourquoi vouloir changer si cela fonctionne ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela fait parti des mystères de l'être humain ! LOL   ..mais on oubli souvent que le "mieux" est l'ennemi du "bien" ! 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, bernard3D a dit :

pourquoi vouloir changer si cela fonctionne ?

Pourquoi changer. Avec le capacitif j'avais d'autres problèmes et bien plus importants.
Réglages du point zéro a chaque fois, dés que la température ambiante changeait un peu trop le zéro était à refaire. Je pouvais refaire deux fois de suite pour avoir le bon réglage. Avec l’inductif c'était bien à chaque fois jusqu'à cette panne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...