Aller au contenu

Filament ABS

Configuration du palpeur


Nebraan

Messages recommandés

Bonsoir à tous

 

Après avoir parcouru le forum je me suis rendu compte que mon palpeur ne faisait pas comme tout le monde à savoir prendre 5 points de références. Moi il en prend juste un et c'est tout. 

Si quelqu'un peux me dire ou sont les config dans le programme de la carte concernant ça ce serait cool.

Ce qui est bizarre c'est que j'ai suivi scrupuleusement chaque étapes d'upgrade quand j'ai installé le palpeur et utilisé le firmware donné par Dagoma et rien dans leur tuto ne me dit quoi faire

Lien vers le commentaire
Partager sur d’autres sites

bonsoir,

Il te faut probablement décommenter l'instruction G29 dans le GCODE de démarrage.
Cela active l'auto bed leveling qui fait plusieurs mesures de Z sur le plateau pour calculer le plan théorique dans lequel le plateau ce trouve.
L'imprimante pourra alors  compenser une légère inclinaison du plateau.
 

Oups désolé pour le doublon !

Modifié (le) par r2d2
Lien vers le commentaire
Partager sur d’autres sites

On parle d'une utilisation avec Cura-by-dagoma ?

Si oui, le XML par défaut (chez moi en tout cas) comporte ceci pour le GCode de début (Gstart) :

Révélation

    <Gstart>
;Genere par Cura-by-Dagoma pour Discovery200 avec Buse S1 ou E3Dv6
;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density}
;Print time: {print_time}
;Filament used: {filament_amount}m {filament_weight}g
;Filament cost: {filament_cost}
;M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line
;M109 S{print_temperature} ;Uncomment to add your own temperature line
G91		;relative positioning
G1 Z7
G90		;absolute positioning
G28 X
M109 S{print_temperature}
G28 X
G28 Y
G01 X20 Y100
G28 Z
M104 S{print_temperature}

;bloc palpeur
;{palpeur}

;bloc Offset
G92 Z10
G91		;relative positioning  
G1 Z{z_offset}
G90 
G92 Z0

G1 Z3
G1 X100 Y200 F3000
G1 Z2
M106		;start fan full power
M109 S{print_temperature}
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G92 E0 ;zero the extruded length
G1 F200 E3 ;extrude 10mm of feed stock
G92 E0 ;zero the extruded length again
G1 F{travel_speed}
    </Gstart>

 

Tu peux noter la présence des deux lignes suivantes :

;bloc palpeur
;{palpeur}

Qui sont remplacés, à la génération du dagoma0.g par :

;bloc palpeur
G29

Vérifie déjà que ton fichier dagoma0.g comporte bien ce code G29.
Si tu ne l'as pas, peut être le xml est à revoir.
Si tu utilises un autre slicer, il faut bien configurer le gstart.

Enfin, si jamais l'instruction y est mais que ça ne marche tout de même pas :
A - Peut être un problème de branchement (?)
B - Peut être tu n'as pas le bon firmware, voir : http://www.dagoma.fr/tutoriels/mise-a-jour-de-la-carte-electronique/

Tiens nous au courant.

Bonne fin de journée.

__
zazeur

Lien vers le commentaire
Partager sur d’autres sites

J'ai bien la partie bloc palpeur dans mon xml mais une fois que je génère le .g le G29 ne se met pas. Pourtant j'execute CbD en admin, le XML n'est pas en lecture seul et j'ai bien coché palpeur

Et en ce qui concerne le firmware c'est bien celui fourni par Dagoma que j'ai mis et j'ai scrupuleusement suivi toutes les étapes

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...