Aller au contenu

PETG Sakata

Solution sous extrusion Ender 3 et Ender 5


DodoMX

Messages recommandés

Bonjour,

Je viens vers vous pour partager mes problèmes et mes solutions afin que ça puisse aider plusieurs personnes.

J'ai acheté en mars une Ender 5 pro, que j'ai uprgradee légèrement (position haute extrudeur pour raccourcir bowden, plaque en verre creality, magnet mk10 Hotends.fr et une enceinte faite maison).

J'ai imprimé du PLA sans problème au début puis j'ai voulu imprimer du PP puis du PET G.

Pour le PP ça d'imprimait plutôt pas mal mais beaucoup de décollement sans enceinte. Avec l'enceinte (température stable a 35deg) plus de décollement). Par contre quelques problèmes de sous extrusion parfois lorsque qu'il y a avait beaucoup de rétraction .

Bref parfois j'arrivais au milieu de pièce et la bourrage dans la tête et extrudeur qui claque.. 

J'achète entre temps le magnet Mk10 de chez hotends pour essayer de palier au fameux problème de tube bowden qui ne n'est pas en contact avec la buse.

Je passe au PET G ou la j'ai reellement besoin d'imprimer des pieces pour mon travail. 

Je lance mes première pièces (12h d'impression) et la tour se passe bien au début jusqu'à que j'arrive à des couches où il y a beaucoup de rétraction successives. Extrudeur claque et impression gâchée.

Je fais une tour de température et le rend compte que j'étais 10degres trop bas donc je met désormais entre 255 et 260 deg et ne relance. Le début a l'air mieux mais toujours au même endroit, bouchage dans la buse et extrudeur qui claque.

Je regarde tous les forums et commence a penser que ça vient du firmware et du linear advance et de la fameuse carte 1.1.5 de creality car je tombe sur la video de KGY sur youtube.

Je suis prêt a changer mais je reste perplexe car je sais que mon problème vient de la rétraction successives (ce qui est mentionné aussi pour le problème du linear advance) et je ne change pas mon firmware.

Après s'être tiré les cheveux un moment, je comprend que le problème vient de mon heatbreak qui ne refroidit pas assez, car quand j'essaye de faire de la rétraction manuellement j'ai l'impression que filament continue de fondre dans la heatbreak car je n'arrive pas a faire des aller retours successifs du filament.

Et la miracle je tombe sur la vidéo de Teaching Tech et sur un PDF que l'on trouve sur thingiverse (Troubleshooting on Ender 3)

https://youtu.be/mAU7cIZ0Hns

En fait ils disent qu'il faut absolument enlever les deux vis qui tiennent la hot end au dissipateur de chaleur et garder uniquement la vis de pression qui tient le heatbreak dans le dissipateur.

Avec du recul c'est logique car ces vis transmettaient une chaleur incroyable au dissipateur alors que c'est l'inverse que l'on cherche.

Ducoup je fais la procédure pareil que sur la vidéo, juste que je met un tube légèrement plus long dans mon heatbreak pour que mon magnet Mk10 le plaque bien jusqu'au fond de la buse.

Je relance l'impression et sans enceinte aussi (ce qui va aussi dans le sens du refroidissement du heatbreak ) et la plus aucun claquement d'extrudueur et je peux revenir a des valeurs normales de rétraction sans soucis. 

Ducoup problème réglé !

Peut être que d'autres sujets sur ce forum traitaient du sujet mais je n'ai pas réussi à les trouver en cherchant les problèmes d'extrusion donc ce sera un plus.

Lien vers le commentaire
Partager sur d’autres sites

@DodoMX

Parmi tes upgrades, tu n'aurais pas remplacé le ventilateur de refroidissement du radiateur d'origine (bruyant) par un «silencieux» ? La plupart de ceux qui ont effectué ce changement s'en sont mordus les doigts.

Le sujet des deux vis qui maintiennent le corps de chauffe au radiateur a déjà été abordé (certes il y a longtemps) et les deux points de vue (les garder  / les ôter) n'avaient pas réussi à se départager 😉. Par exemple, les têtes type «mosquito» (originales ou variantes clones / «améliorations» chinoises) maintiennent le corps de chauffe au radiateur via des vis et sont capables de monter jusqu'à 500°. Ces vis sont pratiques et facilitent le démontage de la buse 😉 .

🙂

Lien vers le commentaire
Partager sur d’autres sites

@fran6p salut,

Non je n'ai pas changé le ventilo.

Alors les vis tiennent la chaleur je suis ok mais est ce que qu'elles ne transmettent pas la chaleur au radiateur ?

D'autres solutions on été évoquées précédemment ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, DodoMX a dit :

est ce que qu'elles ne transmettent pas la chaleur au radiateur ?

D'un point de vue thermodynamique, étant en métal donc conductrices (électrique et thermique) oui. Mais si le refroidissement du radiateur est correctement réalisé ça n'a pas d'incidence, par contre dans une enceinte fermée où il fait déjà chaud…

C'est le «heatbreak» (barrière thermique) qui normalement assure la transition pour l'état du filament (solide / ramolli / liquide): la zone la plus sensible de celui-ci est la jonction entre le corps de chauffe et le radiateur: sur la majorité des Creality, la zone «nue» est d'à peu près 3 mm .

Tu dis avoir imprimé à plus de 250° (260°)  pour tes filaments exotiques, avec les têtes d'origine, ce n'est pas vraiment recommandé avec le PTFE au contact de la buse (même avec du PTFE «Capricorn» ®).

Le magnetMK10 de @Fourmi (hotends.fr) est très bien MAIS nécessite une coupe parfaite. J'ai eu un colmatage de la tête il y a quelques temps, ça a réussi à «décoller» l'aimant de la base (de l'autre côté, c'est un Creality BMG sans réduction qui pousse fort).

🙂

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...