Aller au contenu

Filament ABS

Messages recommandés

Bonjour

voila j'ai un problème avec simplify 3D que je n'ai pas avec d'autre trancheur 

J'explique : 

voila il ne me gère pas du tout mon capteur capacitif il me fais erreur endstop Z probe et donc du coup il ne me fais mon palpage qu'en l'air a sa dernière position en Z 

les autres trancheur le gère très bien (cura,repetier,proninterface , etc)

j'espère avoir été clair dans mes explications 

si vous avez des idée pour résoudre ca je suis preneur 

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Tiens, j'ai eu ce problème hier avec repetier après un reversement marlin

Résolu après un home.

Mais c'est peux être pas la même chose

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour 

j'ai beau faire des home dans tous les sens j'ai même reteleverser le marlin mais tjr le même prob avec simplify3D et pas avec les autres trancheur

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Il y a 2 heures, Ekim a dit :

tu as vérifier dans script

le starting script et end script?

Of course pas de soucis tout est bien présent dans les end et start code ( G28,G29,ETC)

CDlt

Partager ce message


Lien à poster
Partager sur d’autres sites

À ta place je généré un fichier avec un silicer qui fonctionne pour toi puis l ouvrirai avec un editeur de texte et je recopierai la séquence de démarrage à  la place de celle que tu as dans s3d ;)

Tu n as rien à perdre de tenter le coup.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Ekim a dit :

À ta place je généré un fichier avec un silicer qui fonctionne pour toi puis l ouvrirai avec un editeur de texte et je recopierai la séquence de démarrage à  la place de celle que tu as dans s3d ;)

Tu n as rien à perdre de tenter le coup.

Bonjour

déjà tenté mais même résultats 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Met une copie d ecran de ta séquence de démarrage que tu utilise dans s3d.

Peut etre que quelqu'un  verra une modif à apporter. 

Sinon à voir aussi dans la partie  Gcode les options coché et firmware type.

Et dans tools

Firmware configuration 

je suppose que tu as déjà tenté en supprimant ton imprimante et faire une nouvelle installation dans s3d.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, Ekim a dit :

Met une copie d ecran de ta séquence de démarrage que tu utilise dans s3d.

je fais ca demain pas de soucis 

 

Il y a 21 heures, Ekim a dit :

Sinon à voir aussi dans la partie  Gcode les options coché et firmware type.

j'ai déjà explorer simplify 3d de long en large et en travers et pas  vue ce qui pouvez posez problèmes

 

Il y a 21 heures, Ekim a dit :

Et dans tools

tool est paramétrer comme il faut me semble t'il

Il y a 21 heures, Ekim a dit :

Firmware configuration 

deja explorer également

 

Il y a 21 heures, Ekim a dit :

je suppose que tu as déjà tenté en supprimant ton imprimante et faire une nouvelle installation dans s3d.

of course 

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon alors il te reste la solution ultime 

Consulter un exorciste ...

Ok je sort :P

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 03/06/2016 at 11:55, Ekim a dit :

Bon alors il te reste la solution ultime 

Consulter un exorciste ...

Ok je sort :P

Déjà essayer mais ca sonne occuper mdr

 

Le 03/06/2016 at 12:38, philippem a dit :

Ou un marabout.....!:banana:

Philippe

déjà tente mais il me demande une véritable fortune que je n'ai pas a par si je me prostitue lol

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

une nouvelle version de S3d viens de sortir 3.1 

peut etre résoudra t elle tes problemes

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Ekim a dit :

une nouvelle version de S3d viens de sortir 3.1 

peut etre résoudra t elle tes problemes

déjà en dernière version même problème

 

Il y a 5 heures, philippem a dit :

Ultime ressort, demande à Dieu !!9_9

je n'ai pas ce numéro de portable tu la pas toi ? mdr

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Ekim a dit :

une nouvelle version de S3d viens de sortir 3.1 

peut etre résoudra t elle tes problemes

Dommage ils n'ont pas encore embarqué la correction du Raft :( qui mets du Raft partout même là où y-a pas besoin.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×