Aller au contenu

Filament ABS

Noémie Piet

Buse qui s'écrase sur le bed

Messages recommandés

Bonjour, 

J'ai reçu mon imprimante 3D il y a de cela 2 semaines.

j'ai réussi à faire 3 impressions, une moyenne une de très bonne qualité et une autre qui n'a pas fini son parcours vers la fin de l'impression.

J'ai voulu faire un de mes propres fichiers, le résultat n'était pas très concluant après j'ai eu beaucoup de soucis d'accrochage sur plateau (elle n'accrochait pas) j'ai également eu d'autres soucis d'impression diverses.

J'ai essayé tous les réglages possibles mais rien n'y faisait j'ai même une agglomération de PLA au niveau de la buse ce qui a entraîné le cassage de la mèche du BL touch.

J'ai voulu démonter le BL touch et faire mon liveling sans BL touch malheureusement la buse s'écrase littéralement sur le bed.

J'ai reçu un nouveau BL Touch, je l'ai connecter au fil déjà existant, il fonctionne mais malheureusement au Liveling il fait 2 points, puis après la mèche se rétracte et ne sort plus au 3e point et du coup encore une fois la buse s'écrase sur le bed et me défonce tout.

Je ne comprends pas ce qui se passe je n'arrive pas à régler ce problème j'ai beau chercher je ne comprends rien en plus je ne suis pas très forte en anglais donc je ne pige strictement rien et ça commence à m'énerver parce que du coup je ne peux utiliser ma machine et ça m'énerve de pas pouvoir m'éclater avec.

Auriez-vous une idée de ce que je dois faire est-ce que je dois installer marlin est-ce que je dois démonter la machine est-ce qu'en fait une erreur c'est imprimé dans la carte SD et que du coup il me l'a refait à chaque fois même avec le nouveau BL touch je ne sais pas trop d'idées et en même temps pas assez donc je ne sais pas quoi faire j'aimerais beaucoup avoir de l'aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Est_ce que le nouveau BLtouch occupe exactement la même position en Z ? Plus précisément  la distance buse-bout du capteur du BLtouch à variée ? si c"est le cas il y a des valeurs à modifier dans le Marlin.

Donner la version de Marlin que tu as peux aider à la résolution du problème.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, gerardm a dit :

Est_ce que le nouveau BLtouch occupe exactement la même position en Z ? Plus précisément  la distance buse-bout du capteur du BLtouch à variée ? si c"est le cas il y a des valeurs à modifier dans le Marlin.

Donner la version de Marlin que tu as peux aider à la résolution du problème.

Non il est exactement à la même place l'avantage avec la cr10s pro V2 c'est qu'en fait le support est déjà installé donc il y a juste a glisser et le BL touch est à rebrancher donc tout est pareil c'est pour ça que je necomprends pas que cela ne fonctionne pas

Partager ce message


Lien à poster
Partager sur d’autres sites

après je n'ai encore pas toucher à la machine je sais pas quel logiciel marlin elle a quel logiciel il a dedans moi je n'ai fait qu'imprimer les tests et essayer un fichier à moi donc après le reste je ne sais pas du tout je n'ai télécharger qu'hier le marlin et Arduino et je n'y connais absolument rien c'est du chinois pour moi.

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne suis pas possesseur de cette machine. Donc je ne peux pas te donner des solutions efficaces mais seulement des idées de recherche.

Si tu peux commander ta machine avec une liaison USB et un logiciel de tranchage (genre repetier ou pronterface)  tu peux voir le décalage entre le bout du palpeur et la buse en utilisant la commande  M501 qui te donnera le contenu de l'EEprom (mémoire) de ta machine.

Tu peux peut être faire autrement avec l'écran de ta machine, mais je ne connais pas.

Quand tu auras cette valeur (Zprobe), tu pourras vérifier que c'est bien celle qui t'es nécessaire. tu fais un Z=0 , puis tu mets en contact la buse avec une feuille de papier posée sur le plateau.Tu regardes quelle est la valeur de Z. cette valeur doit être la valeur du Zprobe ( au signe prés selon la machine).

Pour résoudre les problèmes il faut un maximum d'infos.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, gerardm a dit :

a commande  M501 qui te donnera le contenu de l'EEprom

M503 😉

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'as pas " a priori" a réinstaller , ou installer, Marlin.

Ce que je te disais c'était simplement une vérification des réglages .

 M501 lit le contenu de l'eeprom comme M503 je pense.

Tu n'as pas dit si ton imprimante est reliée par un port USB à ton ordi et quel est ton logiciel de tranchage.

Ne connaissant pas ton imprimante(cr10s pro V2) , je passe mon tour à des spécialistes .

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Noémie Piet a dit :

Il n'y a pas un système de remise à zéro des creality ?

Ça dépend de ce que tu entends par «remise à zéro» 😉 .

Si tu effectué des modifications de paramètres et que tu les as ensuite enregistrés dans l'EEPROM (en gros c'est une mémoire non volatile) alors en utilisant la suite de G-code M502 puis M500 (enregistrer les nouveaux paramètres dans l'EEPROM) , tu réalises un «reset» (en utilisant ce M502, les données du firmware sont récupérées, le M500 enregistre le tout).

Il y a 9 heures, gerardm a dit :

M501 lit le contenu de l'eeprom comme M503 je pense.

Presque mais c'est un peu plus subtil 😉 .

Le M503 ne fait qu'afficher le contenu de l'EEPROM

Le M501 n'affiche rien, il récupère simplement les paramètres contenus dans l'EEPROM.

La subtilité est que l'on peut très bien faire des modifications de paramètres (pour des tests par exemple),ces paramètres de «test» sont dans la RAM (pas la même chose que l'EEPROM). Tant que l'on n'enregistre pas ces nouvelles valeurs, le contenu de la RAM et de l'EEPROM sont différents. Un M500 permet l'enregistrement en mémoire non volatile (EEPROM).

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement j'ai utilisé cura mais en y apportant des choses différents conseillé sur un autre forum, mais à ce moment là je n'avait pas branché ma machine sur mon pc mais j'avais essayé d'imprimer un fichier modifié sur cura avec les gcodes perso donc peut être que j'ai merdé et que du coups ça a enregistré cette dite merdouille dans la carte SD de la machine.

 

Étant en plus novice de chez novice c'est dure de savoir où chercher et surtout on craind un peu d'ouvrir la machine

Partager ce message


Lien à poster
Partager sur d’autres sites

IL te faut utiliser un trancheur qui te permette d'envoyer des instructions à ton imprimante 3d par une ligne de commande. N'utilisant pas cura je ne sais pas si tu peux le faire.

Télécharge pronterface ou repetier (ils le peuvent).

Tu relies ta machine à ton ordi par le cordon USB, tu lances pronterface(par exemple) tu choisis" connexion" dans le menu (en haut à gauche de mémoire) et en bas à droite de l'écran tu peux taper ta commande M503 . elle va être envoyée à ton imprimante 3d et tu verras  s'afficher tout le contenu de la mémoire EEPROM.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouaiiiiiiiii ça a l'air de fonctionner de nouveau.

 

Petite demande est ce que vous pourriez le dire quels sont les gcodes début et fin idéaux pour la cr10s pro (j'ai la V2 mais selon creality mes'parametres gcodes serais les mêmes)

 

Merci par avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Réduire la vitesse d'impression de la 1ère couche. Bed chauffant augmenter la tempèrature. Mettre de l'eau sucrée sur le bed. Suivant le type de manque d'accroche, le type de pièce, les solutions sont nombreuses. Une photo du problème aiderait à la recherche de solution. 

Dans la photo résultat de ton M503 en dernière ligne on voit que la distance entre le bout du palpeur et la buse est de 19,9 mm. C'est ce que tu dois voir comme valeur de Z quand après un Z=0 et que tu viens "gratter" ta feuille de papier. 

Modifié (le) par gerardm

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton offset en Z comme l'a dit @gerardm est indiqué en fin par le résultat du M851.

J'ai un gros doute sur sa validité : 19.90mm (pratiquement 2 cm 😱). La valeur est plutôt habituellement bien plus petite, par exemple sur ma CR10-V2, mon Zoffset est de -1.512).

🙂

Modifié (le) par fran6p

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...