Aller au contenu

Filament ABS

Extrudeur fonctionnel par à coup


Messages recommandés

Bonjour,

Tout d'abord merci pour l'ensemble des contenus sur le forum qui m'ont aidé au préalable pour d'autres problèmes mais pas celui-ci qui est bien plus complexe, j'en ai bien peur ...

J'ai récemment fait l'acquisition d'une imprimante Anet A8 jusqu'à la tout fonctionné très bien, mais depuis quelques jours mes impressions 3D s'arrêtent très vite au dépôt du radeau. Le filament s'arrête de couler.

J'ai tout d'abord pensé à une buse bouchée (Logique 🤨) mais le problème continuait. J'ai alors lancé une impression sans le ventilateur pour avoir un aperçu sur le filament avec la roue libre et dentée. De là je me suis aperçu que simplement la roue dentée s'arrêtait, j'ai alors démonté la totalité pour nettoyer l'ensemble en pensant qu'un dépôt pouvait bloquer le système mais rien du tout ...

J'ai alors enlevé le filament, et simplement demandé l'extraction du filament. Cela fonctionnait et puis à un moment donné ça ne marchait plus. Pour vérifier si le problème ne venait pas du moteur :

  • Je branche le moteur extrudeur (m) sur x -> Il tourne
  • En parallèle le moteur de l'axe x je le branche sur sur (m) -> même problème que précédemment ça marche puis des fois non

Donc le problème ne vient pas du moteur ni du câble. Pour vous la seule solution viendrait de changer la carte mère de l'imprimante ou il y a des vérifications que j'aurais pu oublié ? 🤨

N'hésitez pas à me demander des informations en plus je suis totalement désespéré et je dirais pas non à un petit coup de pouce ! :banana:

Merci de votre aide !

Lien à poster
Partager sur d’autres sites

Salut,

Pour info, normalement, il y a quelques sécurités dans le firmware:

1- le moteur de l'extrudeur ne peut pas tourner si la température de la buse est inférieure à un certain seuil (170/180°C)

2- le moteur ne peut pas faire défiler plus de Xmm à la suite (en général 200mm)

Comme les seuils sont paramétrables, tu as peut-être des valeurs différentes.

As-tu calibré ton extrudeur? voir ce tuto.

Lien à poster
Partager sur d’autres sites

Au niveau des paramètres de l'imprimante pour l'extrudeur je possède ça : (Je me permets de tout balancer honnêtement je suis concepteur mécanique dans un bureau d'étude j'ai un peu de connaissance en Imprimante 3D mais je suis vite limité dans certains paramétrages 😅)

Steps/mm : 95,0
Star FR : 20
Max FR : 50
Accel : 1000
Stab. Time : 1
Wait Units : 0mm
Wait temps 100°c
Control : Dead Time
DT/PID P : 7,00
PID I : 2,00
PID D : 40,00
Drive Min : 50
Drive Max : 230
PID Max : 255

Je sais pas si parmis tout ça tu vois quelque chose qui cloche 🙄

Au niveau du calibrage je l'avais déjà fait quelques jours avant que le problème apparaisse, je vais sûrement retenter le coup.

Merci pour ta réponse rapide en tout cas j'ai choisi le bon forum !

Lien à poster
Partager sur d’autres sites

Je pense que le mieux, c'est d'attendre le retour du grand patron: @Maeke, tu m'entends?...😜

Je te conseillerais bien de mettre à jour ton firmware (certains ont eu des phénomènes aberrants) mais ce n'est pas si évident. En général, ça se finit avec un arduino ou un programmateur USBasp,...

Lien à poster
Partager sur d’autres sites

Je ne connais pas encore ce @Maekemais j'ai hâte je croise les doigts pour que ce soit mon héros 🤞

Ce que je me suis dit après je pense il y a pas mal de tutos mais bon j'ai regardé vite fait et effectivement ça n'a pas l'air une tâche facile ! Changer la carte mère ne serait-ce pas une solution ? 😟

Lien à poster
Partager sur d’autres sites

Déjà, t'as essayé d'imprimer un fichier depuis la carte de l'imprimante, sans passer par l'ordi (il te faut un fichier gcode, pas un stl) çà nous dira déjà si c'est un problème de communication avec l'ordi. Et n'en fait pas trop, je ne suis rien de plus que le cinglé de service.

Ceci dit, il est 23h ici, j'suis vané et handicapé, donc coucouche panier (le chat aussi d'ailleurs).

Modifié (le) par Maeke
Lien à poster
Partager sur d’autres sites

Bonjour 

Ça ressemble à un bouchon de pla dans la tête d'impression qui bloque le filament et fait sauter la roue dentée.  Je ne connais pas l'aneth a8 mais sur les imprimante avec la tête mk8 ( tube ptfe jusqu'à la base)  il faut faire ma titi's procédure épinglée dans la rubrique creality ou dans ma signature 

Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Arnauhac a dit :

Ooooh bonjour grand maître @Maeke! Et oui bien sûr j’ai tenté et le problème est le même 😪

Donc ça n'a rien à voir avec la vitesse de communication.
ça me fait plus penser à un faux contact qu'autre chose mais bon, si ta buse se bouchait tu entendrais l'extrudeur claquer.
Maintenant il y a deux choses à vérifier sur une anet a8, les vis de la roue dentée sont elles bien serrées?
La poulie tourne t'elle librement, sans frotter?
Vérifier aussi si le ressort est suffisamment tendu, avec une tension insuffisante, le filament glisse.

Lien à poster
Partager sur d’autres sites

Bon là je suis désespéré j’ai suivi vos conseil, essayé d’imprimer avec Marlin... mais rien n’y fait 😑 

J’ai imprimé sans le couvercle et ventilateur pour observer c’est bien en contact pas trop serré puisque par à coup ça marche ! Je suis à court d’idée ..

F735A671-FA85-47C2-B7A5-901D49B715DD.png

Lien à poster
Partager sur d’autres sites
il y a 17 minutes, Arnauhac a dit :

la carte mère est HD d’après vous

Effectivement, ça sent pas bon... alors carte HD, je ne suis pas sûr mais HS, probablement 🤣

Si tu la changes, essaie de voir si il n'existe pas une carte générique qui aurait de meilleures performances (pilote de moteurs silencieux comme les TMC2208/09, un microcontrôleur plus performant ou plus de mémoire,...) une MKS GEN 1.4 par exemple. @Maeke, n'hésite pas à me corriger et apporter un complément d'informations.

Lien à poster
Partager sur d’autres sites

regardes si t'as un fablab ou une boutique d'électronique dans ta ville, ils peuvent le faire pour toi.

Même un lycée ou une université qui enseigne l'électronique peut le faire.

Modifié (le) par Maeke
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...