Aller au contenu

Filament ABS

Bl touch Officiel + ender3


Messages recommandés

Bonjour,

 

J'ai acheté le kit officiel BL touch de chez creality.

L'installation du firmware c'est passée correctement.

La version du firmware installée : https://www.creality.com/fr/download => Ender-3 Pro 1.1.6bltouch V3.1 latest firmware.rar .

J'ai lancé un auto-home. Qui a fonctionné. J'ai réglé le z-offset avec une feuille puis ajouter le code cura.

J'ai aussi supprimer le condensateur c7.

J'ai lancé une impression de test. Le Bl touch fait bien un scan du plateau.

Le filament se dépose bien sur certaines parties du plateau mais à certain endroit la buse écrase le plateau. Comme-ci le bltouch avait mal fait la calibration du plateau.

Merci d'avance pour votre aide.

Lien à poster
Partager sur d’autres sites

qu'as-tu mis comme lignes dans ton gcode ?

Il faudrait mieux passer par un pc via pronterface par exemple, lancer le nivellement et enregistrer le résultat ainsi il est enregistré dans la mémoire de l'imprimante et tu n'as pas a le lancer a chaque print. (G28 ; G29 ; M500)

Ensuite une fois cela fait il suffit juste de rajouter dans le Gcode après G28 la ligne

M420 S1 ; BLTouch 

Tu es la 2eme personne qui dit avoir retiré le condensateur mais ça c'était à une époque...

Afin que je sache, quelle version de carte mère as-tu ?

Lien à poster
Partager sur d’autres sites

Merci pour votre réponse.

J'ai une carte v1.1.4.

J'avais tester cette version de firmware qui permet de lancer en manuel sur l'imprimante un nivellement et l'enregistrer dans l'imprimante et après lancer votre code avec cura qui permet de ne pas relancer le nivellement à chaque lancement d'impression. Il avait l'air sympa ce firmware mais j'avais le même problème.

le firmware : https://www.danbp.org/p/en/node/136

Je lance mes impressions à partir d'un octoprint.

J'aurais pas du enlever le condensateur? Ça pose un problème?

Je n'arrive vraiment pas à comprendre d’où vient le problème 😕 .

Lien à poster
Partager sur d’autres sites

Je viens de faire la les commandes G28 ; G29 ; M500 depuis mon octoprint

puis ajouteélog_octoprint.txt le code  M420 S1 ; BLTouch

Ma configuration de cura au lancement => configuration_cura.txt

Les logs octoprint depuis le lancement des commandes manuellement puis l'impression => log_octoprint

La photo de l'impression => IMG_20201222_182951.jpg

J'ai toujours le même problème .

 

IMG_20201222_182951.jpg

configuration_cura.txt

Lien à poster
Partager sur d’autres sites

On voit bien qu'il y'a un gros probleme de réglage.

Alors un bltouch en fait qu'ajuster le réglage.

Il faut en premier lieu que tu règles ta buse et ton bed aux petits oignons avec les molettes. attention qu'il n'y ait pas de fil qui coule.

Vérifier que ton bed est bien stable (sinon corriger les excentriques).

Et enfin ne pas oublier de faire le g29 (comme le réglage du bed manuel) buse et bed a température d'impression.

Et j'oubliais, régler le z-offset.

Modifié (le) par Idealnight
Lien à poster
Partager sur d’autres sites

Je viens de refaire le niveau de mon plateau.

Pour régler le plateau. Je fais un auto-home puis je descend l'axe Z et je débloque les stappers et fait mon niveau comme avant.

La valeur que j'ai récupérer de l'axe 7 je l'additionne à celle du offset puis je fais un store setting.

Je refais un auto-home puis rebouge l'axe z de 1mm et le remet à 0 pour voir si mon offset est bon.

J'éteins mon impirimante. Je retourne vérifier mon offset et il est la bonne valeur.

Par contre, quand je refais un auto-home puis descend de 1mm et remet à 0 pour vérifier. Là c'est plus bon soit la buse est trop basse ou trop haute.

Je devrais retomber sur la même chose?

J'ai la bonne méthode pour revérifier le offset?

J'ai l'impression qu'il se recalibre mal après l'extinction.

Lien à poster
Partager sur d’autres sites

Je ne suis pas sur de comprendre ta méthode ^^.

Pour le z-offset je ne fais aucun calcul, quand la buse se park au centre et remontée,

- je vais dans move axis et je descends le z a 0

- ensuite je vais dans z-offset et là je descends jusqu'à ma feuille et je store setting

- ensuite j'imprime une couche sur un espace assez large et j'ajuste mon z-offset si nécessaire (et refaire store setting si y'a un changement)

Lien à poster
Partager sur d’autres sites

Ah si l'axe X ne descends pas lorsque que tu modifies ton z-offset c'est plus ennuyeux :(. Alors attention les valeurs du z-offset sont petites pour être précises.

J'appelle un ami lol car là je ne sais pas te dire à quoi cela peut être du, certainement une erreur dans le firmware... @fran6p

Lien à poster
Partager sur d’autres sites
Il y a 16 heures, ladenraies a dit :

je vais dans le menu motion puis z-offset mais quand je modifie la valeur la buse ne bouge pas.

C'est une sécurité 😉 . Pour pouvoir descendre sous le 0, il faut désactiver le contacteur de fin de course du Z ( M211 S0) ou via une option de l'écran (mais je ne sais plus laquelle 😉 )).

Voilà la procédure complète que j'utilise quand je dois régler le Zoffset avec un Bltouch et que je retourne à Marlin (Klipper, la procédure est différente) :

Citation

1. Effectuer la mise à l'origine des axes de l'imprimante via G28
2. M851 Z0 - Initialiser le décalage en Z à 0 (remise à 0 du Zoffset s'il y en avait un)
3. M500 - Stocker ce réglage en EEPROM
4. M501 - Récupérer les paramètres de l'EEPROM pour les rendre actifs
5. M503 - Afficher les paramètres en cours pour vérifier qu'ils ont bien été pris en compte
6. G28 Z - Mettre à l'origine l'axe Z
7. G1 F60 Z0 - Déplacer la buse au 0 Z
8. M211 S0 - Désactiver les contacteurs de fin de course (pour pouvoir descendre sous le 0)
9. Descendre doucement (pas de 0,025mm) l'axe Z jusqu'à frotter  la feuille de papier (ou la cale utilisée)
10. Noter la valeur affichée de la position du Z sur l'écran du boitier (additionner cette valeur (sans tenir compte du signe négatif) à l'épaisseur de la cale utilisée)
11. M851 Z X.XX (X.XX étant le décalage en Z calculé au point 10 (valeur négative))
12. M211 S1 - Réactiver les limites des contacteurs de fin de course
13. M500 - Sauvegarder ce réglages en EEPROM
14. M501 - Récupérer les paramètres de l'EEPROM pour les rendre actifs
15. M503 -Vérifier une dernière fois que tout a bien été pris en compte

 

🙂

Lien à poster
Partager sur d’autres sites

Je ne sais pas.

La commande M211 permet de désactiver «logiciellement» le contacteur de fin de course qui sinon ne peut descendre sous les limites matérielles définies par Z_MIN_POS du firmware.

Extrait de l'aide Marlin :

software-endstops.png.90b0e563d4456b05beb6a2849c5bc709.png

🙂

Modifié (le) par fran6p
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...