Aller au contenu

Filament ABS

  • 0

Bug température Sidewinder x1


Question

Bon bah j'avais pas prévu de faire appel à vous aussi rapidement et sur ce sujet😳

Donc ouverture de ma MAGNIFIQUE Sidewinder x1 🤩, tout est comme dans les nombreux tuto vu sur le Web : emballage TOP💛, vidéo d'installation SUPER💜.  Bref jusqu'à la mise en service : RAS 👍

Tout fonctionne parfaitement 😁

Puis je monte la température du Bed et là 😱 : l'imprimante plante ☠☠

Le message est : Error:MINTEMP triggered, systeme stopper! Heater_ID: bed

Suite à ce message l'imprimante est figé. 

J'ai relancé X fois,  idem😭

La température affichée est -15

Si je ne touche pas à ça tout fonctionne,  mais évidemment aucune impression ne démarre 🙄

Après avoir regardé vos posts, il semble pas que ce Bug est déjà été vu. Mais vous vous avez des conseils car je suppose que le SAV d'Artillery fonctionne pas le samedi 🤔

Lien à poster
Partager sur d’autres sites

6 réponses à cette question

Messages recommandés

  • 1

@tyb41 Déjà tu as un pb sur le capteur de temp du bed tu peux ouvrir pour vérifier qu'il est bien connecté mais risque pour la garantie 

Ps: quand tu repons ajoute @<pseudo> pour que l'on recoive une notification 

Modifié (le) par Maya35
Lien à poster
Partager sur d’autres sites
  • 1

@tyb41

Quand la température affiche -15°, c'est que la valeur de la thermistance est très élevée (à 25°, elle est de 100kΩ) donc probablement non / mal connectée ou un des fils est coupé.

🙂

Lien à poster
Partager sur d’autres sites
  • 0

La carte s'aperçoit que le bed ne chauffe pas... soit il chauffe (pose la main dessus) et c'est le capteur qui a un pb soit il ne chauffe pas et c'est le chauffage qui en a un.

Verifie les connections de tout cela si tu peux

Si tu as -15 d'affiche... sauf si tu es dans le congélateur 

Lien à poster
Partager sur d’autres sites
  • 0

le plateau ne chauffe définitivement pas apriori, il est froid. le truc c'est que ça plante totalement l'imprimante si je rentre une valeur à la température du Bed !!!

Et oui je sais -15 vraiment bizarre 😞, je joint la photo de l'afficheur.

 

 

afficheur X1.jpg

Lien à poster
Partager sur d’autres sites
  • 0

Normalement tu devrai avoir la température de la pièce affichée a priori 19. Pour le plantage je pense que Marlin se met en sécurité normal quoi

Modifié (le) par Maya35
Lien à poster
Partager sur d’autres sites
  • 0
Posté(e) (modifié)

oui effectivement pour la photo je n'avais pas rentré de valeur de temp pour la tête de chauffe, c'était juste pour te montrer le -15 🙂 

sur cette photo ont vois la valeur de l'extrudeur : 200° et j'ai rentré une valeur pour le Bed et blime = Platage 😞

 

 

plateau 2.jpg

Modifié (le) par tyb41
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...