Aller au contenu

Filament ABS

  • 0

ptfe bouché après quelque minutes


Question

bonjour

Ptfe qui se bouche pas la buse' environ o.5cm de la buse, obligé  tout démonter, de coupé ou jeter le tube...ça le fait tout le temps maintenant.

Après avoir changé le bloc de refroidissement car filtage hs (je ne sais plus pourquoi peut être déja  pb qui commence).

j'ai eu se même pb avant avec le ventilo qui avez des filets qui ralentisse la vitesse...j'ai donc changé aussi le ventillo, vérifié, nettoyé  et changé la roue extrudeur metal.

est ce la qualité des pièces changés ? pourtant me parait exactement pareille de bonne qualité:

https://fr.aliexpress.com/item/4001157498360.html?spm=a2g0s.9042311.0.0.3da26c37126Grg

https://fr.aliexpress.com/item/33045797288.html?spm=a2g0s.9042311.0.0.3da26c37126Grg

ptf : tous normalement en téflon transparent et non c'est pareille aussi.

buse o.6: testé pour la 1er fois avec du pteg croyant que c'était un pb de réglage, mais la en testant avec mon restant de pla ça fait pareille.  

la pièce imprimé est parfaite au départ.

testé différente vitesse et t° toujours pareille, la je sais plus quoi faire si vous avez une idée ?  

Lien à poster
Partager sur d’autres sites

4 réponses à cette question

Messages recommandés

  • 0

salut,

à moins que cela vienne d'une distance de rétractation trop importante... du coup le filament fondu remonte trop haut, puis en se solidifiant bloque au niveau du ptfe... c'est vraiment une hypothèse car il faudrait plus de 6 mm de rétractation pour avoir ça et avec une grande vitesse... on sait jamais

Lien à poster
Partager sur d’autres sites
  • 0

pour les bouchages et changement de buse un tuto a respecter pour que cela ne se reproduise plus:

Pour les ventilos si tu les a changé j'espère que ce ne sont pas des noctua sinon cela ne serait pas étonnant que tu aies des problèmes 😉

Lien à poster
Partager sur d’autres sites
  • 0

salut

non pas de pb de montage sinon j'aurais ma buse dégueulasse ou bouché la elle est toute propre.

normalement pour extrudeur,  je fait 6mm est 25 en vitesse

j'ai testé pratiquement  tous les valeurs de 5 - 45 à 6 -25

je pense au ptfe c'est du transparent peut etre de la merde, je suis obligé de tout dévisser car j'arrive pas a l'enlever... j'en attend des bleu.

le ventilo c'est celui du lien plus haut (peut être de la merde aussi vue le prix) .

je suis pas sur mais pense à un pb de refroidissement...

je vais refaire un réglage de l'extrudeur mais j’aurais déjà  des pb à la 1er couche... la c'est parfait.

je vais prendre ça... quelqu'un a tester ? :

https://fr.aliexpress.com/item/1005001808103961.html?spm=a2g0o.cart.0.0.11843c00r0GijB&mp=1

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...