Aller au contenu

Filament ABS

iCedric

PB avec PLA 3D Ink

Messages recommandés

Hello la communauté.

je requière votre aide.

J'ai acheté 3 Kg de PLA 3D Ink sur la boutique Filament ABS... ou il est présenté comme PLA prenium.. (bon à 20€ le Kg, me direz vous, fallait pas s'attendre à du royal...)

Bref, impossible d'avoir des impressions correctes avec ce PLA.

il bourre dans la buse à chaque retract, il ne sort pas de la buse sur les premières couches "écrasée" (raisonnablement)...

j'ai vérifié que ma buse n'était pas bouchée, j'ai imprimé 50 tour de chauffe, la température qui rend le mieux est 195-200°.

j'ai descendu le flow jusqu'à 80% et le retract à 1mm (autant vous dire que spiderman est passé par la...)

j'ai descendu ma vitesse, jusqu'à 30mm/s....

ventilo à fond pour refroidir le cold end

et il n'y a rien à faire.... je suis obligé de pousser à la main sur le filament comme une brute, pour que ca finisse par sortir (mais tu vas sortir Saloperie !!!) ou le tirer franchement et le re rentrer... je vous laisse imaginer la tronche des pièces...

est ce que l'un d'entre vous utilise ce PLA ? quels sont tes paramètres Oh toi, mon possible sauveur...

 

PS : j'oubliais, j'imprime sur une Discovery200 avec tete E3D V6....

PS2 : j'ai refais un test avec du PolyMax qu'il me reste et la impeccable à 120mm/s !!!!!!

 

MERCI (un grand Merci quoi..)

Modifié (le) par iCedric

Partager ce message


Lien à poster
Partager sur d’autres sites
consommables filimprimante3d
il y a 13 minutes, Tinytiger77 a dit :

Va voir ce sujet ... c'est pas forcement ton filament ton filament

Merci TinyTiger, j'avais déjà lu ton sujet très instructif au passage..

Mais la, le problème se pose uniquement avec le filament 3D Ink.

J'ai du Polymax --> pas de Pb, du Filo3D --> pas de Pb, du chromatik --> pas de pb...

et on le voit rien qu'à la tronche du PLA quand tu le ressort a moitié fondu... il colle comme pas possible...

en ecrivant cette réponse, une idée me vient... je vais le lubrifier... une petite mousse et un peu d'huile avant d'entrer dans l'extrudeur.....

Modifié (le) par iCedric

Partager ce message


Lien à poster
Partager sur d’autres sites

La lubrification n'est pas une solution finale mais peut résoudre le problème de blocage temporairement, convient pour de petites impressions car sinon il faudrait presque lubrifier toute la bobine...

Partager ce message


Lien à poster
Partager sur d’autres sites

Le 3DInk est vraiment un très bon filament, à tout point de vue. Cela dit, il ne faut pas s'échiner à vouloir utiliser un filament quand on arrive à rien avec. Il est possible que ta configuration ne soit pas compatible avec ce fil car à te lire, tu as fait tout ce qu'il fallait faire. A une chose près cependant: il suffit que la buse soit encrassée, sans être bouchée, pour qu'un tel problème arrive... avec n'importe quel filament. Tu te retrouves avec plusieurs natures de matières dans ta buse dont certaines sont probablement brulées.

Lubrifier va améliorer provisoirement les choses mais je pense que la solution c'est de nettoyer à fond extrudeur et buse.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, filament-abs.fr a dit :

Le 3DInk est vraiment un très bon filament, à tout point de vue. Cela dit, il ne faut pas s'échiner à vouloir utiliser un filament quand on arrive à rien avec. Il est possible que ta configuration ne soit pas compatible avec ce fil car à te lire, tu as fait tout ce qu'il fallait faire. A une chose près cependant: il suffit que la buse soit encrassée, sans être bouchée, pour qu'un tel problème arrive... avec n'importe quel filament. Tu te retrouves avec plusieurs natures de matières dans ta buse dont certaines sont probablement brulées.

Lubrifier va améliorer provisoirement les choses mais je pense que la solution c'est de nettoyer à fond extrudeur et buse.

je vais demonter ma tete pour la nettoyer de fond en comble, car effectivement, en ce moment j'imprime de tres grosses pièces, et arrivé à mi hauteur (donc après 3 ou 4h d'impression) ca commence à devenir n'importe quoi...

Il y a 2 heures, myrock a dit :

La lubrification n'est pas une solution finale mais peut résoudre le problème de blocage temporairement, convient pour de petites impressions car sinon il faudrait presque lubrifier toute la bobine...

je comptais utiliser un nettoyeur de filament avec une petite mousse qui serait imbibée d'huile (raisonnablement)

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/06/2016 at 13:02, iCedric a dit :

Merci TinyTiger, j'avais déjà lu ton sujet très instructif au passage..

Mais la, le problème se pose uniquement avec le filament 3D Ink.

J'ai du Polymax --> pas de Pb, du Filo3D --> pas de Pb, du chromatik --> pas de pb...

et on le voit rien qu'à la tronche du PLA quand tu le ressort a moitié fondu... il colle comme pas possible...

en ecrivant cette réponse, une idée me vient... je vais le lubrifier... une petite mousse et un peu d'huile avant d'entrer dans l'extrudeur.....

 Ravi que tu en ai appris, moi aussi. Et depuis encore plus !
Dis moi si la lubrification à fonctionné, je suis curieux. Pour ce qui est du 3D Ink, ca m'étonnes, je ne veux pas encenser Filament ABS mais c'est pour l'instant le plus beau et le plus stable que j'ai pu tester. Encore un peu cher par rapport au Grossiste3D... Mais mafoi, il faut savoir ce que l'on veut (on m'a offert une bobine d'E-sun lors d'une foire à l'impression 3D à laquelle j'ai participé et ca n'est pas ca qui est ca ...

Le 11/06/2016 at 13:00, filament-abs.fr a dit :

Le 3DInk est vraiment un très bon filament [...]

C'est vrai et d’ailleurs n'hésitez pas, si il y a un petit bon de reduc qui traîne, je suis preneur, j'ai presque plus de violet et votre Blanc est au top !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, Tinytiger77 a dit :

C'est vrai et d’ailleurs n'hésitez pas, si il y a un petit bon de reduc qui traîne, je suis preneur, j'ai presque plus de violet et votre Blanc est au top !

Il y'a toujours le code de réduction pour les membres du forum : lesimprimantes3d

C'est toujours ça :)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 30 minutes, filament-abs.fr a dit :

Il y'a toujours le code de réduction pour les membres du forum : lesimprimantes3d

C'est toujours ça :)

Moi je n'arrive toujours pas à me connecter sur ton site, dommage j'ai commandé ailleurs du coup !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, philippem a dit :

Moi je n'arrive toujours pas à me connecter sur ton site, dommage j'ai commandé ailleurs du coup !

Je ne comprends pas pourquoi. Dommage.

Cela dit, pour la prochaine fois tu peux toujours me contacter par mail ou via message privé sur le site. C'est encore plu facile de commander, tu me dis ce que tu veux, je t'envoie un lien de paiement paypal ou CB (comme tu veux) et c'est tout. Si la commande est faite avant midi, ça part dans la journée. (J'inclus la remise bien évidemment).

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, filament-abs.fr a dit :

Il y'a toujours le code de réduction pour les membres du forum : lesimprimantes3d

C'est toujours ça :)

Jolie manière de dire non :$
Je plaisante ! j'avais même pas vu qu'il y avait un code pour les membres !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon après avoir tout essayé, les réglages, les têtes neuves, j'abandonne.

Rien à faire, ce PLA colle comme pas possible dans la tête et fait claquer mon extrudeur...

J'ai encore refait des essais avec le Polymax et aucun soucis !!!!

Comme quoi, quand tu veux de la qualité, il faut mettre le prix !

on ne m'y reprendra pas, 60€ à la poubelle.

Modifié (le) par iCedric
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah mon matériel... Une E3D V6 et l'extrudeur de la discovery200... Je ne vois pas avec quoi ca peut etre compatible, si ça ne l'est pas avec ça ?!!

Je suis désolé, je sais que je ne te fais pas de la bonne pub, mais j'ai vraiment tout essayé, et je n'ai pas d'autres explications que la mise en cause du filament, je n'ai aucun problème avec le Polymaker ...

Partager ce message


Lien à poster
Partager sur d’autres sites

@iCedricC'est dommage d'abandonner, je ne vois pas pourquoi une printeuse serait incompatible avec un filament. 

Tes consignes de température sont bonnes ? Ne fauche pas trop (ce qui crame matière) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sais bien, ça fait 2 mois que je retourne tous les réglages... Je suis descendu à 165 degrés !! Et c'est pareil.
L'extérieur claque au bout de quelques minutes... Ça colle dans la tête et pas sur le buildtak..
J'ai 40 tours de chauffe ratées dans ma poubelle...
Le flow, la vitesse, j'ai tout essayé.. Il n'y a rien à faire, et dès que je repasse sur le Polymaker ou du filo3d c'est nickel ! ( j'ai pas d'actions chez eux hein...).
Je referais d'autres test une fois "calmé" car j'aimerais bien utiliser ma printeuse pour autre chose que la poubelle...
Il m'en reste au moins 2,5 Kg.
C'est moins pire sur le transparent, mais le noir c'est la catastrophe..

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour @iCedric

dommage et curieux, j'utilise cette marque de filament pour 90% de mes impressions (env 10kg jusqu'à maintenant). je l'ai trouvé plus simple à imprimer que le filament reçu avec ma D200. je l'utilise autour de 200° sur ma D200 mais le résultat est meilleur à 225° sur ma Kossel (lié à une vitesse d'impression plus rapide peut être). J'utilise presque les mêmes réglages d'une couleur à l'autre (si j'y pense, flow un peu plus élevé sur le noir et un peu moins sur le rouge et le gris, sinon 100%)   

sur la photo, mes impressions de test à chaque début de rouleau et le dragon en 3D Ink noir imprimé sur la D200 -- le noir est vraiment superbe....mais un peu de poussière dessus lors de la prise de la photo...

 

dragon.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×