Aller au contenu

Filament ABS

- autre - Données fantômes par carte mémoire


Messages recommandés

Bonjour,

Je ne sais pas si je suis dans la bonne rubrique pour exposer mon problème car je n'en ai pas trouvé qui corresponde...

Mon problème est assez simple :

- Je crée un fichier avec Cura que j'enregistre sur une carte micro SD,

- Je mets la carte dans l'imprimante (Ender 3) et je lance l'impression,

- L'imprimante m'imprime un mélange entre une ancienne pièce et la nouvelle, parfois quasiment uniquement l'ancienne.

J'ai fait un formatage complet de la carte mémoire, cela ne change rien.

J'ai installé un nouveau firmware (TH3DUF_R2), rien ne change.

Lorsque j'imprime par câble USB je n'ai pas ce problème.

Des données resteraient-elles en mémoire dans l'imprimante, même éteinte ?

Je suis un peu perdu. Dois-je consulter un exorciseur ?

Merci.

Lien à poster
Partager sur d’autres sites

Tu as essayé avec une nouvelle carte ? Tu as essayé un formatage complet (et non pas "rapide") ?

Tu utilises "sd formater" -> https://www.sdcard.org/downloads/formatter/

Non, l'imprimante ne garde pas en mémoire les fichiers.

Modifié (le) par biostrike
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Locouarn a dit :

Dois-je consulter un exorciseur ?

Oui 😄

  • Haha 1
Lien à poster
Partager sur d’autres sites

Bon, j'ai reformaté avec SDformater mais j'ai ensuite été obligé de refaire un formatage rapide "normal" car la carte n'était pas reconnue.

A ce stade, un autre problème est apparu : Pour faire une boule, l'imprimante faisait les 2-3 couches de base puis montait de la moitié de la hauteur totale et imprimait dans le vide. J'ai donc remplacé le firmware sur lequel j'ai de gros doutes par un Marlin 1.1.9 et j'ai aussi "downgradé" Cura en 4.6 (j'ai un doute sur la V 4.8).

Bref, j'ai fait mon impression par câble USB pour assurer le coup et tout a parfaitement fonctionné. Reste donc à refaire l'essai par carte microSD, vu que j'ai modifié plusieurs causes possibles en même temps... (mais j'avais envie de faire ma pièce).

Lien à poster
Partager sur d’autres sites

Bonjour,

Je reviens sur ce sujet afin de ne pas le laisser plein de questions sans réponses comme trop souvent.

J'ai eu la curiosité de regarder le code que Cura a écrit sur ma carte mémoire et j'ai eu une grosse surprise. A partir de la moitié, il ne contient plus du code mais des données hexa complètement aléatoires. J'ai donc re-découpé en enregistrant le fichier de code sur le disque dur et, bien qu'il ait exactement la même taille, il comprend le double de ligne et toutes contiennent un code très cohérent. Une fois ce fichier copié sur la carte mémoire (celle qui débloquait), tout fonctionne très bien.

Conclusion : Ce n'est pas la carte qui pose problème, ni le fichier généré par Cura, mais l'incapacité de Cura à enregistrer correctement le fichier sur la carte mémoire. Peut-être que cela est lié à un problème de pilote USB, vu que Cura est désormais également incapable de se connecter à l'imprimante par câble, alors que cela fonctionnait dimanche dernier (où j'avais déjà le problème avec la carte)...

Le problème n'est donc pas totalement résolu, mais je sais comment le contourner et aussi où chercher (pilotes USB ?).

Modifié (le) par Locouarn
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...