Aller au contenu

Filament ABS

Paramètres Motion Creality Ender 3 et Auto Home Place la buse à l'extérieur du plateau


Messages recommandés

Bonjour,

Je viens d'acheter une imprimante creality ender 3 reconditionnée chez Comgrow.

Est-il normal que lorsque je lance un Auto Home, la buse vienne se positionner à l'extérieur du plateau " à environ 5 mm devant le bord gauche du plateau" ???

De plus pouvez-vous vérifier mes paramètres Motion que j'ai photographiés ci-joint, et me dire si ils sont correctes pour du PLA Sunlu dont les caractéristiques fabricant sont :

Print Temp : 200-230°C

Dimètre 1,75mm.

389780200_PramtresMotion.thumb.jpg.ec76bfb58eda2ca3e44328c7485c6681.jpg

Merci par avance pour votre aide

Lien à poster
Partager sur d’autres sites

Salut,

Alors pour les paramètres je ne peux pas te répondre, en revanche oui cela arrive que le Auto Home ne soit pas bien calibré.

Du coup il suffit de régler en déplaçant l'axe.

Tu peux trouver de très bons tuto sur la mise en route de l'ender 3.

Bon courage !

Lien à poster
Partager sur d’autres sites

C'est normal, l'auto home est en dehors du plateau quand on n'a pas de bltouch ou autre. 

Il est effectivement en bas a gauche.

Pour les paramètres ce que tu peux étant donné que c'est une reconditionné c'est remettre les valeurs d'usine.

Modifié (le) par Idealnight
Lien à poster
Partager sur d’autres sites
Il y a 20 heures, traderpierre a dit :

comment on fait pour remettre les valeurs d'usine

Les photos correspondent aux paramètres usine d'une Ender3 😉

Ce que tu veux / voudrait modifier c'est que quand tu fais un AutoHome (G28), ta buse soit à gauche et devant juste sur le plateau.

Dans le trancheur (Cura par exemple), il faut que les paramètres de ta machine soient correctement déclarés (ci-dessous, ceux utilisés quand on ajoute une Ender3 avec Cura 4.8) :

param-ender3-1.thumb.jpg.a81bbbcc3638140a1986ae29abea21d8.jpg

Tu peux modifier dans l'onglet «Extruder 1», l'offset du Y si la buse n'est pas au-dessus du plateau lorsque tu fais un Home. S'il est de 5mm (axe Y) à l'extérieur alors tu indiques -5 dans «Décalage buse Y», ça devrait normalement le faire 😉:

param-ender3-2.thumb.jpg.449d6246fd45d3f3832b868266bee475.jpg

🙂

Lien à poster
Partager sur d’autres sites
Il y a 15 heures, traderpierre a dit :

Je constate que vous testez la 3DPrintMill (CR30) 

Pour être informé, ce n'est pas bien compliqué, il suffit d'aller consulter :

 

🙂

Modifié (le) par fran6p
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...