Aller au contenu

Filament ABS

Pb de thermistance U20 / carte mere U30Pro / BMG


Messages recommandés

Bonjour,

suite à un cramage de CM U20, j'ai tout changé pour U30PRO (CM + écran)

Donc cela revient à une LK4Pro en gros...

J'ai aussi modifié la tête, en passant par un clone de BMG.

Au début cela se passait pas trop mal, malgré une extrusion qui me semblait un peu faiblarde, et une adhésion de la première couche pas top.

Maintenant j'ai des pb de Température avec la thermistance, qui passe de 210 à 185 puis 215 puis 205.... jusqu'à ce que l'imprimante ce coupe.

J'imagine que c'est la connectique de la thermistance qui est en cause.

Quand j'ai mis le direct drive, je suis passé sur E3DV6, et j'avais 2 sondes, une B3950 et une 104NT....

J'ai essayé les 2 mais pas vu de différence...

Avez vous des idées ?

Comment je peux voir dans le firmware laquelle est de base indiquée ? (V0.3.5)

Merci à vous.

Lien à poster
Partager sur d’autres sites

Salutation !

A tu refait les PID ? 

 

Car après si tu n'a pas le code source du firmware je ne sais pas comment retrouver les définition de la sonde thermique dans le .bin ou .hex et je ne connais pas de commande g-code pour avoir cette info ... (peut être un pro de la décompilation de firmware saurais ...)

Lien à poster
Partager sur d’autres sites
Le 01/10/2019 at 09:46, Titi78 a dit :

Ça peut être rigolo aussi de faire une tête qui chauffe peu pour imprimer du chocolat ! 

 

il y a 30 minutes, PPAC a dit :

Salutation !

A tu refait les PID ? .)

Je ne suis pas sur que ce soit les PID, car :

 

- la 1ère montée en T° se fait correctement.

- le passage de 210°C à 185°C par exemple ce fait en 2secondes, puis repasse à 208° etc....

or c'est impossible d'avoir une baisse de température de 25°C en quelques secondes juste ne coupant l'alim de la cartouche chauffante, sachant que j'ai une chaussette sur ma hotend, idem on repasse de 185 à 208 en 3 secondes.

Lien à poster
Partager sur d’autres sites
il y a 14 minutes, OURS a dit :

or c'est impossible d'avoir une baisse de température de 25°C en quelques secondes

Ha oui ! là cela fait penser a un petit faux contacte ou court circuit des connecteurs ou des câbles ... créant un genre de résistance total du circuit de la sonde qui varie et donc de la mesure de la température (cf thermistance ntc principe de fonctionnement) ... mais le firmware joue un rôle déterminant aussi ...

 

Tiens une citation de 2019 d'un Titi78

Arf il ton pas bcp aidé sur se coup là ...

A tu finalement trouvé comment compiler un marlin avec la modification du Configuration.h pour imprimer en dessous de 170°C ?

Car tu risque d'en avoir besoin si tu a changé de genre de capteur thermique ... de savoir modifier un Configuration.h d'un marlin et de la compiler puis de le flasher ...

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
il y a 9 minutes, PPAC a dit :

A tu a trouvé comment compiler un marlin avec la modification du Configuration.h pour imprimer en dessous de 170°C ?

 

oui à l'époque c'était sur un autre projet (qui n'a d'ailleurs pas vraiment abouti)  et dans marlin j'avais pu modifier la valeur.

par contre de tête je me rappelle plus sur quelle instruction / ligne c'était.

Lien à poster
Partager sur d’autres sites
il y a 13 minutes, PPAC a dit :

A tu a trouvé comment compiler un marlin avec la modification du Configuration.h pour imprimer en dessous de 170°C ?

 

oui à l'époque c'était sur un autre projet (qui n'a d'ailleurs pas vraiment abouti)  et dans marlin j'avais pu modifier la valeur.

par contre de tête je me rappelle plus sur quelle instruction / ligne c'était.

 

Pour le flash de la carte pas forcement, car j'ai changé la carte, et je sur le firmware du fabriquant.

Lien à poster
Partager sur d’autres sites
il y a 13 minutes, OURS a dit :

par contre de tête je me rappelle plus sur quelle instruction / ligne c'était.

normale y en a des trucs dans marlin ! 😉

 mais donc en gros tu sais qu'il y a une définition du type de thermistance dans marlin ... je ne sais pas si celle que tu utilise ai la bonne a toi de vérifier :

https://marlinfw.org/docs/configuration/configuration.html#thermal-settings

?

  5 : 100K thermistor - ATC Semitec 104GT-2/104NT-4-R025H42G (Used in ParCan, J-Head, and E3D) (4.7k pullup)
 30 : Kis3d Silicone heating mat 200W/300W with 6mm precision cast plate (EN AW 5083) NTC100K / B3950 (4.7k pullup
//===========================================================================
//============================= Thermal Settings ============================
//===========================================================================
// @section temperature

/**
 * --NORMAL IS 4.7kohm PULLUP!-- 1kohm pullup can be used on hotend sensor, using correct resistor and table
 *
 * Temperature sensors available:
 *
 *    -5 : PT100 / PT1000 with MAX31865 (only for sensors 0-1)
 *    -3 : thermocouple with MAX31855 (only for sensors 0-1)
 *    -2 : thermocouple with MAX6675 (only for sensors 0-1)
 *    -4 : thermocouple with AD8495
 *    -1 : thermocouple with AD595
 *     0 : not used
 *     1 : 100k thermistor - best choice for EPCOS 100k (4.7k pullup)
 *   331 : (3.3V scaled thermistor 1 table for MEGA)
 *   332 : (3.3V scaled thermistor 1 table for DUE)
 *     2 : 200k thermistor - ATC Semitec 204GT-2 (4.7k pullup)
 *   202 : 200k thermistor - Copymaster 3D
 *     3 : Mendel-parts thermistor (4.7k pullup)
 *     4 : 10k thermistor !! do not use it for a hotend. It gives bad resolution at high temp. !!
 *     5 : 100K thermistor - ATC Semitec 104GT-2/104NT-4-R025H42G (Used in ParCan, J-Head, and E3D) (4.7k pullup)
 *   501 : 100K Zonestar (Tronxy X3A) Thermistor
 *   502 : 100K Zonestar Thermistor used by hot bed in Zonestar Průša P802M
 *   512 : 100k RPW-Ultra hotend thermistor (4.7k pullup)
 *     6 : 100k EPCOS - Not as accurate as table 1 (created using a fluke thermocouple) (4.7k pullup)
 *     7 : 100k Honeywell thermistor 135-104LAG-J01 (4.7k pullup)
 *    71 : 100k Honeywell thermistor 135-104LAF-J01 (4.7k pullup)
 *     8 : 100k 0603 SMD Vishay NTCS0603E3104FXT (4.7k pullup)
 *     9 : 100k GE Sensing AL03006-58.2K-97-G1 (4.7k pullup)
 *    10 : 100k RS thermistor 198-961 (4.7k pullup)
 *    11 : 100k beta 3950 1% thermistor (Used in Keenovo AC silicone mats and most Wanhao i3 machines) (4.7k pullup)
 *    12 : 100k 0603 SMD Vishay NTCS0603E3104FXT (4.7k pullup) (calibrated for Makibox hot bed)
 *    13 : 100k Hisens 3950  1% up to 300°C for hotend "Simple ONE " & "Hotend "All In ONE"
 *    15 : 100k thermistor calibration for JGAurora A5 hotend
 *    18 : ATC Semitec 204GT-2 (4.7k pullup) Dagoma.Fr - MKS_Base_DKU001327
 *    20 : Pt100 with circuit in the Ultimainboard V2.x with 5v excitation (AVR)
 *    21 : Pt100 with circuit in the Ultimainboard V2.x with 3.3v excitation (STM32 \ LPC176x....)
 *    22 : 100k (hotend) with 4.7k pullup to 3.3V and 220R to analog input (as in GTM32 Pro vB)
 *    23 : 100k (bed) with 4.7k pullup to 3.3v and 220R to analog input (as in GTM32 Pro vB)
 *    30 : Kis3d Silicone heating mat 200W/300W with 6mm precision cast plate (EN AW 5083) NTC100K / B3950 (4.7k pullup)
 *   201 : Pt100 with circuit in Overlord, similar to Ultimainboard V2.x
 *    60 : 100k Maker's Tool Works Kapton Bed Thermistor beta=3950
 *    61 : 100k Formbot / Vivedino 3950 350C thermistor 4.7k pullup
 *    66 : 4.7M High Temperature thermistor from Dyze Design
 *    67 : 450C thermistor from SliceEngineering
 *    70 : the 100K thermistor found in the bq Hephestos 2
 *    75 : 100k Generic Silicon Heat Pad with NTC 100K MGB18-104F39050L32 thermistor
 *    99 : 100k thermistor with a 10K pull-up resistor (found on some Wanhao i3 machines)
 *
 *       1k ohm pullup tables - This is atypical, and requires changing out the 4.7k pullup for 1k.
 *                              (but gives greater accuracy and more stable PID)
 *    51 : 100k thermistor - EPCOS (1k pullup)
 *    52 : 200k thermistor - ATC Semitec 204GT-2 (1k pullup)
 *    55 : 100k thermistor - ATC Semitec 104GT-2 (Used in ParCan & J-Head) (1k pullup)
 *
 *  1047 : Pt1000 with 4k7 pullup (E3D)
 *  1010 : Pt1000 with 1k pullup (non standard)
 *   147 : Pt100 with 4k7 pullup
 *   110 : Pt100 with 1k pullup (non standard)
 *
 *  1000 : Custom - Specify parameters in Configuration_adv.h
 *
 *         Use these for Testing or Development purposes. NEVER for production machine.
 *   998 : Dummy Table that ALWAYS reads 25°C or the temperature defined below.
 *   999 : Dummy Table that ALWAYS reads 100°C or the temperature defined below.
 */

Edit : 

@OURS

Sinon une citation de fran6p (un admin du forum) :
Évite le multipost 😉

En haut de chaque post à droite, se trouve un bouton « … ». Quand on clique dessus, un menu déroulant apparaît dans lequel se trouve l'option ÉDITER. Cette option comme son nom l'indique, permet de modifier, corriger, compléter son propos durant une période de 12 heures après parution.
editer-un-post-maj-forum-octobre2020.jpg
editer-un-post-maj-forum-octobre2020.jpg.a4938c7846d94f5686804e7139409771.jpg

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
Il y a 3 heures, PPAC a dit :

normale y en a des trucs dans marlin ! 😉

 mais donc en gros tu sais qu'il y a une définition du type de thermistance dans marlin ... je ne sais pas si celle que tu utilise ai la bonne a toi de vérifier :

https://marlinfw.org/docs/configuration/configuration.html#thermal-settings

?


  5 : 100K thermistor - ATC Semitec 104GT-2/104NT-4-R025H42G (Used in ParCan, J-Head, and E3D) (4.7k pullup)

 30 : Kis3d Silicone heating mat 200W/300W with 6mm precision cast plate (EN AW 5083) NTC100K / B3950 (4.7k pullup

//===========================================================================
//============================= Thermal Settings ============================
//===========================================================================
// @section temperature

/**
 * --NORMAL IS 4.7kohm PULLUP!-- 1kohm pullup can be used on hotend sensor, using correct resistor and table
 *
 * Temperature sensors available:
 *
 *    -5 : PT100 / PT1000 with MAX31865 (only for sensors 0-1)
 *    -3 : thermocouple with MAX31855 (only for sensors 0-1)
 *    -2 : thermocouple with MAX6675 (only for sensors 0-1)
 *    -4 : thermocouple with AD8495
 *    -1 : thermocouple with AD595
 *     0 : not used
 *     1 : 100k thermistor - best choice for EPCOS 100k (4.7k pullup)
 *   331 : (3.3V scaled thermistor 1 table for MEGA)
 *   332 : (3.3V scaled thermistor 1 table for DUE)
 *     2 : 200k thermistor - ATC Semitec 204GT-2 (4.7k pullup)
 *   202 : 200k thermistor - Copymaster 3D
 *     3 : Mendel-parts thermistor (4.7k pullup)
 *     4 : 10k thermistor !! do not use it for a hotend. It gives bad resolution at high temp. !!
 *     5 : 100K thermistor - ATC Semitec 104GT-2/104NT-4-R025H42G (Used in ParCan, J-Head, and E3D) (4.7k pullup)
 *   501 : 100K Zonestar (Tronxy X3A) Thermistor
 *   502 : 100K Zonestar Thermistor used by hot bed in Zonestar Průša P802M
 *   512 : 100k RPW-Ultra hotend thermistor (4.7k pullup)
 *     6 : 100k EPCOS - Not as accurate as table 1 (created using a fluke thermocouple) (4.7k pullup)
 *     7 : 100k Honeywell thermistor 135-104LAG-J01 (4.7k pullup)
 *    71 : 100k Honeywell thermistor 135-104LAF-J01 (4.7k pullup)
 *     8 : 100k 0603 SMD Vishay NTCS0603E3104FXT (4.7k pullup)
 *     9 : 100k GE Sensing AL03006-58.2K-97-G1 (4.7k pullup)
 *    10 : 100k RS thermistor 198-961 (4.7k pullup)
 *    11 : 100k beta 3950 1% thermistor (Used in Keenovo AC silicone mats and most Wanhao i3 machines) (4.7k pullup)
 *    12 : 100k 0603 SMD Vishay NTCS0603E3104FXT (4.7k pullup) (calibrated for Makibox hot bed)
 *    13 : 100k Hisens 3950  1% up to 300°C for hotend "Simple ONE " & "Hotend "All In ONE"
 *    15 : 100k thermistor calibration for JGAurora A5 hotend
 *    18 : ATC Semitec 204GT-2 (4.7k pullup) Dagoma.Fr - MKS_Base_DKU001327
 *    20 : Pt100 with circuit in the Ultimainboard V2.x with 5v excitation (AVR)
 *    21 : Pt100 with circuit in the Ultimainboard V2.x with 3.3v excitation (STM32 \ LPC176x....)
 *    22 : 100k (hotend) with 4.7k pullup to 3.3V and 220R to analog input (as in GTM32 Pro vB)
 *    23 : 100k (bed) with 4.7k pullup to 3.3v and 220R to analog input (as in GTM32 Pro vB)
 *    30 : Kis3d Silicone heating mat 200W/300W with 6mm precision cast plate (EN AW 5083) NTC100K / B3950 (4.7k pullup)
 *   201 : Pt100 with circuit in Overlord, similar to Ultimainboard V2.x
 *    60 : 100k Maker's Tool Works Kapton Bed Thermistor beta=3950
 *    61 : 100k Formbot / Vivedino 3950 350C thermistor 4.7k pullup
 *    66 : 4.7M High Temperature thermistor from Dyze Design
 *    67 : 450C thermistor from SliceEngineering
 *    70 : the 100K thermistor found in the bq Hephestos 2
 *    75 : 100k Generic Silicon Heat Pad with NTC 100K MGB18-104F39050L32 thermistor
 *    99 : 100k thermistor with a 10K pull-up resistor (found on some Wanhao i3 machines)
 *
 *       1k ohm pullup tables - This is atypical, and requires changing out the 4.7k pullup for 1k.
 *                              (but gives greater accuracy and more stable PID)
 *    51 : 100k thermistor - EPCOS (1k pullup)
 *    52 : 200k thermistor - ATC Semitec 204GT-2 (1k pullup)
 *    55 : 100k thermistor - ATC Semitec 104GT-2 (Used in ParCan & J-Head) (1k pullup)
 *
 *  1047 : Pt1000 with 4k7 pullup (E3D)
 *  1010 : Pt1000 with 1k pullup (non standard)
 *   147 : Pt100 with 4k7 pullup
 *   110 : Pt100 with 1k pullup (non standard)
 *
 *  1000 : Custom - Specify parameters in Configuration_adv.h
 *
 *         Use these for Testing or Development purposes. NEVER for production machine.
 *   998 : Dummy Table that ALWAYS reads 25°C or the temperature defined below.
 *   999 : Dummy Table that ALWAYS reads 100°C or the temperature defined below.
 */

oui j'aimerai bien voir dans le fichier configuration.h, sauf que je ne suis pas sous marlin directement mais avec la config du fabricant donc des fichiers .bin....

Il y a 3 heures, PPAC a dit :

 

@OURS

Sinon une citation de fran6p (un admin du forum) :
Évite le multipost 😉

En haut de chaque post à droite, se trouve un bouton « … ». Quand on clique dessus, un menu déroulant apparaît dans lequel se trouve l'option ÉDITER. Cette option comme son nom l'indique, permet de modifier, corriger, compléter son propos durant une période de 12 heures après parution.
editer-un-post-maj-forum-octobre2020.jpg
editer-un-post-maj-forum-octobre2020.jpg.a4938c7846d94f5686804e7139409771.jpg

oui j'ai édité mon post suite à l'édit du tien, mais en repostant cela a reposté 2 fois.... je sais pas trop pourquoi (mauvaise manip peut être)

 

Il y a 1 heure, Titi78 a dit :

Ok je vais regarder merci.

Lien à poster
Partager sur d’autres sites

Bonjour,

 

j'ai donc corrigé le PID, mais ce n'était pas ça, je pense que cela vient d'une prise qui en fonction de comment la tête bouge, il doit y avoir une mauvaise connexion.

donc je l'ai noyé dans un peu de colle  à chaud.

J'ai lancé un cube xyz en impression, cela c'est bien passé, mais je trouve pas le résultat top.

Vous en pensez quoi ?

20210422_103214.jpg

Lien à poster
Partager sur d’autres sites

Je dirais que tout le réglage mécanique est à revoir puis ensuite le réglage extrudeur 

Lien à poster
Partager sur d’autres sites
Le 22/04/2021 at 13:53, Titi78 a dit :

Je dirais que tout le réglage mécanique est à revoir puis ensuite le réglage extrudeur 

 

Bon au final :

j'ai réglé les PID, utiles car assez éloigné de ce que j'avais avant,  mais ce n'était pas ça

j'ai coupé les connecteurs et soudé > ok cela fonctionne

j'ai tendu les courroies du mieux que j'ai pu (j'ai pas de réglage)

J'ai imprimé un cube et un essai.

Le cube est un peu fort (20.10 en gros), sinon l'essai ci joint est pas mal.

j'ai lancé une grosse impression (55h) mais au bout de 12h je vois que c'est moyen, j'ai des sortes de "blobs and zits".... bref pas une extrusion uniforme.

c'est particulièrement criant sur les piliers de construction assez fin que j'ai autour de mon corps principal.

je sais que c'est lié à la rétractation, j'ai essayé plusieurs paramétrage, il n'y  que " distance supplémentaire de redémarrage" sous simplify que je n'ai jamais touché (par défaut 0)

20210424_103939.jpg

Lien à poster
Partager sur d’autres sites

Salutation !

Cool donc tu gère le truc ... a coup de fer a souder 😉

 

il y a 10 minutes, OURS a dit :

j'ai des sortes de "blobs and zits".... bref pas une extrusion uniforme.

Tu imprime bien depuis une carte SD ?

 

Tu semble avoir une légère sur extrusion ... a tu fait un calibrage de l'extrudeur ?

 

Pour le masquage des "coutures" avec simplify3d je ne sais pas ...

https://www.simplify3d.com/support/print-quality-troubleshooting/

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, PPAC a dit :

 

Tu imprime bien depuis une carte SD ?

 

Tu semble en légère sur extrusion ... a tu fait un calibrage de l'extrudeur ?

 

Pour le masquage des "coutures" avec simplify3d je ne sais pas ...

https://www.simplify3d.com/support/print-quality-troubleshooting/

Salut,

 

merci de répondre c'est cool...

oui j'imprime de la carte SD, le filament est du PLA sakata 850 blanc

donc normalement pas un filament 1er prix.

pour le plateau oui j'ai fait une calibration, je sais qu'au centre je suis un peu plus fort que sur les coins, donc je le fait au 4 angles avec une cale de 0.18mm

pour le guide de simplify il est plutôt bien fait même si j'aurais aimé qu'il mette en lien les différents paramètres avec les valeurs à essayer....

Lien à poster
Partager sur d’autres sites
il y a 5 minutes, OURS a dit :

pour le plateau oui j'ai fait une calibration

il y a le réglage du plateau, mais aussi, le réglage de l'extrudeur dans le tuto ... pour trouver le bon débit ...

Edit Aussi peut être faire une tour de température pour trouver la bonne température d'impression pour le filament (surtout si tu a changé de capteur de température et pas modifié le firmware ... il y a peut être un biais de mesure de température ...)

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
il y a 34 minutes, PPAC a dit :

il y a le réglage du plateau, mais aussi, le réglage de l'extrudeur dans le tuto ... pour trouver le bon débit ...

Edit Aussi peut être faire une tour de température pour trouver la bonne température d'impression pour le filament (surtout si tu a changé de capteur de température et pas modifié le firmware ... il y a peut être un biais de mesure de température ...)

pour l'extrudeur, vu que je l'ai changé j'avais recalibré et j'avais trouve 417 step/mm (préco constructeur environ 415)

je l'ai refait aussi en même temps que le reste (plateau, courroies...) et j'ai trouvé 420 /421 step.

je l'ai corrigé mais c'est vraiment minime.

  • J'aime 1
Lien à poster
Partager sur d’autres sites

ha ... ok ... oui là ... remarque cela a un certain style ! 😉

On va reprendre de la base :

  • Buse ou heatbreak obstrué ? non d’après se que tu dit !
  • Température mesuré qui passe sous les 170°C et qui déclenche la protection anti extrusion a froid ?
  • Stepper moteur qui chauffe ou qu'il faut changer ?
  • Roue d'entrainement du filament qui glisse ? ( vis sans tête de fixation sur l'arbre moteur, système de serrage du fil a revoir car pas assez de pression ...)
  • Si un bowden vérifier que le tube PTFE est bien fixé, pas de jeux ?
  • Bobine qui a pris l'humidité ( passage au four 3h a 40°C ?)
  • Vitesse et distance de retraction utilisé ?
  • Roue libre activé ?
  • Pas de Linear Advance d'activé dans le firmware qui pourrais créer cela ?
  • Pas d'utilisation d'un plugin ArcWelder alors que le firmware ne prend pas en compte les commandes G2/G3 ?
  • ...

 

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
il y a 1 minute, PPAC a dit :

ha ... ok ... oui là ... 

On va reprendre de la base :

  • Buse ou heatbreak obstrué ? non d’après se que tu dit !
  • Température mesuré qui passe sous les 170°C et qui déclenche la protection anti extrusion a froid ?
  • Stepper moteur qui chauffe ou qu'il faut changer ?
  • Roue d'entrainement du filament qui glisse ? ( vis sans tête de fixation sur l'arbre moteur, système de serrage du fil a revoir car pas assez de pression ...)
  • Si un bowden vérifier que le tube PTFE est bien fixé, pas de jeux ?
  • Bobine qui a pris l'humidité ( passage au four 3h a 40°C ?)
  • ...

buse > je l'ai pas démontée, mais entre ces 2 print j'ai fait les cubes d'essais sans pb

Température > depuis que j'ai soudé les fils de la thermistance pas de pb particulier, je veux bien croire que je ne suis pas à 3° près mais bon....

Stepper moteur qui chauffe > celui de l'extrudeur ou ceux des axes ?

Je suis maintenant en direct drive, celui de Trianglelab chez aliexpress, qui est un clone de BMG, cela me semble pas trop mal...

peut être le capteur de fin de filament qui freine un peu la bobine car ensuite je fais un coude avec un bout de bowden.

Bobine >  2 bobines différentes couleur mais même matériaux sakata 850,  dont la blanche que je viens d'ouvrir

Lien à poster
Partager sur d’autres sites
il y a 16 minutes, OURS a dit :

Stepper moteur qui chauffe > celui de l'extrudeur ou ceux des axes ?

De l'extrudeur là ...

il y a 16 minutes, OURS a dit :

peut être le capteur de fin de filament qui freine un peu la bobine

A oui j'oublié la base de la bobine qui se déroule bien (pas de noeud) ...

J'ai édité mon message il y a d'autre pistes ...

Edit 

Un défaut de câbles avec des brins de cassés qui créer des faux contactes de manière aléatoire ...

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

je comprends pas pourquoi maintenant j'entend l'extrudeur qui claque.

pourtant je l'avais bien calibré...

le moteur de l'extrudeur après environ 20h de fonctionnement est vraiment chaud, impossible de le toucher....

pas assez de couple à cause de la perte de rendement lié à la chaleur ?

Lien à poster
Partager sur d’autres sites

Si la VRef n'ai pas bien ajusté (trop haute) pour le moteur, cela fait chauffer le moteur ... ou alors le moteur a un défaut ... ou le "driver stepper motor" lui même .... ?

Si cela claque tu a peut être aussi un bouchage partiel de la buse ... mais pour moi VRef a corriger en 1er !

Tu a quoi comme contrôleur de moteur pas a pas pour l'extrudeur ?

Et pour les régler tu aura selon le model besoins de lire cela :

https://www.lesimprimantes3d.fr/forum/topic/10459-pièges-des-réglages-vref-a4988-ou-drv8825/
https://www.lesimprimantes3d.fr/forum/topic/39325-trinamic-histoire-fonctionnement-et-autres-joyeusetés-des-tmc2xxx/

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

c'est la nouvelle carte mère de la U30pro

donc les drivers moteurs sont en 2208 et pour l'extrudeur c'est un autre que je ne connais pas.

 

le moteur normalement doit fournir assez....

https://fr.aliexpress.com/item/32866098993.html?spm=a2g0s.9042311.0.0.27426c37uIK0rH

même si on peut trouver un peu plus coupleux. Attention je peux pas bien grossir (dimensions à respecter)

Lien à poster
Partager sur d’autres sites

Alors il faut bien ajuster la Vref du driver de l'extrudeur pour le moteur de l'extrudeur que tu utilise ! cf les liens dans mon précédant message.

a tu mesuré la Vref actuel du driver pour l’extrudeur ? connais tu l'ampérage max du moteur de l'extrudeur d'origine ?

Peut tu en déduire le type de driver grâce a cette mesure de Vref (si elle était bien réglé par le constructeur pour le moteur d'origine ...)

(sinon enlever le radiateur de refroidissement pour savoir a quoi l'on a a faire comme type de driver ... ?)

 et ajuster pour le nouveau moteur d’après sont ampérage max ?

Où là ... je te parle une autre langue ? car cela reste assez technique ...

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

à priori le driver de l'extrudeur c'est un A4988

j'ai jamais ajusté les Vref, je le ferai quand j'aurais fini la pseudo impression actuelle.... enfin j'ai vu que le risque de griller la carte mère est réel !

Je commence un peu a désespérer d'avoir une impression de qualité avec cette machine !!

J'ai du la payer dans les 200€ et remettre 200€ de modif diverses pour au final avoir un truc très moyen 😞

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...