Aller au contenu

Filament ABS

JGMaker Artist-D soucis d'extrusion...


Messages recommandés

Bonjour, 

Sur ma superbe et bruyante Artist-D j'ai un gros problème d'extrusion. J'ai bien essayé la méthode --> https://docarti.fr/calibration-de-lextrudeur-1/ avec Repetier host branché sur la bécane... J'ai beau recommencer les opérations de calibrage à chaque fois j'ai une longueur différente qui sort par la buse. Je passe par les codes M503 (info). M83 mode relatif. G1 F50 vitesse d'extrusion. G1 E100 Longueur d'extrusion. M92 E... Pour la longueur à indiquer et M500 pour enregistrer. Cela fait une demi journée que j'essai, les valeurs que j'ai intégré varient de 112.74 à 127.18 et même en faisant deux fois de suite : G1 E100, je n'ai pas la même longueur de filament extrudée. 

A savoir que j'avais mis à jour le firmware de "GitHub"  'Télécharger v2021.4-beta) 

Quelqu'un a t'il réussi à régler correctement les extrudeurs ? sachant que c'est une idex, donc j'ai pu faire la buse E0 pour l'autre je ne connais pas le code à partir de Repetier.

Est-ce que c'est un défaut de l'extrudeur. Dans ce cas existe t'il un modèle plus performant qui s'adapte dessus ?

Lien à poster
Partager sur d’autres sites

Salutation !

il y a 59 minutes, challenger4444 a dit :

et même en faisant deux fois de suite : G1 E100, je n'ai pas la même longueur de filament extrudée. 

Pour moi si tu a (sans modifier les step/mm de l'extrudeur) des sortie différentes, tu n'arrivera a rien ...

Si tu es avec un extrudeur direct drive ... enlever la tête pour le test ?

  • A tu regardé de pré t'on extrudeur ?
  • il n'y a pas des morceaux de filament sur la roue d'entrainement ?
  • a tu un bon serrage du filament ?
  • a tu vérifié les vis sans tête de serrage de la roue d'entrainement sur l'arbre moteur ?
  • la bobine se déroule t'elle sans force ?
  • l'orientation de filament a l'entré de l'extrudeur ne peut il pas etre optimisé ?
  • le réglage de la VRef du contrôleur de moteur pas a pas pour l'extrudeur ai t'il cohérente ?
  • Si il y a des engrenages vérifier qu'il n'y a pas de point dure due a un écartement a affiner entre les roue d'engrenage ...
Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

C'est du direct drive, mais c'est un bloc compact au dessus de la tête avec l'extrudeur, moteur, les deux ventilos, la carte électronique et toutes les connexions.

Je vais essayer de démonter l'ensemble pour voir si je peux accéder et voir l'intérieur de l'extrudeur...

Lien à poster
Partager sur d’autres sites

Merci @Jpk@PPAC  j'ai regardé en détail de la bobine jusque l'extrudeur pour voir si rien ne gêne... dur dur le filament au niveau des capteurs. J'ai mis un morceau de filament dedans pour le contact et je ne passe plus le filament dedans. Pour faciliter le mouvement des bobines je suis en train d'imprimer un support avec roulements. J'ai commandé les roues crantées et je vais imprimer les pièces de remplacement extrudeuses... Je vous dit ce qu'il en est dès que je pourrai faire le démontage/remontage 😃

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Ayai... Après avoir téléchargé et imprimé l'ensemble des pièces nécessaires

IMG_20210502_154616.thumb.jpg.f69c695ec09c1c813386fe74c92e2784.jpg

Je me suis amusé au montage des supports bobines :

IMG_20210502_204631.jpg.066ef8c9d20d37a60adde19fabff843b.jpg

et la petite pièce de l'extrudeur :

IMG_20210502_192402.thumb.jpg.ec2610d6d58ee14bbb9d5bd92a164a73.jpg

J'en ai profité pour changer les ventilos :

IMG_20210502_172434.thumb.jpg.70ab9497682784575fbbee07ad26f4a6.jpg

Pour les ventilateur, je suis resté en 24 volts avec des trucs définis comme "silencieux", en fait il y a une légère amélioration mais c'est pas tout à fait le grand calme...

Le changement de la pièce extrudeur donne un résultat impeccable.. Beaucoup plus précis et constants, je peux effectuer le réglage de l'extrusion au mm près...

Les support bobines (avec billes) permettent un  centrage du dévidoir et un roulement sans effort de traction... Cela fonctionne impeccable !!!

Il reste le réglage du plateau à faire car je n'arrive pas à avoir un truc au poil... J'ai commander un comparateur qui me permettra de voir sur quelles pièces agir.

A mon avis, il faudra revoir les glissières plateau et axe des X. 

Comme je l'avais préciser précédemment, J'ai mis un plateau en verre 4mm et retiré l'axe central du support bed... à suivre dès que je reçois l'instrument.

  • J'aime 1
Lien à poster
Partager sur d’autres sites
il y a une heure, challenger4444 a dit :

définis comme "silencieux"

Attention qu'il brasse tout de même assez d'aire pour correctement refroidir ... souvent un problème avec les ventilateurs silencieux d’après se que j'ai pu lire ...

Sinon, whaou ! bien joué pour l'extrudeur et les support de bobine ...

Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Oui @yopla31... J'ai réglé au mm près. La sortie du filament est constante et je n'ai plus de différence en faisant plusieurs fois de suite M92 E100. Cela venait bien de la petite pièce mobile dans l'extrudeur. Le fait de l'avoir remplacé a résolu le problème. Merci 👍.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...