Aller au contenu

Filament ABS

  • 0

Moteur Hemera (Hermes) tourne pas comme il faut.


Question

Bonjour,

Je suis en possession d'une imprimante Ender 5 de chez Creality depuis plus d'une année.

J'ai décider depuis peut de un peu l'améliorer, ce pourquoi j'ai installé un nouvelle extruder, l'Hemera (Hermes) en direct-drive de chez E3d. Tous fonctionnent sauf le moteur qui tournait pas, j'ai donc verifier les câblages et après quelques essais, j'ai trouver un branchement plus ou moins correct (ou du moins les bobine du moteur semble être alimenter) MAIS, quand je le fait extruder (donc tourner), il fait ceci :

 

Que faire pour qu'il tourne correctement, car je suis à la l'imite de la balancer par la fenêtre ?

Merci d'avance, tout en vous souhaitant un belle après-midi.

L Imprimeur.

Lien à poster
Partager sur d’autres sites

15 réponses à cette question

Messages recommandés

  • 0

Salut

Pour l' hemera comme pour son clone (matrix ) il faut inversé le sens du moteur, soit par la broche d 'alimentation soit sur Marlin directement. Si c 'est réellement l' hemera Hermes avant de le jeté donne moi ton adresse je me met en dessous de la fenêtre😂 ( je rigole bien sur ).

Par la broche de souvenir c 'est le 1 et 4 qu'il faut intervertir. 

Je viens de voir la video sur l' autre post ( doublon ça fout la pagaille ), reprend ton cablage, remet d 'origine et inverse 1 et 4 seulement.

Modifié (le) par cachou501
Lien à poster
Partager sur d’autres sites
  • 0

Remet le câblage à l'origine c 'est un moteur pas/pas normal qu'il fasse ça quand il est mal alimenté.

Par contre fait très attention au pates de fixations du moteur elles cassent facilement.

Modifié (le) par cachou501
Lien à poster
Partager sur d’autres sites
  • 0
il y a 1 minute, cachou501 a dit :

Remet le câblage à l'origine c 'est un moteur pas/pas normal qu'il fasse ça quand il est mal alimenté.

C'est-à-dire ? excuse moi mais j'ai pas bien compris ce que je dois faire.

Lien à poster
Partager sur d’autres sites
  • 0

Je viens de testé mais il ne tourne pas dutous

Pour info si ça peut aider : l'extruder n'est pas un clone, il est bel et bien de chez E3d et ma carte mère est une Creality 1.1.4 NON-silent (Driver A4988ET).

Lien à poster
Partager sur d’autres sites
  • 0

Par contre avec une 1.1.4 je sais pas si ça va le faire avec l' hemera. Non je rigolé pour "clone".

Voici pour le sens et la bonne connexion du moteur: 

IMG_0536[1].JPG

Voici le miens de câblage sur ma Ender5, si ça peu t 'aidé, j' ai le Matrix c 'est un clone de l'hemera.

Modifié (le) par cachou501
Lien à poster
Partager sur d’autres sites
  • 0

@L imprimeur

Bonjour,

Un conseil: évite de créer / multiplier la même  demande à plusieurs endroits.

J'ai fait le nettoyage mais vraiment évite,

🙂

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...