Aller au contenu

Filament ABS

IMPRESSION qui bloque aleatoirement


Messages recommandés

bonjour

 

d'abord je voudrais m'excuser pour ma longue absence (boulot boulot )

 

j'ai une alphaWise u30 depuis presque deux ans 

après plus de 6 mois d'inactivité cause boulot je reprends l'impression 3D

 

elle a un soucis depuis que je lai remise en route 

elle bloque en pleine impression et ceci peut importe la couche le pourcentage d'impression je suis obligé d'éteindre l'imprimante et de la rallumer et encore l'impression va reprendre mais va se bloquer a un moment  aléatoire 

 

jai changer le tube PTFE

jai changer de carte SD (pensent que c'était elle qui étais devenu trop lente, mais même en usb ca me fais le blocage)

changer de pc pensant que c'étais le pc qui devenais trop vieux (pc sous windows XP de 2000 je crois , mais même avec un pc ressent (moins de trois mois ) ca me fais comme même le blocage 

j'ai essayer un dizaine de câble USB dont 8 je suis sur il fonctionne 

j'ai essayer5 carte micro SD dont 3 en classe 10 de grande marque (jamais plus de 32 go )

ca fais une semaine que je me tire les cheveux 

 

aide-moi car je vais devenir fou 

 

de ou cela peut t'il venir d'après vous ???

alimentation qui commence a fatiguer ???

carte mère qui est en fin de vie ???

 

j'attends vous précieux conseils ???

Modifié (le) par damdam2959
Lien à poster
Partager sur d’autres sites

Salutation !

Il y a aussi le coups des câbles avec un brin sectionné qui selon la position du câble, ou des soudure sur la carte qui travaillent fonction des température ...et créer des faux contacte aléatoirement ...

Une carte mère qui chauffe ?

Une alimentation qui faiblis ?

Une imprimante sensible aux parasitage/variation du courant secteur ... si tu lance une autre machine en même temps ou si tu a des variation de luminosité d'une ampoule a incandescence sans raison ...

Mais le truc d'un jeu des connecteurs qui sur les vibrations créer un faux contacte semble la piste la plus probable.

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

Bonour

il y a 58 minutes, PPAC a dit :

Salutation !

Il y a aussi le coups des câbles avec un brin sectionné qui selon la position du câble, ou des soudure sur la carte qui travaillent fonction des température ...et créer des faux contacte aléatoirement ...

Une carte mère qui chauffe ?

Une alimentation qui faiblis ?

Une imprimante sensible aux parasitage/variation du courant secteur ... si tu lance une autre machine en même temps ou si tu a des variation de luminosité d'une ampoule a incandescence sans raison ...

Mais le truc d'un jeu des connecteurs qui sur les vibrations créer un faux contacte semble la piste la plus probable.

comment je peux verifier ca 

 

il y a une heure, bill a dit :

Peut-être un mauvais contact de la sonde de température de l'extrudeur.

je ne pense pas car quandil bloque jai pas d'erreur a l'ecran et la tempefrature reste bien a la temperature cible

Lien à poster
Partager sur d’autres sites
il y a 9 minutes, damdam2959 a dit :

comment je peux verifier ca 

Heu ... ba ... méthodiquement !

Navré j'ai pas de truc miracle ...

  • on commence par regarder l’état des soudure et des composants sur la carte mère,
  • mesurer au voltmètre les tensions de sortie de l'alimentation, on en profite pour resserrer les borniers ...
  • le bon refroidissement de la carte mère avec un bon ventillo,
  • on met une ferrite si il n'y en a pas au niveau du câble d'alimentation,
  • on change les faisceaux de câbles
  • on vérifie les connecteurs si ils sont bien "encré" et pas trop lache ... qu'il n'y a pas une fiche qui sort trop d'un connecteur ...
  • ...
Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
il y a 5 minutes, PPAC a dit :

Heu ... ba ... méthodiquement !

Navré j'ai pas de truc miracle ...

  • on commence par regarder l’état des soudure et des composants sur la carte mère,fait elles sont niquel
  • mesurer au voltmètre les tensions de sortie de l'alimentation, on en profite pour resserrer les bornie en sortie jai bien 24 volts en entrée de carte egalement
  • maisjaiun bornier qui bouge pas malje vais blinde de colle chaude
  • le bon refroidissement de la carte mère avec un bon ventillo,javais mis un noctua a lachat de la machine
  • on met une ferrite si il n'y en a pas au niveau du câble d'alimentation,
  • on change les faisceaux de câbles
  • ...

bonjo

Lien à poster
Partager sur d’autres sites
il y a 3 minutes, damdam2959 a dit :

un noctua

ha se serai pas cela ... car ils brassent moins d'aire ! non ? (Edit et si en plus il commence a perdre de sa vitesse car il a pris de la poussière ...)

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, PPAC a dit :

ha se serai pas cela ... car ils brassent moins d'aire ! non ? (Edit et si en plus il commence a perdre de sa vitesse car il a pris de la poussière ...)

Bonjour

 

ah peut etre je vais mettre celui dorigine on verres biens

Lien à poster
Partager sur d’autres sites

Ha se genre de bug aléatoire sont plutôt compliqué a solutionner ...

si seulement il y avait un gros panneau avec des lumières qui clignote genre "Source du problème -> là ici se truc là " 🙂

Car je suis peut être complètement a coté du truc ... 

Edit : @damdam2959 genre un endstop faussement déclenché ... ou ... un firmware louche ...

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, PPAC a dit :

Ha se genre de bug aléatoire sont plutôt compliqué a solutionner ...

si seulement il y avait un gros panneau avec des lumières qui clignote genre "Source du problème -> là ici se truc là " 🙂

Car je suis peut être complètement a coté du truc ... 

bonjour

non non tkt 

tu me donne des piste 

comme verifier les bornier (javais les deux principaux alimentation et bed qui bouger la colle chaude qu'il avaait mis a lusine a decider de plus coller

 

cdlt

Lien à poster
Partager sur d’autres sites
il y a 4 minutes, PPAC a dit :

Ha se genre de bug aléatoire sont plutôt compliqué a solutionner ...

si seulement il y avait un gros panneau avec des lumières qui clignote genre "Source du problème -> là ici se truc là " 🙂

Car je suis peut être complètement a coté du truc ... 

'est sur que si il y avait un message ca aurait plus facile 

mais ca aurait moin drole n'est ce pas mdr

  • Haha 1
Lien à poster
Partager sur d’autres sites

Aussi il y a les trucs un peux "ésotérique" exemple sur la K8200 l'alimentation un genre d'adaptateur secteur dans un boitier plastique créer sur certaine carte mère des interférences si on le place trop prés de celle ci ... et aussi ces trucs là : https://www.k8xxx-3dprinters.crimed.be/w/index.php/Printer_suddenly_stops_and_gets_unresponsive

Sinon attention au multipost ... une citation de fran6p (un admin. du forum) :
Évite le multipost (commentaires consécutifs de la même personne) 😉

En haut de chaque post à droite, se trouve un bouton « … ». Quand on clique dessus, un menu déroulant apparaît dans lequel se trouve l'option ÉDITER. Cette option comme son nom l'indique, permet de modifier, corriger, compléter son propos durant une période de 12 heures après parution.
editer-un-post-maj-forum-octobre2020.jpg

Lien à poster
Partager sur d’autres sites

oui je saispoufr le multi mais je suis sur un vieux coucou de pcfaut pas trop lui en demanderlol

la je viens de mettre un ventilo qui brase plus mais plus bruyant du cout pour refroidir la carte mere

mis de la colle chaude sur les bornier quibouge et avec du scotch arme pour plus quil bougent 

je lance une impression onvrerras bien 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...