Aller au contenu

Filament ABS

doe1980

optimisation

Messages recommandés

salut,

j'ai construit une itopie qui fonctionne et imprime bien 

mais elle imprime bien lentement (je suis a 40mm/s) 

je pense que mon souci viens que j'ai beaucoup de poids sur le chariot X (extruder L3K, ventilo, palpeur, tete)

je me demandais si de mettre un  extruder bowden serait bon pour moi (avantage et inconvénient ?)

merci pour vos retour

 

2016-07-14 10.35.50.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

-selon moi l'inconvenant majeur du direct feed et que l'ensemble mobile et trop lourd ce qui joue sur la vitesse et les changements de direction ce qui peut entrainer des décalages dans l'impression sur l'axe X, après plus il y a de pièces en mouvements plus il y a de risque que les fils se coupent dus à la fatigue des fils.
-avantage en direct feed l'avantage est que tu peux imprimer des plastiques dits "souple" style ninja flex".

-en bowden l'avantage majeur: des vitesses sur l'axe X plus rapide et des changement de direction plus vives. possibilité d'ajout un deuxième extrudeur sans affecter les vitesses.
-après forcement il y a des inconvenants: perte de la longueur du tube en filament et impression des plastiques dits souples plus difficile

après il y a surement des experts qui t'en diront plus

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour ces premiers retour 

j'ai une question si je deporte mon extruder wade a coter de l'imprimante et lui met un tube ptfe est ce que cela acceptera tous les filaments (y compris les flex) 

est ce que 40mm/s est normale pour une itopie ou c'est très lent?

Partager ce message


Lien à poster
Partager sur d’autres sites

Personnellement j'ai rajouté des patins anti wobble car j'en avais un très léger et j'ai senti une amélioration donc ça fonctionne dans mon cas. Je te conseille donc d'essayer.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, doe1980 a dit :

J'ai essayer les patins anti wobble un fiasco le poids du moteur de l'axe X me pose problème retour avec le système d'origine

J'ai eu le même problème , du coup je suis entrain d'essayer un autre système.

1468679353-dsc-0258.png

1468679350-dsc-0259.png

1468679346-dsc-0260.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Personnellement je n'ai pas de soucis avec mon ITopie , elle est parfaite.

A voir tes photos il me semble qu'il te manque une pièce pour les moteur et axe z afin de maintenir le tout dans l'axe.

voici les plaques : 762

Je ne sais pas si cela pourrais t'aider, mais c'est a essayer :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Pas besoin de ces pièces, car ça itopie semble au bonne dimension.

Enleve les roulements en haut des tiges filletées

et achete des coupleurs de ce style :

coupleur-5x10mm.jpg

ou

d293057428b0094a08ed180310c8f61a.jpeg?it

 

 

@+ Boboss

Modifié (le) par BOBOSS

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, lglinux a dit :

Bonjour,

Personnellement je n'ai pas de soucis avec mon ITopie , elle est parfaite.

A voir tes photos il me semble qu'il te manque une pièce pour les moteur et axe z afin de maintenir le tout dans l'axe.

Oui je n'est pas mis les pièces plastique pour les moteurs Z juste pour une question d’esthétique.

Il y a 12 heures, BOBOSS a dit :

Bonjour,

 

Pas besoin de ces pièces, car ça itopie semble au bonne dimension.

Enleve les roulements en haut des tiges filletées

et achete des coupleurs de ce style :

coupleur-5x10mm.jpg

ou

d293057428b0094a08ed180310c8f61a.jpeg?it

 

 

@+ Boboss

J'ai déjà des coupleurs de ce style et c'est vraiment la merde à bien régler , une astuce peut être ? J'ai de meilleurs résultat enfin je pense ? avec mes coupleurs fait maison , je ferais une photo d'une impression demain si j'ai un peu de temps.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir @Rico983,

Si tu veut l'optimiser tu peut passer en bodwen pour alleger le X,

Mais faut voir également de la configuration du trancheur,

1 ou qque paramètre aide pour grandement amélioré le print.

Perso j'ai 2 itopie en route et je fais de belles pièces avec.

@+ Boboss

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça bug sur plusieurs points

Les croisillons de remplissage touche la tête 

Ça peux décaler un axe

Toi par exemple sur tes 2itopie tu imprime à quelle vitesse?

En slicer j'utilise cura principalement 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @doe1980,

si la matière touche la buse c'est que tu extrude trop ou que le Z est mal régler ; A tu calibré les step/mm ?

si ça décale c'est qu'il n'y a pas assez de jus envoyer au moteur ou que les moteurs sont pas assez puissant ou que la carte n'est pas suffisamment ventilée .

Je monte a 60mm/s voir 80mm/s mais 60/70mm c'est pas mal.

@+ Boboss

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @doe1980,

pour les step tu a mesuré au réelet fait une règle de 3 ?

Ventile tu la ramps ?

et tu pourrais imprimé les ventilateurs  qui sont mieux optimisé pour la ventilation de la pièce http://www.thingiverse.com/thing:512338/#files

@+ Boboss

Modifié (le) par BOBOSS

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×