Aller au contenu

Filament ABS

Bug page qui freezer sur les forums


ACFFRIE

Messages recommandés

Bonjour,

J'ai un bug très pénible sur safari mac, au début tout va bien quand je charge une page des forums mais au bout d'une ou deux minutes la navigation commence à devenir de plus en plus lourde et c'est ingérable au bout de 5 minutes, je dois recharger la page pour retrouver une fluidité correcte et ça recommence.

Lien vers le commentaire
Partager sur d’autres sites

Salutation !

Je n'ai pas de mac et je n'utilise pas safari.

Mais sans une version de safari et de l'OS qui le fait tourner ... c'est pas simple de trouver des pistes de solutions...

Il reste toujours la possibilité de tester avec un autre navigateur comme par exemple https://www.mozilla.org/fr/firefox/mac

Sinon pour la blague, changer de carte SD  car souvent la raison de freeze des imprimante ... 😉

Edit Peut être une mise a jours ou une autre version de safari résoudra le problème ?

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, PPAC a dit :

Je n'ai pas de mac et je n'utilise pas safari.

Idem mais j'ose imaginer que tu ne sois pas le seul sous Mac 🤔

Essayer avec un autre navigateur pour voir serait peut-être une piste pour isoler le problème.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Motard Geek a dit :

Idem mais j'ose imaginer que tu ne sois pas le seul sous Mac 🤔

Essayer avec un autre navigateur pour voir serait peut-être une piste pour isoler le problème.

J'ai firefox sinon mais j'aime pas trop partager mon trousseau avec firefox (et chrome c'est même pas la peine...).

Je vais tester mais ce serait dommage que ce soit du à une incompatibilité avec safari.

Sinon au bureau j'ai un iMac 27" de 2010 sous MacOS 10.13.x mais je sais plus si le problème se reproduit dessus, faudrait que je regarde quand j'y passerais.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Azzedesign a dit :

Je vais tester mais ce serait dommage que ce soit du à une incompatibilité avec safari.

Je ne pense pas que ce soit une incompatibilité, on utilise un CMS largement répandu et parmi les nombreux membres réguliers t'es le premier à nous signaler ce problème. Je ne dis pas que ça ne vient pas de chez nous non plus, mais malheureusement je n'ai aucune bille pour essayer de le reproduire 😞 

Lien vers le commentaire
Partager sur d’autres sites

Je me demande si ce ne sont pas les pubs qui surchargent la page (je ne dis pas ça pour me plaindre des pubs, elles ne me dérangent pas plus que ça, mais j'ai l'impression que ça va un peu mieux depuis que j'ai bloqué avec 1plusblocker). Je n'ai encore aucune certitude, il faut que je teste longuement avant de garantir une origine.

  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

Les pubs "partenaires" sont de simples images avec un lien.

Ensuite y'a les pubs contextuelles Adsense mais y'a pas de raison que ça surcharge jusqu'à épuisement total le navigateur 🤔

Lien vers le commentaire
Partager sur d’autres sites

Je ne sais pas, j'ai juste avancé une hypothèse, je n'ai pas le temps de tester actuellement mais j'essayerais dans les prochains jours, si ça ne change rien je retirerais le bloquage...

Modifié (le) par Azzedesign
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Bon, la page est chargée depuis ma dernière réponse mais avec les pubs bloquées et ça ne semble plus bloquer, je crois que ça vient des pubs wanhao mais c'est peut être du à un programme en java qui ferait planter mon safari. Par contre je n'ai pas encore pu tester sur mon autre mac pour voir.

Lien vers le commentaire
Partager sur d’autres sites

il y a 11 minutes, Azzedesign a dit :

je crois que ça vient des pubs wanhao mais c'est peut être du à un programme en java qui ferait planter mon safari

De la pub contextuelle Adsense du coup, y'en a sur quasi tous les sites je pense mais peut-être que ton navigateur gère mal certains scripts où animations 🤔 C'est pas bien grave en soit, le principal c'est que t'es résolu le problème !

Lien vers le commentaire
Partager sur d’autres sites

il y a 31 minutes, hyoti a dit :

Bonsoir,

Ha il y a des pubs Wanhao, je n'en ai jamais vu. 

WIn 10,  chrome, nav privé.

🙂

Oui, ça ressemble à ça 😄 :

 

Capture d’écran 2021-08-03 à 21.33.19.png

Capture d’écran 2021-08-03 à 21.33.42.png

Modifié (le) par Azzedesign
Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, Motard Geek a dit :

Ce sont bien des pubs Google.

Oui et il semble que ce soit l'origine du problème, je suis désolé d'avoir du bloquer les pubs car j'aime beaucoup ce forum et c'est dommage de le priver d'une source de revenu légitime mais c'était soit ça soit je ne peux plus profiter du forum donc le choix est vite fait.

Il se peut aussi que ce soit du à mon java qui est un peu vieux (je sais plus si je l'ai mis à jours...) mais il me semble que je devais garder ce vieux java si je voulais faire tourner certaines applications, notamment une qui est désormais passé en location au mois (les inventeurs de la chose d'ailleurs) et pour laquelle je n'ai pas 495€ à poser chaque année, d'où la vielle version qui me convient très bien pour mon usage.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, Azzedesign a dit :

je suis désolé d'avoir du bloquer les pubs car j'aime beaucoup ce forum

C'est pas grave, comme je disais, tant que tu peux lire sans problème 🙂 C'est juste bizarre. J'ai pas la main sur le code des pubs Adsense en tout cas 😉 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Motard Geek a dit :

C'est pas grave, comme je disais, tant que tu peux lire sans problème 🙂 C'est juste bizarre. J'ai pas la main sur le code des pubs Adsense en tout cas 😉 

Oui, le plus pénible c'est de devoir désactiver pour regarder les video Youtube (Youtube = Google donc blocage si on bloque leurs pubs...) puis réactiver pour recharger les pages du forum et une fois sur deux il faut refaire les exclusions des pubs. 🙁

Lien vers le commentaire
Partager sur d’autres sites

  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...