Aller au contenu

Filament ABS

problème avec Cura by Dagoma


ikik29

Messages recommandés

J'ai un souci avec Cura by Dagoma. Tout fonctionnait très bien, j'ai voulu modifier le XML pour baisser le Flow. Je l'ai redémarré, j'ai cliqué sur préparer l'impression, au lieu de m'ouvrir la fenêtre carte sd il m'a ouvert la fenêtre pronterface. Du coup j'ai mis le fichier g.code via contrôle S sur la carte.

Une fois la carte dans l'imprimante lorsque je la mets en route celle ci ne me fait plus les 5 points de contrôle, elle n'en fait plus qu'un et lance l'impression qui maintenant est complètement foireuse.

Du coup j'ai désinstallé le logiciel puis réinstallé le logiciel. je je démarre puis le referme, je remets  mon premier XML et lorsque je le redémarre la fenêtre ne s'ouvre plus, elle ouvre juste le petit carré blanc "dagoma.fr make it real" et lorsque je clique dessus elle disparaît.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, ikik29 a dit :

modifier le XML pour baisser le Flow

Y-a pas d'erreur de syntaxe dans ta modif ?

Il y a 2 heures, ikik29 a dit :

il m'a ouvert la fenêtre pronterface

C'est pas un association de fichier sous windows ?

 

Il y a 2 heures, ikik29 a dit :

ne me fait plus les 5 points de contrôle

En relation avec le XLM vérolé ?

Lien vers le commentaire
Partager sur d’autres sites

Pour le flow j'ai juste changé la valeur.

Au début lorsque je cliquait sur préparer l'impression c'est sur la sd qu'il envoyait le g.code, il ne m'ouvrait rien d'autre.

Ce que je ne comprends pas c'est qu'en remettant le XML d'origine (celui avec lequel j'ai fais plusieurs impressions) ça ne fonctionne plus.

Lien vers le commentaire
Partager sur d’autres sites

sur Mac, après modification du fichier XML, il faut supprimer les préférences dans la bibliothèque système pour que la modif soit prise en compte. Je ne sais pas si c'est pareil sur PC mais il faut peut-être jeter les anciennes préférences pour que ça refonctionne?

Lien vers le commentaire
Partager sur d’autres sites

Après la modif Que j'ai faite dans le XML j'ai supprimé le répertoire "Cura-by-Dagoma" dans ".cura" qui se trouve dans C:/utilisateurs/nom et ensuite vider la corbeille.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, ikik29 a dit :

Après la modif Que j'ai faite dans le XML j'ai supprimé le répertoire "Cura-by-Dagoma" dans ".cura" qui se trouve dans C:/utilisateurs/nom et ensuite vider la corbeille.

Merci. C'est bon à savoir...

Modifié (le) par oracid
Lien vers le commentaire
Partager sur d’autres sites

  • 3 years later...

Bonjour,

J'ai modifié mon XML sur ma disco ultimate pour y ajouter un faliment spécial.

J'enregistre mes modifications (heureusement une copies de l'original) et relance cura by dagoma. L'application ne se lance plus...

Je remet mon XML d'origine, et l'appli se lance.

J'ai loupé un truc dans l'écriture ou tout simplement les XML ne peuvent peut-être pas être modifiés sur ultimate ? Si quelqu'un peut m'aider j'en serais ravi 🙂

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...