Aller au contenu

Filament ABS

pingouin84

Probleme paroi Cura

Messages recommandés

Bonjours a tous,

j'ais un petit problème sur ma paroi externe de ma pièce voir cercle noir ci-dessous.

capture20160914094754129bis.png

ce qui m’embête c le petit trais rouge que l'on vois le faite qu'il ne face que toucher la paroi provoque un mauvai rendu a l'impression.

serai t'il possible de modifier les réglage pour obtenir cela?

snip_20160914095433bis.png

ci-joint la pièce en question. il s'agit de l'epaule gauche du robot

PS : il faut faire une mise a l’échelé de la pièce et régler la hauteur sur 6 cm.

merci d'avance pour vos conseils.

 

poly-silver.zip

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, requiem71 a dit :

Moi je dirais que c'est un problème de modélisation au départ.
Dans ton outil de modélisation le jointure entre les blocs est bonne ?

la pièce ma été fourni en stl, je n'est pas la version solidworks

édit : effectivement en ouvrant avec un logiciel de modélisation on voie une séparation

capture20160914102121174.png

quelqu'un aurait une idée pour tricher un peut dans cura?

car la bordure touche mal le corps et a tendance a tomber.

merci d'avance

Modifié (le) par pingouin84

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @pingouin84

Dans Cura tu ne pourras pas faire grand chose...

Je me suis permis de regarder et de retoucher ton STL, en faisant les modifs que tu cherchais à faire... ne me demande pas comment, car j'ai jonglé avec NetFabb basic, Meshmixer et Blender pendant 10 minutes.

Voici le STL modifié ci dessous en pièce jointe.

J'espère que ça marchera mieux?

 

poly-silver(repaired_by_Z122).zip

Modifié (le) par Z122
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Z122 a dit :

Salut @pingouin84

Dans Cura tu ne pourras pas faire grand chose...

Je me suis permis de regarder et de retoucher ton STL, en faisant les modifs que tu cherchais à faire... ne me demande pas comment, car j'ai jonglé avec NetFabb basic, Meshmixer et Blender pendant 10 minutes.

Voici le STL modifié ci dessous en pièce jointe.

J'espère que ça marchera mieux?

 

poly-silver(repaired_by_Z122).zip

merci beaucoup j'essaye sa ce soir.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×