Aller au contenu

Anycubic Kobra 3 Combo

Problème installation BL Touch firmware


Presley22

Messages recommandés

Bonjour à tous, alors voilà j'ai acheté un BLTouch pour ma Creality CR-10 v2 (firmware Marlin) mais impossible d'installer le firmware BLTouch car ni mon pc ni mon mac de reconnaissent l'imprimante. Le cable fonctionne puisque l'imprimante s'allume lorsque je la branche au pc mais en allant dans les settings de Cura pour faire la mise à jour du firmware il ne voit aucune imprimante connectés.

J'ai pourtant bien installée les 2 drives fournis sur la carte SD, le CH340 et le FTDI mais j'ai beau chercher dans ma gestion de périphériques, rien n’apparaît.

Y-a-t-il un autre moyen pour installer le firmware? 

merci d'avance pour vos réponses,

Sophie

Lien vers le commentaire
Partager sur d’autres sites

Salut,

C'est clair que Cura est une plaie pour trouver l'imprimante.

L'autre solution est de passer par Xloader. Tu n'auras qu'à choisir le fichier du firmware, le bon port COM (tout sauf Com1), la machine CR10 et la vitesse de Com 115200 (250000 si c'est mon firmware 😉).

Si tu es sous Windows, la liste des ports de communication sont dans le gestionnaire de périphériques (section Ports (COM et LPT) )

Citation

xloader.png.0512b05aa8925673380ade703a19145a.png

Si ça ne fonctionne toujours pas, je garde une autre solution sous le coude mais il faut du matériel (programmateur USB)

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, pommeverte a dit :

Salut,

C'est clair que Cura est une plaie pour trouver l'imprimante.

L'autre solution est de passer par Xloader. Tu n'auras qu'à choisir le fichier du firmware, le bon port COM (tout sauf Com1), la machine CR10 et la vitesse de Com 115200 (250000 si c'est mon firmware 😉).

Si tu es sous Windows, la liste des ports de communication sont dans le gestionnaire de périphériques (section Ports (COM et LPT) )

Si ça ne fonctionne toujours pas, je garde une autre solution sous le coude 😜

Merci encore une fois pour tes conseils 😊 J'avais justement essayer d'installer ton firmware il y a quelques jours mais vu que le pc ne reconnait rien du tout c'est compliquer 😅 En bidouillant sur les réglages j'ai réussi à trouver le babystep, mais toujours impossible d'avoir une première couche qui tienne même en le réglant en cours d'impression, je n'ai plus de problème de bulles, le filament est clean, mais il y a des endroits du plateau où il ne tient pas, c'est pour ça que j'espère que le blTouch va régler ce problème une fois pour toute.

Je vais tenter avec xloader en espérant que sa marche 🤞

il y a 10 minutes, papagalak a dit :

@Presley22, as tu essayé  avec un autre câble,  car le 5v est peut être présent mais l'échange "data" foireux, de plus  tu dis ne rien avoir dans les perif sous windows.. 

Bonjour, j'ai essayé 2 câbles différents et c'est la même choses, mais j'ai vu sur le forum quelqu'un qui a essayé 5 câbles différents avant de trouver le bon 😅 Je ne pense pas en avoir autant malheureusement 

Lien vers le commentaire
Partager sur d’autres sites

il y a 6 minutes, Presley22 a dit :

Je vais tenter avec xloader en espérant que sa marche

malheureusement, si le port de l'imprimante n'apparait pas dans le gestionnaire de périphérique, Xloader ne fera pas de miracles 😩.

L'autre méthode pour flasher le firmware, c'est d'utiliser un arduino (nano, uno, mega,...) ou un module USBASP (modèle testé et approuvé 😅)

Modifié (le) par pommeverte
Lien vers le commentaire
Partager sur d’autres sites

Bonjour @Presley22

Sur mon PC, lorsque Cura est ouvert, il est impossible pour Xloader de flasher le firmware.

Avais-tu fermé Cura avant de connecter l'imprimante puis de lancer Xloader ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, pommeverte a dit :

malheureusement, si le port de l'imprimante n'apparait pas dans le gestionnaire de périphérique, Xloader ne fera pas de miracles 😩.

L'autre méthode pour flasher le firmware, c'est d'utiliser un arduino (nano, uno, mega,...) ou un module USBASP (modèle testé et approuvé 😅)

Oulà, vu la tête que ça a je pense que ce sera plus simple pour moi d'essayer de trouver un autre câble 😂

Lien vers le commentaire
Partager sur d’autres sites

il y a 15 minutes, pommeverte a dit :

Ça c'est pas sûr, tu as juste à brancher la nappe sur le connecteur de la carte-mère.

Nervous Schitts Creek GIF by CBC

Je vais déjà fouiller dans tout mes vieux câbles, voir si j'en trouve pas un ou deux de plus avant de tenter un neuf, et si jamais je trouve pas je reviendrai vers toi pour cette histoire de carte-mère 😂

Merci encore 😊

il y a 37 minutes, ixi a dit :

Sur mon PC, lorsque Cura est ouvert, il est impossible pour Xloader de flasher le firmware.

Avais-tu fermé Cura avant de connecter l'imprimante puis de lancer Xloader ?

bonjour, merci pour ta réponse 😊 Pour l'instant ça semble plus être un problème de connectique, mais je garderait ça à l'esprit si j'arrive à trouver le bon câble 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...