Aller au contenu

Filament ABS

papagalak

Membres
  • Compteur de contenus

    944
  • Inscrit(e) le

  • Dernière visite

À propos de papagalak

  • Date de naissance 20/08/1958

Information

  • Genre
    Masculin
  • Lieu
    Arles
  • Intérêts
    modelisme- informatique - Imp3D
  • Imprimantes
    CR 10 V2

Visiteurs récents du profil

1 369 visualisations du profil

Récompenses de papagalak

Experienced

Experienced (11/14)

  • Very Popular Rare
  • Posting Machine Rare
  • Reacting Well Rare
  • Dedicated Rare
  • First Post

Badges récents

172

Réputation sur la communauté

2

Sujets solutionnés !

  1. @Pegotipegoton, il te faut faire les test pid bed et buse et test extrudeur. Il y beaucoup de tuto. Il te faut installer un outil style octoprint pour dialoguer depuis un PC. Après tu peux faire un cube test et une tour de chauffe
  2. @Trankiloupilou, Donc c'est ta compilation qui est en défaut. Tu devrais posté tes fichiers config pour que les pro de marlin t'aide
  3. as tu essayé avec le firmware officiel, on ne sais jamais peut etre une erreur de ta compil.
  4. le fait de changer la dureté des ressort n'a pas d'incident sur le réglage proprement dit, mais améliore la pression et du coup le plateau à moins d'oscillation. pour le réglage à l'aide de la feuille, si tu fais un home, que ta buse est trop haute de sorte que mémé avec les molette tu ne peux pas ajuster à la feuille en effet tu peux modifier la position de ton z -stop.
  5. papagalak

    Ma CR 10 V2

    me revoila après un long moment sans toucher mon petit jouet. (réhabilitation maison de mon fils, pas encore fini, mais ça sent la fin) Mon corps de chauffe en place depuis la dernière fois. j'ai aussi fais une modif sur l'axe X Mise en place d’un rail linéaire MGN12H j’utilise : https://fr.aliexpress.com/item/1005002608458763.html pour pouvoir faire descende suffisamment l’axe Z, j’ai utilisé https://www.thingiverse.com/thing:3516416 car les coulisses en alu bleu (axe Z) viennent taper les fixations moteurs , ou tout simplement mettre des entretoise (10 mm)sous les plots silicone voila monté (buse hauteur plateau), prévoir cale pour le Z stop
  6. Si tu dis ne pas avoir de problème sur un cube... As tu essayé avec un autre trancheur ou un autre profil. Mais sans être un pro si le problème survient au même niveau, perso je contrôlera si il n'y a pas de point dur. Vis sans fin ôtée.
  7. Tu peux mesurer à ce moment la si la tension est toujours présente, sinon mets en parallèle un votant sur la connectique bed afin de voir si il y a4 des coupures d'alimentation
  8. Comme dis @Pascal29, tu peux régler ton extrudeur, il y a beaucoup de vidéo, en voici une parmi tant d'autres https://youtu.be/LYScIQ9PA8w
  9. @Kanette, pour ton axe y, si tu actionne les excentriques de roues est-ce qu'elle frottent bien, courroie levée. As tu une synchro entre tes 2 vis axe z
  10. Comme dit @Idealnight, il te faut régler les excentriques, la glisse doit être fluide, courroie enlevée. Est ce que lorsque tu fais bouger les excentriques dans un sens ou dans l'autre cela bloque le chariot ?
  11. Depuis la nuit des temps, un certain juda, nous a laissé son empreinte dans nos portes
×
×
  • Créer...